Search found 49 matches

by Tim-int
Thu May 21, 2020 3:55 am
Forum: Cinnamon
Topic: How to run older GTK2 app
Replies: 5
Views: 190

Re: How to run older GTK app

This is not a problem of LibreOffice but of missing old GTK2 environment, looks like all is GTK3 now.
XFCE will also not work because XFCE4 is GTK3.
by Tim-int
Wed May 20, 2020 5:28 am
Forum: Cinnamon
Topic: How to run older GTK2 app
Replies: 5
Views: 190

Re: Hot to run older GTK app

In my case, I tested some bugs in Libreoffice, I cannot run old versions in GTK3 and bugs don't appear in gen.
'=gtk' should be valid option, per what I read.
Thank you for explanation about MATE, I missed that.
But general question remains, how to run older GTK app in GTK rendering.
by Tim-int
Mon May 18, 2020 4:56 am
Forum: Cinnamon
Topic: How to run older GTK2 app
Replies: 5
Views: 190

How to run older GTK2 app

I'm trying to run older GTK app in Mint 19 with Cinnamon. App crashes in GTK3. I use command "SAL_USE_VCLPLUGIN=gtk application" that should work but it doesn't. "SAL_USE_VCLPLUGIN=gen application" works. I tried to install and use MATE core desktop, but it also runs GTK3 application. How comes that...
by Tim-int
Tue Nov 28, 2017 6:21 am
Forum: Software & Applications
Topic: Uninstall Thunderbird?
Replies: 4
Views: 1511

Re: Uninstall Thunderbird?

Just to note that I removed 5 Thunderbird packages from Mint 18.2 and it didn't remove meta packages.
by Tim-int
Tue Nov 28, 2017 6:21 am
Forum: LMDE Archive
Topic: Is removing the mint metapackage a bad idea?
Replies: 4
Views: 3083

Re: Is removing the mint metapackage a bad idea?

Although this is LMDE, just to note that I removed 5 Thunderbird packages from Mint 18.2 and it didn't remove meta packages.
by Tim-int
Tue Aug 22, 2017 1:38 pm
Forum: Software & Applications
Topic: Why are my applications not the latest possible version?
Replies: 124
Views: 146832

Re: Why are my applications not the latest possible version?

I hope this is the right place to ask what I asked already, but on release topics, where I didn't get a proper answer. Like https://forums.linuxmint.com/viewtopic.php?f=143&t=171461#p888459 and https://forums.linuxmint.com/viewtopic.php?f=228&t=113683#p762522. Still, there may have been a good reply...
by Tim-int
Wed Aug 19, 2015 12:06 pm
Forum: Software & Applications
Topic: It's a pity Icecat browser is not in the repository
Replies: 5
Views: 1714

Re: It's a pity Icecat browser is not in the repository

Not correct. Installing like that invokes the error:
iceweasel:
Depends: libhunspell-1.3-0 (>=1.3.3) but 1.3.2-6ubuntu2 is to be installed
Depends: libstdc++6 (>=4.9) but 4.8.4-2ubuntu1~14.04 is to be installed

So, I agree Mint should have IceWeasel alongside Firefox.
by Tim-int
Thu Mar 19, 2015 9:09 am
Forum: Cinnamon
Topic: Cinnamon doesn't work with remote sessions (XRDP)
Replies: 7
Views: 18704

Re: Cinnamon doesn't work with remote sessions (XRDP)

NoMachine is just desktop sharing, not RDP. I have it working in Ubuntu 14.10 with latest NoMachine, but it doesn't work now in Mint Cinnamon, connection is established but the screen is black. I can't remember whether it used to work. Installation is easy, it needs to be downloaded from their web p...
by Tim-int
Thu Mar 19, 2015 8:47 am
Forum: Cinnamon
Topic: Cinnamon 2D and remote session with X2GO
Replies: 1
Views: 3632

Re: Cinnamon 2D and remote session with X2GO

I would say the same problem remains with the current Mint 17.1. and X2GO 4.0.3.2. It's important because there's general problem with RDP to Cinnamon. Furter info: X2GO's Desktop Environment Compatibility shows it doesn't support Cinnamon either: http://wiki.x2go.org/doku.php/doc:de-compat Bug: htt...
by Tim-int
Wed Dec 17, 2014 12:51 pm
Forum: Installation & Boot
Topic: grub rescue, no device found
Replies: 1
Views: 310

Re: grub rescue, no device found

Can you please SEARCH and read before posting, for example http://forum.linuxmint.com/viewtopic.ph ... 8&p=956960.
by Tim-int
Wed Dec 17, 2014 12:47 pm
Forum: Newbie Questions
Topic: [Solved] Installed 17.1 on multiple drives - not booting
Replies: 4
Views: 823

Re: Installed 17.1 on multiple drives - not booting

@dooswyn : Add "Solved" to title of thread if solution is found. (Go to your first post and hit "Edit" button.) This helps make it easier for others to find solutions that work. @administrollaattori: Could Boot Repair be added in the original Mint installation (like Skype or Opera)? How can we reque...
by Tim-int
Thu Jul 24, 2014 6:03 am
Forum: Cinnamon
Topic: Cinnamon doesn't work with remote sessions (XRDP)
Replies: 7
Views: 18704

Re: Cinnamon doesn't work with remote sessions (XRDP)

I tried X11rdp-o-matic.sh in Mint 17 Cinnamon. First time packages were compiled but not installed, but second time they installed. XFCE and LXDE fork fine and RDPsesconfig.sh can choose between them. Gnome Classic and MATE don't (just a blank screen). I also tried X11rdp-o-matic.sh --justdoit in fr...
by Tim-int
Thu Jul 24, 2014 4:45 am
Forum: Xfce
Topic: Mint16 XFCE + XRDP trashes desktop settings
Replies: 1
Views: 1087

Re: Mint16 XFCE + XRDP trashes desktop settings

I'd also ask: is this xrdp or Mint problem? XRDP to XFCE works otherwise fine.
I filed this as a bug at https://bugs.launchpad.net/linuxmint/+bug/1348091 and referenced this in my post about Cinnamon: http://forum.linuxmint.com/viewtopic.ph ... 22#p894322
by Tim-int
Wed Jul 23, 2014 12:42 pm
Forum: Cinnamon
Topic: XRDP / vino connect creates screwed up desktops
Replies: 1
Views: 2187

Re: XRDP / vino connect creates screwed up desktops

Please read http://forum.linuxmint.com/viewtopic.php?f=208&t=173739 Try to add packages vnc4server and tightvncserver because xrdp only recommends them but doesn't depend on them. Even with that, I get "Do you want to restart Cinnamon? Cinnamon just crashed. You are currently running in Fallback mod...
by Tim-int
Wed Jul 23, 2014 10:47 am
Forum: Cinnamon
Topic: remote desktop (terminal server) with cinnamon
Replies: 3
Views: 6213

Re: remote desktop (terminal server) with cinnamon

Please read http://forum.linuxmint.com/viewtopic.php?f=208&t=173739&p=894322#p894322 Try to add packages vnc4server and tightvncserver because xrdp only recommends them but doesn't depend on them. Even with that, I get "Do you want to restart Cinnamon? Cinnamon just crashed. You are currently runnin...
by Tim-int
Wed Jul 23, 2014 7:14 am
Forum: Cinnamon
Topic: Blank screen on remote acess Cinnamon 17 via XRDP
Replies: 1
Views: 7519

Re: Blank screen on remote acess Cinnamon 17 via XRDP

Old problem. Please read http://forum.linuxmint.com/viewtopic.php?f=208&t=173739&p=894322#p894322. Try to add packages vnc4server and tightvncserver because xrdp only recommends them but doesn't depend on them. Even with that, I get "Do you want to restart Cinnamon? Cinnamon just crashed. You are cu...
by Tim-int
Mon Jul 21, 2014 10:01 am
Forum: Cinnamon
Topic: Cinnamon doesn't work with remote sessions (XRDP)
Replies: 7
Views: 18704

Cinnamon doesn't work with remote sessions (XRDP)

We have problem with Cinnamon which doesn't work with XRDP Remote Desktop: http://forum.linuxmint.com/viewtopic.php?f=208&t=118495 and http://forum.linuxmint.com/viewtopic.php?f=208&t=173453 and http://forum.linuxmint.com/viewtopic.php?f=208&t=170883 and http://forum.linuxmint.com/viewtopic.php?f=20...
by Tim-int
Mon Jul 21, 2014 9:58 am
Forum: Cinnamon
Topic: Cinnamon with XRDP Remote Desktop
Replies: 19
Views: 30552

Re: Cinnamon with XRDP Remote Desktop

I really don't see the point in starting a new thread with the exact same problem that has never been solved, just because it's few years old. If that would help, all the posters here could open a new thread, but I doubt it. BUT, I opened a new one at http://forum.linuxmint.com/viewtopic.php?f=208&t...
by Tim-int
Thu Jul 10, 2014 8:45 am
Forum: LMDE Archive
Topic: Can't update libreoffice latest realease
Replies: 9
Views: 3822

Re: Can't update libreoffice latest realease

Allow me to disagree. As I explained in http://forums.linuxmint.com/viewtopic.php?f=143&t=171461&p=888459#p888459 : "What is important is to upgrade to LO 4.2.x versions as they become available and NOT to upgrade to LO 4.3.x at least until 4.3.4 or 4.3.5 because those early versions are buggy. " Ye...
by Tim-int
Thu Jul 10, 2014 8:44 am
Forum: LMDE Archive
Topic: LibreOffice 4.2.5.2 install
Replies: 9
Views: 1930

Re: LibreOffice 4.2.5.2 install

this is a duplicate topic from http://forums.linuxmint.com/viewtopic.p ... 9&t=113683
anyway, real question is: what is Mint policy for LibreOffice, what versions we may expect through update
I asked that in http://forums.linuxmint.com/viewtopic.p ... 59#p888459.

Go to advanced search