Search found 120 matches

by kabads
Fri May 17, 2013 3:03 am
Forum: Graphic Cards & Monitors
Topic: (EE) No devices detected. NVIDIA - Mint 13
Replies: 5
Views: 1328

Re: (EE) No devices detected. NVIDIA - Mint 13

Is there a separate version of optirun for just steam? Or do you mean using this method? http://linuxgamecast.com/lgcbbs/index.p ... h-steam/p1
by kabads
Thu May 16, 2013 2:42 pm
Forum: Graphic Cards & Monitors
Topic: (EE) No devices detected. NVIDIA - Mint 13
Replies: 5
Views: 1328

Re: (EE) No devices detected. NVIDIA - Mint 13

Bumblebee has allowed minecraft to run properly, but steam still doesn't work. The login works but when you press 'play' to run a game, the screen flits black for a split second and then returns you to the steam application on the desktop.
by kabads
Thu May 16, 2013 1:52 pm
Forum: Graphic Cards & Monitors
Topic: (EE) No devices detected. NVIDIA - Mint 13
Replies: 5
Views: 1328

(EE) No devices detected. NVIDIA - Mint 13

I'm having problems setting up the Nvidia GT540M. My xorg.conf (crafted by hand as nvidia-xconf doesn't do a single thing to fix it). I've installed the nvidia graphics card driver downloaded from nvidia website. Installing nvidia-current didn't work either. Section "Device" Identifier &qu...
by kabads
Thu Mar 28, 2013 6:16 pm
Forum: Graphic Cards & Monitors
Topic: Nvidia 310.14 - Direct Rendering: No ???
Replies: 9
Views: 4335

Re: Nvidia 310.14 - Direct Rendering: No ???

I'm having the same problem - with nouveau blacklisted. Did you find a fix for this?
by kabads
Sat Jan 19, 2013 5:25 am
Forum: Newbie Questions
Topic: Hide IP Address
Replies: 4
Views: 5920

Re: Hide IP Address

I use privateinternetaccess.com - they run a vpn - although it doesn't hide my IP from websites, my ISP doesn't know what I'm doing, as I'm on a different encrypted network.
by kabads
Fri Jan 18, 2013 11:21 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

Many thanks - I'll just go with installing Linux mint again. I may have problems looking at finding space on the current disk for new partitions, but hey, that's for another thread. :)
by kabads
Fri Jan 18, 2013 11:03 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

I'm getting this and I'm certain that 4 used to be my old linux partition. mint@mint ~ $ sudo parted -l Model: ATA Hitachi HTS54505 (scsi) Disk /dev/sda: 500GB Sector size (logical/physical): 512B/512B Partition Table: msdos Number Start End Size Type File system Flags 1 1049kB 11.8GB 11.8GB primary...
by kabads
Fri Jan 18, 2013 9:58 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

OK - so probably the quickest thing to do is to reinstall linux again? Windows doesn't seem to see this sda4 - I'll have a look at it with gparted.

Thanks for getting me this far.

Adam
by kabads
Fri Jan 18, 2013 9:37 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

Yay! Thought I'd never say this, but I'm in windows.The machine didn't present me with any choices, just went straight to windows.

Any way of getting lilo to recognise my linux mint partitions?

TIA
Adam
by kabads
Fri Jan 18, 2013 9:00 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

After a quick look at your data there is no ext root partition?? sda4 is most likely your Linux root, but it is now with ntfs and boot.ini?? just checking: did you install Mint using mint4win or directly into the partition? also, can you still select windows OS and run after selecting it? I install...
by kabads
Fri Jan 18, 2013 8:56 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

mint@mint ~ $ sudo os-prober
/dev/sda1:Windows Recovery Environment (loader):Windows:chain
/dev/sda2:Windows Vista (loader):Windows1:chain
/dev/sda4:Microsoft Windows XP Embedded:Windows2:chain

mint@mint ~ $ parted -l

nothing returns on this last command.
by kabads
Fri Jan 18, 2013 8:54 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Re: Having problems

I ought to add that I've also managed to boot this machine with a usb stick (running a live usb version of linux mint) and so I'm happy to take any advice on how to fix it using this method, if that is easier.
by kabads
Fri Jan 18, 2013 8:32 am
Forum: Installation & Boot
Topic: Having problems
Replies: 13
Views: 1046

Having problems

My machine dual boots with win 7. I accidentally clicked on the windows recovery, which is an app that came with the acer laptop. I didn't choose any of the options but chose exit instead. However, grub seems to have borked at this. I now get error: no such partition grub rescue> when I try ls with ...
by kabads
Wed Nov 21, 2012 2:13 pm
Forum: Installation & Boot
Topic: Best method to upgrade from 12 to 14?
Replies: 4
Views: 897

Best method to upgrade from 12 to 14?

I've been running 12 happily for a quite a while now (I installed it when it was the latest version of mint). Now, I'm looking at 14 willingly and thinking that I'd like to give it a go. When I upgraded from Ubuntu to Mint, the installation was extremely painless (the disc realised that I had a vers...
by kabads
Thu Apr 19, 2012 12:53 pm
Forum: Software & Applications
Topic: Wordpress with Lampp won't work
Replies: 8
Views: 485

Re: Wordpress with Lampp won't work

OK - so where is wordpress installed? Are we talking about a server that you have access to? When you say "it asks me for my ftp settings" what do you mean by "it"?
by kabads
Sun Mar 18, 2012 10:02 am
Forum: Cinnamon
Topic: Cinnamon crashes - any tips on how to report this?
Replies: 1
Views: 626

Cinnamon crashes - any tips on how to report this?

Cinnamon crashes for me - 1.3 did this and 1.4 did this again twice yesterday. It seems to be whilst I'm viewing youtube videos. The crash doesn't allow me to switch to a terminal (ctrl-alt F1) and recover. The display loses responsiveness, whilst the audio carries on for another 30 seconds or so, a...
by kabads
Tue Feb 07, 2012 1:36 pm
Forum: Newbie Questions
Topic: can't get sound from head phone jack on asus laptop[SOLVED]
Replies: 7
Views: 775

Re: can't get sound from head phone jack on asus laptop

gatorade wrote:I tested a Ubuntu Live cd and it worked, so I got a newer distro of Mint and tried that and it worked.


Which version of mint are you using now?
by kabads
Tue Jan 31, 2012 3:52 pm
Forum: Newbie Questions
Topic: can't get sound from head phone jack on asus laptop[SOLVED]
Replies: 7
Views: 775

Re: can't get sound from head phone jack on asus laptop

I've queried this both here on the forums and also on the bug tracker. I'm not sure what the fix is, as Ubuntu have this feature sorted. Some people say switching from pulseaudio sorts it, but it didn't for me.
by kabads
Sun Jan 29, 2012 12:55 pm
Forum: Newbie Questions
Topic: [Closed] Install older version of Gwibber in Mint 12
Replies: 3
Views: 558

Re: Install older version of Gwibber in Mint 12

Why not try something that is on the web? I stopped using Gwibber ages ago, due to all the bugs and quirks it had - I switched to tweetdeck (before twitter bought it). I use it on my phone and on my desktop in chrome (http://web.tweetdeck.com) - it does most of what I want it to.
by kabads
Sun Jan 29, 2012 12:53 pm
Forum: Newbie Questions
Topic: more speed
Replies: 7
Views: 842

Re: more speed

Are you just trying to speed up boot, or the cpu and os once booted?

Go to advanced search