Search found 139 matches

by wilbobob
Tue Mar 31, 2020 8:35 am
Forum: Newbie Questions
Topic: My first major version upgrade
Replies: 7
Views: 299

Re: My first major version upgrade

Hello Frmb. Are you still running the version of Mint that you installed in 2016?
Posting the results from running inxi -Fxz in the Terminal will help others advise on your best course of action.
Bob
by wilbobob
Mon Mar 23, 2020 4:25 am
Forum: Newbie Questions
Topic: accidental selection and deletion ANNOYING!!!
Replies: 19
Views: 1111

Re: accidental selection and deletion ANNOYING!!!

Hi Badmedicine. You shouldn't feel alone in experiencing random selections while typing on your laptop, I have the same on my Lenovo G575 but it clearly doesn't bug me as much as it does you. I'm pretty certain that in most cases it's when I've brushed across the touchpad. I notice that in Preferenc...
by wilbobob
Wed Mar 18, 2020 2:38 pm
Forum: Installation & Boot
Topic: SOLVED Exchange /dev/sda and /dev/sdb Necessary? Possible?
Replies: 4
Views: 170

Re: SOLVED Exchange /dev/sda and /dev/sdb Necessary? Possible?

Drat. Sorry Flemur I didn't see your first reply that arrived while I was composing my second. But you did make me realise that I was searching the wrong question. Should have been how to move /home. (accepting that renaming sda and sdb can't be done) I followed the procedure here https://www.makete...
by wilbobob
Wed Mar 18, 2020 12:48 pm
Forum: Installation & Boot
Topic: SOLVED Exchange /dev/sda and /dev/sdb Necessary? Possible?
Replies: 4
Views: 170

Re: Exchange /dev/sda and /dev/sdb Necessary? Possible?

I've been thinking some more.
Could I use gparted to format the sdd and designate it as /home, and wipe the /home from the M2 drive?

Edit - No. Think some more before posting, Bob
by wilbobob
Wed Mar 18, 2020 12:18 pm
Forum: Installation & Boot
Topic: SOLVED Exchange /dev/sda and /dev/sdb Necessary? Possible?
Replies: 4
Views: 170

SOLVED Exchange /dev/sda and /dev/sdb Necessary? Possible?

I've put an additional drive into my laptop, and planned to reinstall 19.3 Cinnamon so that the original M2 drive holds / and the SATA SSD holds /home. The M2 drive is being seen as /dev/sdb, the SATA is /dev/sda. For the sake of neatness I'd like it to be the other way round, so /dev/sda is / and /...
by wilbobob
Fri Feb 28, 2020 4:45 am
Forum: Newbie Questions
Topic: stupid, new, uninformed. Your choice
Replies: 11
Views: 733

Re: stupid, new, uninformed. Your choice

You would be best downloading a more up to date version of LM than 17.3. That one is no longer supported and it will give you more grief with being unable to update packages.
18.3 will be supported for a few more years
by wilbobob
Mon Feb 24, 2020 4:46 pm
Forum: Newbie Questions
Topic: [SOLVED] Video file transfers - How?
Replies: 5
Views: 163

Re: Video file transfers - How?

https://wetransfer.com/ works well for file transfer, check for max file size/
by wilbobob
Sun Jan 19, 2020 3:40 pm
Forum: Xfce
Topic: Problem resuming from suspend LM19.3 xfce
Replies: 2
Views: 698

Re: Problem resuming from suspend LM19.3 xfce

My suspicion is that this is a 19.3 issue, not an xfce issue. Cinammon 19.3 has the same symptoms. I've installed 19.1 Cinnamon and that is suspending correctly on lid close. I'll keep updating until it breaks to see if I can narrow down to the cause. It might take a long time
by wilbobob
Fri Jan 17, 2020 10:31 am
Forum: Xfce
Topic: Problem resuming from suspend LM19.3 xfce
Replies: 2
Views: 698

Problem resuming from suspend LM19.3 xfce

After upgrading to LM19.3 xfce I am having problems resuming from suspend when suspend is caused by closing the laptop lid. I have an action button for suspend on the panel. I can suspend, close the lid, open the lid, the power button has a solid light, press the power button and be back where I was...
by wilbobob
Fri Jan 17, 2020 6:16 am
Forum: Newbie Questions
Topic: [SOLVED] Upgraded Mint today and now stuck in 800x600 mode
Replies: 23
Views: 946

Re: Upgraded Mint today and now stuck in 800x600 mode

The heading on your kernels page shows you are booted into 5.0.0.37. You haven't managed to boot into 4.15.0.74 None of the 5.3 series are on your machine. Look in the tabs for the other series on your kernels screen and you'll see the differences between loaded and active. try again to get into 4.1...
by wilbobob
Wed Jan 01, 2020 4:43 am
Forum: Newbie Questions
Topic: Enable Flash in Firefox? Resolved.
Replies: 15
Views: 440

Re: Enable Flash in Firefox?

For the avoidance of confusion, I believe that within the UK it's possible to access bbc.co.uk . From outside the UK you get directed to bbc.com. The content is different. I'm in the UK and can access the embedded videos, they default to HTML5, and don't run successfully on my laptop due to hardware...
by wilbobob
Mon Dec 23, 2019 6:37 am
Forum: Chat about Linux Mint
Topic: Thank you to those supporting others here!
Replies: 129
Views: 83167

Re: Thank you to those supporting others here!

Surely there can be no drama on TV that can compare to some of the epic stories that unfold in these forums. New users needing large quantities of explanation, understanding, examples, and patience being supported and encouraged by other posters. Despite false starts and diversions being eventually ...
by wilbobob
Wed Dec 18, 2019 4:25 am
Forum: Hardware Support
Topic: CPU maxes out with in-browser video
Replies: 1
Views: 124

Re: CPU maxes out with in-browser video

I've been digging around, and all I've found suggests that it's due to old underpowered hardware. This from an Ubuntu forum in May 2018 Re: Radeon HD 6310 Graphics not to running well It all looks good. Now the question - What type of video are you trying to watch? If it's HEVC/H.265, it's going to ...
by wilbobob
Tue Dec 17, 2019 3:39 pm
Forum: Hardware Support
Topic: CPU maxes out with in-browser video
Replies: 1
Views: 124

CPU maxes out with in-browser video

On my Lenovo G575 laptop I've been living with being unable to watch embedded videos on the bbc.co.uk website for as long as I can remember. Videos start playing OK, but after about 3 seconds the video stops but the sound carries on playing. The progress bar cursor jiggles about. Occasionally I have...
by wilbobob
Mon Jul 01, 2019 2:38 am
Forum: Chat about Linux
Topic: How many are 100% Linux here?
Replies: 77
Views: 6873

Re: How many are 100% Linux here?

100% LinuxMint since LM13 in 2011. One desktop and two laptops at present
by wilbobob
Fri Apr 26, 2019 8:54 am
Forum: Newbie Questions
Topic: [SOLVED] Not Detecting WIfi
Replies: 10
Views: 328

Re: [SOLVED] Not Detecting WIfi

Don't thank me, thank Pjotr.
by wilbobob
Wed Apr 24, 2019 3:38 pm
Forum: Newbie Questions
Topic: [SOLVED] Not Detecting WIfi
Replies: 10
Views: 328

Re: Not Detecting WIfi

This page from Pjotr, a regular contributor here,will help you

https://easylinuxtipsproject.blogspot.c ... altek.html
by wilbobob
Fri Dec 28, 2018 1:35 pm
Forum: Newbie Questions
Topic: Chromium web browser (LM19Xfce) keeps opening in the workspace _where it was last closed_
Replies: 4
Views: 199

Re: Chromium web browser keeps opening in the workspace _where it was last closed_

Either click on the hamburger icon, top right of the screen to open the menu, click on settings, scroll to the bottom of the page and reset your preferences.
Or type chrome://settings in the address bar to open settings directly
by wilbobob
Sun Dec 09, 2018 9:15 am
Forum: Software & Applications
Topic: SOLVED Brave Browser in software centre is outdated since yesterday
Replies: 8
Views: 481

Re: SOLVED Brave Browser in software centre is outdated since yesterday

It's amazing how much I got wrong in one go. The link in the top of the Brave homepage linked to a page with terminal instructions to install the new version in several distros with no explanation of why I would be following them. Nor any link I could find to such information. I searched in my Softw...

Go to advanced search