Search found 57 matches

by p10
Fri Jan 23, 2015 9:28 am
Forum: Wireless
Topic: Have to enter password to connect after hybernate
Replies: 1
Views: 295

Re: Have to enter password to connect after hybernate

This problem ony occurs when I am at work. There we have 3 accesspoints to our wireless network. They are set up to be identical. Could this be something that makes my laptop ask for the network password again? The problem seems to occour when I move between different areas, and accesspoints.
by p10
Tue Jan 13, 2015 8:47 am
Forum: Wireless
Topic: Have to enter password to connect after hybernate
Replies: 1
Views: 295

Have to enter password to connect after hybernate

Every time I wake up my laptop the network password box opens up. The password is already entered, and all I have to do is press OK (or connect). Is there any way around this problem? I did not experience this problem with Ubuntu 14.04. This is the output of mintWifi.py: ------------------------- * ...
by p10
Fri Jan 09, 2015 8:55 am
Forum: Themes, Icons, & Wallpaper
Topic: #SOLVED Problem with Plymouth logo
Replies: 0
Views: 392

#SOLVED Problem with Plymouth logo

I am trying to change the Plymouth logo on bootup/shutdown. I have called the logo I want to use "logo.png", and out it in lib/plymouth/themes/mint-logo/. I have also renamed the standard Mint logo to logo_old.png. When I shutdown the new logo comes up, but when I bootup it shows the old mint logo. ...
by p10
Sat Sep 13, 2014 6:01 pm
Forum: Hardware Support
Topic: [SOLVED] HDMI problem ATI Xpress 1250 Mint 17 KDE
Replies: 4
Views: 1727

Re: HDMI problem ATI Xpress 1250 Mint 17 KDE

Problem solved! After 3 hours of googeling, testing, breaking the system and reinstalling I came across several threads about the ATI/AMD overscan/underscan problem when using HDMI-cables. When reading this, I remebered something about oversca/underscan in the settings on my TV-screen. Sifted throug...
by p10
Sat Sep 13, 2014 5:20 pm
Forum: Hardware Support
Topic: [SOLVED] HDMI problem ATI Xpress 1250 Mint 17 KDE
Replies: 4
Views: 1727

Re: HDMI problem ATI Xpress 1250 Mint 17 KDE

That explains why cinnemon would crash all the time when I tryed this on the regular Mint 17. This page has a list that includes my card. Does it refer to the default drivers provided by ubuntu/linux mint?
by p10
Thu Sep 11, 2014 3:25 pm
Forum: Hardware Support
Topic: [SOLVED] HDMI problem ATI Xpress 1250 Mint 17 KDE
Replies: 4
Views: 1727

[SOLVED] HDMI problem ATI Xpress 1250 Mint 17 KDE

When I first installed Mint 17 KDE on my Acer Aspire L5100 HTPC, I found that the desktop was bigger than the screen on my 42" Panasonic LCD. After searching this forum I found this thread describing the same problem. I followed the advice and removed xserver-xorg-video-ati replacing it with fglrx. ...
by p10
Tue Nov 29, 2011 10:22 am
Forum: Others
Topic: Get classic Mint desktop in Gnome shell
Replies: 234
Views: 58430

Re: Get classic Mint desktop in Gnome shell

Thank you for this great look for gnome 3. Feels much more like a finished look than what it originally came with.

One question: when I maximise a window the bottom disappairs behind the panel. Any way to fix this?
by p10
Tue Nov 22, 2011 5:43 pm
Forum: Software & Applications
Topic: segfault causes Synaptic to close
Replies: 6
Views: 773

Re: segfault causes Synaptic to close

This post suggests that it's got something to do with the norwegian translation I am using.

By the way, LMDE produces the same problem for me...
by p10
Sat Nov 19, 2011 6:10 pm
Forum: Software & Applications
Topic: segfault causes Synaptic to close
Replies: 6
Views: 773

Re: segfault causes Synaptic to close

Fresh install.
by p10
Sat Nov 19, 2011 3:32 pm
Forum: Software & Applications
Topic: segfault causes Synaptic to close
Replies: 6
Views: 773

Re: "MOVE TO CORRECT FORUM" segfault causes Synaptic to clos

As I'm no computer genius, I can not guarantee that I'm not experiencing the same, but the bug linked to in that thread does not help me. Installing packages from terminal works, so guess that the problem lies with synaptic. It doesn't work in gnome3, gnome classic, gnome classic (no effects) or in ...
by p10
Sat Nov 19, 2011 6:51 am
Forum: Software & Applications
Topic: segfault causes Synaptic to close
Replies: 6
Views: 773

segfault causes Synaptic to close

Running Mint 12 RC I am unable to launch Synaptic. Starting from menu, or terminal gives the same result: Synaptic opens, then closes again. When starting from terminal WITHOUT using "sudo" og "gksu" I get "segfault". Could this give a clue to the problem, or is it caused by the lack of "sudo"? I ha...
by p10
Wed Oct 06, 2010 1:59 pm
Forum: Hardware Support
Topic: Unable to boot Mint8 KDE- Crc error?
Replies: 2
Views: 428

Re: Unable to boot Mint8 KDE- Crc error?

After researching this problem for some time now, I am unable to find a solution. The funny thing is, I am unable to boot into any Linux Mint or Ubuntu live-cd. Even older ones that I know works. Have also tested all the live-cds on other PC and they do work there. However, I was able to install Man...
by p10
Sun Oct 03, 2010 4:41 pm
Forum: Installation & Boot
Topic: Restore lost partition?
Replies: 1
Views: 351

Restore lost partition?

When trying to create a bootable USB the other day I accidentaly wiped my backup-harddrive containing all my important files. Using Photorec I was able to recover most of my files. However they are now in a random order, with filenames that give no information about the content. I am not looking for...
by p10
Tue Aug 17, 2010 4:29 pm
Forum: Hardware Support
Topic: Unable to boot Mint8 KDE- Crc error?
Replies: 2
Views: 428

Unable to boot Mint8 KDE- Crc error?

Returning from my vacation, I tried to boot my Mint8 KDE today. After the usual bios-screen, instead of Mint booting up, I ended up with a marker blinking in the top left of the screen... Several reboots later I opted for a live-cd to get access to my documents. It started up OK, but after the grub-...
by p10
Thu Jun 24, 2010 3:43 am
Forum: Graphics Cards & Monitors
Topic: Difference in dualscreen in Main edition and KDE CE
Replies: 1
Views: 368

Difference in dualscreen in Main edition and KDE CE

I have been using Mint for some time now (since Mint 5). As I work as a teacher I often use my laptop during presentations an lectures. I have noticed that there is a difference in how main edition and KDE CE handles the projectors I hook up. In KDE CE (versions 7 and 8 at least) I am restricted to ...
by p10
Sat Jun 05, 2010 2:12 am
Forum: Others
Topic: #SOLVED# Auto login on Mint 9 LXDE?
Replies: 20
Views: 25014

Re: Auto login on Mint 9 LXDE?

Open the file manager as root, then navigate to /etc/xdg/lxdm and you'll see the lxdm.conf file. Open that file and you'll see options for autologin and session. Uncomment them (delete the # and the preceding space) and change the autologin name to what you need and you should be good. Thanks Kenda...
by p10
Sat Jun 05, 2010 12:15 am
Forum: Others
Topic: #SOLVED# Auto login on Mint 9 LXDE?
Replies: 20
Views: 25014

#SOLVED# Auto login on Mint 9 LXDE?

In the release notes for Mint 9 LXDE RC I read that it is possible to create auto login for LXDM. How do I go about creating this?
by p10
Sat Apr 24, 2010 1:03 pm
Forum: Newbie Questions
Topic: *SOLVED (kind of)*What version on Asus Eee?
Replies: 6
Views: 818

Re: What version on Asus Eee?

A small update:
Jolicloud has every other netbook distro beaten by a mile and then some. Only distro so far that just works out of the box on my eee 1005p! And it is really fast and stable!
by p10
Sat Apr 17, 2010 3:24 am
Forum: Newbie Questions
Topic: *SOLVED (kind of)*What version on Asus Eee?
Replies: 6
Views: 818

Re: What version on Asus Eee?

Back on topic:
Anyone tested Mint 8 KDE with the plasma-netbook?
by p10
Fri Apr 16, 2010 4:58 pm
Forum: Chat about Linux Mint
Topic: I'm back!
Replies: 2
Views: 466

I'm back!

When Mint 8 KDE was released, I realised that this very well could be the most complete linux distro to date. The prospect of never needing to change distro ever againt, sendt me on a wild goose chase testing out other distros. The obvious start was moving upstream to Ubuntu 9.10... But it felt like...

Go to advanced search