Search found 143 matches

by ddurdle
Tue Mar 05, 2019 1:50 pm
Forum: Newbie Questions
Topic: LMDE3 /etc/debian_version
Replies: 3
Views: 371

Re: LMDE3 /etc/debian_version

I agree. It is not vitally important. I'm used to always checking the /etc/debian_version periodically on my computers and servers to gauge where they are at. It was working properly on LMDE2, as the most previous version I was on before upgrading to LMDE3 was showing 8.11. It isn't a biggie.
by ddurdle
Sat Feb 16, 2019 5:51 am
Forum: Installation & Boot
Topic: Fresh Install LMDE - Was fine for a Few Days
Replies: 5
Views: 413

Re: Fresh Install LMDE - Was fine for a Few Days

You forgot to mention if you are running your OS off USB as suggested by the error. If you are running your OS off USB, is it a self-powered drive? USB 3?
Error code 110 indicates inadequate power to the USB drive.
by ddurdle
Tue Feb 12, 2019 8:17 pm
Forum: Newbie Questions
Topic: LMDE3 /etc/debian_version
Replies: 3
Views: 371

Re: LMDE3 /etc/debian_version

I guess this is something new with LMDE3. As attached, it seems there is a LMDE3 version which is making it stick to 9.3, but as long as I use this package check, I'll always be able to confirm where my install is.
by ddurdle
Tue Feb 12, 2019 10:21 am
Forum: Installation & Boot
Topic: My upgraded LMDE3 will only boot to sysvinit
Replies: 2
Views: 212

Re: My upgraded LMDE3 will only boot to sysvinit

I tried to give it a try again today, booting into systemd by removing init=/lib/sysvinit/init from the grub startup, and it worked. Not sure was causing it to repeatedly fail the first time around.
by ddurdle
Tue Feb 12, 2019 10:10 am
Forum: Newbie Questions
Topic: LMDE3 /etc/debian_version
Replies: 3
Views: 371

LMDE3 /etc/debian_version

After upgrading from LMDE2 to LMDE3, I'm shocked the version in /etc/debian_version is reported as 9.3,as the latest stretch is 9.7. There are no new updates to apply and my apt sources is correctly pointing to the correct source. /etc/apt/sources.list.d $ cat official-package-repositories.list deb ...
by ddurdle
Tue Feb 12, 2019 9:47 am
Forum: Tutorials
Topic: Timeshift and the Settings
Replies: 13
Views: 8322

Re: Timeshift and the Settings

I was forced to enable timeshift in order to perform the upgrade from LMDE2 to LMDE3 -- it is a pre-req and won't let you start the upgrade. I noticed from your post that BTRFS is supported. I use BTRFS snapshot (been using them since 2012). What's the difference between doing BTRFS snapshots and "t...
by ddurdle
Mon Feb 11, 2019 11:26 am
Forum: Installation & Boot
Topic: After upgrading from LMD2 Cinnamon to LMD3, pkexec doesn't work
Replies: 1
Views: 179

After upgrading from LMD2 Cinnamon to LMD3, pkexec doesn't work

pkexec synaptic ==== AUTHENTICATING FOR com.ubuntu.pkexec.synaptic === Authentication is required to run the Synaptic Package Manager Authenticating as: **** Password: polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cooki...
by ddurdle
Sun Feb 10, 2019 10:57 am
Forum: Installation & Boot
Topic: My upgraded LMDE3 will only boot to sysvinit
Replies: 2
Views: 212

Re: My upgraded LMDE3 will only boot to sysvinit

I confirmed my system is actually using systemd

lrwxrwxrwx 1 root root 20 Jan 15 04:59 init -> /lib/systemd/systemd


But the system won't boot without init=/lib/sysvinit/init in the grub
by ddurdle
Sun Feb 10, 2019 1:57 am
Forum: Installation & Boot
Topic: My upgraded LMDE3 will only boot to sysvinit
Replies: 2
Views: 212

My upgraded LMDE3 will only boot to sysvinit

After upgrading from LMDE2 cinnamon to LMD3, when I boot up, from the grub menu, the system will only boot up if I select to boot using sysvinit (which is a new option that didn't exist before the upgrade). If I boot up to the normal system (systemd), it will only boot up in recovery mode. I can't f...
by ddurdle
Thu Oct 25, 2018 9:03 pm
Forum: Newbie Questions
Topic: Help me switch to Cinnamon
Replies: 8
Views: 5735

Re: Help me switch to Cinnamon

Always on top is available via right-click on the titlebar of any windowed app in Cinnamon. Similarly resizing Windows is just a case of grabbing a corner or edge with the mouse and dragging. There are a few exceptions for applications that hard code minimum dimensions but that's not a Cinnamon spe...
by ddurdle
Sat Oct 20, 2018 9:51 am
Forum: Newbie Questions
Topic: Help me switch to Cinnamon
Replies: 8
Views: 5735

Help me switch to Cinnamon

I'm a very long term user of LMDE (since 2012). I've been using LMDE 2 Mate. I've come accustom to my window manager and I'll find it hard to upgrade to LMDE 3 with Mate killed off. I'm using Mate with Compiz. I've tried Cinnamon a long time back with LMDE but it was lacking a lot of key "day to day...
by ddurdle
Sun Nov 12, 2017 1:47 am
Forum: Other Topics & Open Discussion
Topic: So how far off is LMDE 3?
Replies: 237
Views: 34896

Re: Linux Mint Debian Edition 3

LMDE 3 is coming out in first quarter 2018 but it will be Cinnamon only :( Well, yes there will only be a LMDE 3 Cinnamon ISO file but you can of course install MATE or any other desktop environments later if you want to. LMDE 2 has a newer release of MATE than will be in LMDE 3. That's because Lin...
by ddurdle
Wed Nov 08, 2017 8:07 am
Forum: Other Topics & Open Discussion
Topic: So how far off is LMDE 3?
Replies: 237
Views: 34896

Re: Linux Mint Debian Edition 3

LMDE 3 is coming out in first quarter 2018 but it will be Cinnamon only :(
by ddurdle
Sat Jul 22, 2017 6:55 pm
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 7789

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

I wonder what all the hype is about with Cinnamon. I haven't tried it since LMDE 1. I'm to accustom to MATE with Compiz and Emerald. Too many productivity add-ons that losing would result in continued frustration. Not really into the 'EyeCandy' stuff. I've got a desktop with KDE for that stuff. I w...
by ddurdle
Wed Jul 19, 2017 10:39 am
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 7789

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

I wonder what all the hype is about with Cinnamon. I haven't tried it since LMDE 1. I'm to accustom to MATE with Compiz and Emerald. Too many productivity add-ons that losing would result in continued frustration.
by ddurdle
Wed Jul 19, 2017 8:40 am
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 7789

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

Back in the day of LMDE 1, there used to be a "testng" version that was pointing to snapshots of Debian testing. Those wanting to help out would use it and report issue, and eventually the snapshot would become the regular LMDE 1 update. It would be less hardship on the maintainers to do the same fo...
by ddurdle
Wed Jul 12, 2017 8:07 am
Forum: Other Topics & Open Discussion
Topic: So how far off is LMDE 3?
Replies: 237
Views: 34896

Re: LMDE3 ?!

This is one of the advantages of using BTRFS. Create a clone test snapshot, add to your grub, boot into it, upgrade. Test :)

If all goes bad, remove the entry from grub and drop the snapshot.
by ddurdle
Wed Oct 07, 2015 1:10 pm
Forum: LMDE 1 Archive
Topic: LMDE upgrade to LMD2 broke polkit?
Replies: 2
Views: 1518

Re: LMDE upgrade to LMD2 broke polkit?

looks like this problem is related to LXC which I had installed prior to the upgrade, and which broke the system afterwards (at least for authorizing gui apps to have privileged access). Makes even switching wifi access points impossible (unless you run nm-applet under sudo or root). I realized the ...
by ddurdle
Wed Sep 02, 2015 7:28 pm
Forum: LMDE 1 Archive
Topic: Can i upgrade LMDE to Kernel 3.19?
Replies: 20
Views: 5756

Re: Can i upgrade LMDE to Kernel 3.19?

Maybe you should compile this kernel: http://debian-handbook.info/browse/stable/sect.kernel-compilation.html I followed these instructions. and was successful in compiling kernel 4.2-RC4 as well as kernel 4.1.3 Thank you for the guide. It worked! But now i cannot install my ATI catalyst drivers. I ...

Go to advanced search