Search found 131 matches

by ddurdle
Sun Nov 12, 2017 1:47 am
Forum: Newbie Questions
Topic: Linux Mint Debian Edition 3
Replies: 52
Views: 5098

Re: Linux Mint Debian Edition 3

LMDE 3 is coming out in first quarter 2018 but it will be Cinnamon only :( Well, yes there will only be a LMDE 3 Cinnamon ISO file but you can of course install MATE or any other desktop environments later if you want to. LMDE 2 has a newer release of MATE than will be in LMDE 3. That's because Lin...
by ddurdle
Wed Nov 08, 2017 8:07 am
Forum: Newbie Questions
Topic: Linux Mint Debian Edition 3
Replies: 52
Views: 5098

Re: Linux Mint Debian Edition 3

LMDE 3 is coming out in first quarter 2018 but it will be Cinnamon only :(
by ddurdle
Sat Jul 22, 2017 6:55 pm
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 4438

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

I wonder what all the hype is about with Cinnamon. I haven't tried it since LMDE 1. I'm to accustom to MATE with Compiz and Emerald. Too many productivity add-ons that losing would result in continued frustration. Not really into the 'EyeCandy' stuff. I've got a desktop with KDE for that stuff. I w...
by ddurdle
Wed Jul 19, 2017 10:39 am
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 4438

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

I wonder what all the hype is about with Cinnamon. I haven't tried it since LMDE 1. I'm to accustom to MATE with Compiz and Emerald. Too many productivity add-ons that losing would result in continued frustration.
by ddurdle
Wed Jul 19, 2017 8:40 am
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 4438

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

Back in the day of LMDE 1, there used to be a "testng" version that was pointing to snapshots of Debian testing. Those wanting to help out would use it and report issue, and eventually the snapshot would become the regular LMDE 1 update. It would be less hardship on the maintainers to do t...
by ddurdle
Wed Jul 12, 2017 8:07 am
Forum: Other Topics & Open Discussion
Topic: LMDE3 ?!
Replies: 19
Views: 2587

Re: LMDE3 ?!

This is one of the advantages of using BTRFS. Create a clone test snapshot, add to your grub, boot into it, upgrade. Test :)

If all goes bad, remove the entry from grub and drop the snapshot.
by ddurdle
Wed Oct 07, 2015 1:10 pm
Forum: Archive
Topic: LMDE upgrade to LMD2 broke polkit?
Replies: 2
Views: 799

Re: LMDE upgrade to LMD2 broke polkit?

looks like this problem is related to LXC which I had installed prior to the upgrade, and which broke the system afterwards (at least for authorizing gui apps to have privileged access). Makes even switching wifi access points impossible (unless you run nm-applet under sudo or root). I realized the ...
by ddurdle
Wed Sep 02, 2015 7:28 pm
Forum: Archive
Topic: Can i upgrade LMDE to Kernel 3.19?
Replies: 20
Views: 4282

Re: Can i upgrade LMDE to Kernel 3.19?

Maybe you should compile this kernel: http://debian-handbook.info/browse/stable/sect.kernel-compilation.html I followed these instructions. and was successful in compiling kernel 4.2-RC4 as well as kernel 4.1.3 Thank you for the guide. It worked! But now i cannot install my ATI catalyst drivers. I ...
by ddurdle
Wed Sep 02, 2015 7:22 pm
Forum: Archive
Topic: LMDE MATE 64bit slows down dramatically
Replies: 5
Views: 3139

Re: LMDE MATE 64bit slows down dramatically

Which exact version of LMDE are you using? LMDE 2.0? Are you suspending and hibernating at all? I noticed an issue on one of my systems after upgrading to LMDE 2.0 that would cause the CPU to throttle to the slowest speed after a hibernation or sleep (and on resolution was to reboot). I ended up rem...
by ddurdle
Mon Aug 31, 2015 2:23 pm
Forum: Archive
Topic: LMDE upgrade to LMD2 broke polkit?
Replies: 2
Views: 799

Re: LMDE upgrade to LMD2 broke polkit?

If I run it from command line, I see that it prompts for a password. It should be prompting through dbus notifications. Any idea why it isn't? durdle@t420-ssd [C] [] /downloads $ gparted-pkexec ==== AUTHENTICATING FOR com.ubuntu.pkexec.gparted === Authentication is required to run the GParted Partit...
by ddurdle
Mon Aug 31, 2015 1:30 pm
Forum: Archive
Topic: LMDE upgrade to LMD2 broke polkit?
Replies: 2
Views: 799

LMDE upgrade to LMD2 broke polkit?

I upgraded successfully on two machines, but on this system, polkit seems broken as mounting devices from caja yield not authorized errors, I can't run synaptic, gparted, or any program that normally prompts for a sudo password. I never migrated to systemd prior to the upgrade, which I confirmed. I ...
by ddurdle
Wed Aug 19, 2015 1:20 pm
Forum: Software & Applications
Topic: LMDE 2 64Bit RC-Desktop Effects Missing?
Replies: 16
Views: 2469

Re: LMDE 2 64Bit RC-Desktop Effects Missing?

It may never see the light-of-day in the debian repositories, but the Linux Mint team hasn't dismissed the idea about adding it to Betsy eventually. Where did they say something like this? I recall it when the ISOs first came out in March. So I went hunting through those posts. I see now that Clem'...
by ddurdle
Wed Aug 19, 2015 10:59 am
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 25518

Re: Updating existing LMDE 1 Systems to LMDE 2

Does anyone know what package provides the "appearances" icon in the mint-menu? After the upgrade, I noticed the icon is gone. I'm no longer able to make theme changes. Also, right-click on desktop and select Change Desktop Background doesn't do anything. Using MATE. Repos: Active apt sour...
by ddurdle
Tue Aug 18, 2015 1:22 pm
Forum: Software & Applications
Topic: How to install Compiz on LMDE-2
Replies: 24
Views: 5640

Re: How to install Compiz on LMDE-2

I finally got around to upgrading to LMDE 2, now that I saw good perspectives for Compiz. This worked great to get me back Compiz in LMDE 2. I had to re-configure some of my settings, but it's working.
by ddurdle
Sat Aug 15, 2015 12:00 am
Forum: Software & Applications
Topic: LMDE 2 64Bit RC-Desktop Effects Missing?
Replies: 16
Views: 2469

Re: LMDE 2 64Bit RC-Desktop Effects Missing?

Anyone see any progress being made on Compiz in LMDE 2? Compiz will not reach LMDE2. Compiz is not in Jessie. Jessie is Debian Stable. So Compiz will not be introduced in Debian Stable. Not today. Not next month. Not next year. Therefore Compiz will not be in LMDE2. Ah, no. It may never see the lig...
by ddurdle
Thu Aug 13, 2015 9:37 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 25518

Re: why our docs should be VCed

The community and blog installation UP8 instructions should be updated with the same step. [...] When you google the instructions to upgrade, you'll always hit on the official community and official blog and not realize the instructions are incorrect. FWIW, this is an example of why I believe our c...
by ddurdle
Thu Aug 13, 2015 9:32 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 25518

Re: Updating existing LMDE 1 Systems to LMDE 2

They actually instruct the user to continue using sources.list which is completely opposite of the update pack notes. Which part tells the users to keep using sources.list after the upgrade? Point #2. I included the link and included the snippet right in my post. There is no mention of "/etc/a...
by ddurdle
Thu Aug 13, 2015 2:12 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 25518

Re: Updating existing LMDE 1 Systems to LMDE 2

You will clearly note that the install instructions there say update the /etc/apt/sources.list, not remove the file. Of course - it's needed for upgrade. Removing it should be done after upgrade, as described in Update Pack notes . The community and blog installation UP8 instructions should be upda...
by ddurdle
Thu Aug 13, 2015 12:21 pm
Forum: Other Topics & Open Discussion
Topic: Updating existing LMDE 1 Systems to LMDE 2
Replies: 212
Views: 25518

Re: Updating existing LMDE 1 Systems to LMDE 2

I tried upgrading one of my systems today and experienced this same problem that was reported earlier by another user The following packages have unmet dependencies: dpkg : Breaks: cups (< 1.7.5-10~) but 1.6.4-2 is to be installed modemmanager : Breaks: network-manager (< 0.9.8.2-1) but 0.9.8.0-5 i...
by ddurdle
Thu Aug 13, 2015 10:11 am
Forum: Software & Applications
Topic: LMDE 2 64Bit RC-Desktop Effects Missing?
Replies: 16
Views: 2469

Re: LMDE 2 64Bit RC-Desktop Effects Missing?

The clock is ticking now that LMDE 1 ends January 2016. I know it feels far away, but it is just over 4 months away. I can't live without my Compiz, until at least the alternatives implement the compiz features I use. So far I'm only attempting to upgrade to LMDE 2 on machines where I only run a van...

Go to advanced search