Search found 8 matches

by Davetesc
Sun Dec 03, 2017 7:22 am
Forum: Wireless
Topic: Can't set up ad-hoc wifi.
Replies: 0
Views: 143

Can't set up ad-hoc wifi.

A while ago using Mint 17.3 XFCE I managed to set up an ad-hoc wifi network so I could sync my laptop to my desktop. I can't remember which guide I worked from but it was basically about using network manager to create the ad-hoc wifi network and assigning static ip's to both computers. Once I got t...
by Davetesc
Thu Aug 17, 2017 8:56 am
Forum: Hardware Support
Topic: MediaTek MT7601U Driver/Firmware Broken in newers Kernels
Replies: 27
Views: 3633

Re: MediaTek MT7601U Driver/Firmware Broken in newers Kernels

Thank you but how do I move this to that thread / section ??
by Davetesc
Sat Jul 29, 2017 6:54 pm
Forum: Hardware Support
Topic: MediaTek MT7601U Driver/Firmware Broken in newers Kernels
Replies: 27
Views: 3633

Re: MediaTek MT7601U Driver/Firmware Broken in newers Kernels

i received one of these USB dongles with a refurbed Dell I bought recently. On Mint 18.2 it works fine with no need to install drivers. I tried it on my server box that runs mint 17.3 but it didn't work there. I've just installed LMDE on my main laptop and can't get the dongle to work on that so it ...
by Davetesc
Mon Nov 23, 2015 7:36 pm
Forum: Scripts & Bash
Topic: Zenity Forms - Insert Default Values?
Replies: 1
Views: 460

Zenity Forms - Insert Default Values?

I use zenity for a lot of rough scripts, but I am totally stuck with a form I'm working on. I can get it to display the form etc. but I cannot for the life of me figure out how to fill the input fields with default values rather than them just being empty boxes. This can be done in a simple text inp...
by Davetesc
Mon Aug 27, 2012 8:10 pm
Forum: Releases & Announcements
Topic: Linux Mint 13 KDE released!
Replies: 30
Views: 44299

Re: Linux Mint 13 KDE released!

Thankyou mint team for the latest KDE release, as usual it's fantastic!!!!! Only big problem I've found is that my huawei e160 dongle doesn't work but this is an ongoing problem for the last two years across all linux distros, I just keep hoping a propper fix will come along, at the moment I'm using...
by Davetesc
Sun Apr 15, 2012 4:34 pm
Forum: Software & Applications
Topic: [SOLVED] Transferring Virtualbox to a new computer
Replies: 9
Views: 1207

Re: [SOLVED] Transferring Virtualbox to a new computer

Had this same problem but with a laptop that was already running vbox nonfree fine under Mint 10 KDE, problem came when I installed Mint 12 Kde also. Finally found that I needed to install the kernell headers for vboxdrv to be ble to set up DKMS correctly, ( installed then using synaptic using the k...
by Davetesc
Fri Dec 30, 2011 4:05 pm
Forum: LMDE 1 Archive
Topic: Asunder with LMDE -- problems??
Replies: 2
Views: 1172

Re: Asunder with LMDE -- problems??

Thank you for this tip I was tearing my hair out trying to figure out why it wouldn't see the cd!!!!!
by Davetesc
Mon Dec 26, 2011 7:32 pm
Forum: Newbie Questions
Topic: Firestarter pointers
Replies: 8
Views: 1711

Re: Firestarter pointers

This worked a treat for me using mint 12, thankyou I like firestarter for the feeback but didn't know how to cure this prob, any ideas how I can start it at boot time? I use a dongle so it causes an error where the connection isn't already established? Thanks again Dave P.S. the error with gufw bein...

Go to advanced search