Search found 20 matches

by Mindstormscreator
Sun Jun 10, 2012 5:23 pm
Forum: LMDE Archive
Topic: Problem with AMD/ATI proprietary driver and Cinnamon
Replies: 10
Views: 6084

Re: Problem with AMD/ATI proprietary driver and Cinnamon

Any fix for this or anybody working on it? This is a pretty big issue considering nobody who wants to use the proprietary driver (likely for setting the card on lower power modes so the fans aren't blaring on laptops) can't use any desktop based on GNOME 3... :(
by Mindstormscreator
Sat May 12, 2012 5:56 pm
Forum: LMDE Archive
Topic: Problem with AMD/ATI proprietary driver and Cinnamon
Replies: 10
Views: 6084

Re: Problem with AMD/ATI proprietary driver and Cinnamon

EDIT: The following still seems to cause flickering after a bit. My friend's Cinnamon works flawlessly when following these instructions for installing the proprietary driver (third post). EDIT: I'll just put the instructions here: sudo apt-get remove fglrx* cd mkdir catalyst11.12 cd catalyst11.12 w...
by Mindstormscreator
Sun Mar 04, 2012 10:09 pm
Forum: LMDE Archive
Topic: LMDE Live CD Hangs on Boot [SOLVED]
Replies: 2
Views: 1705

Re: LMDE Live CD Hangs on Boot (with VIDEO)

I saw something about the drive being formatted as FAT. Could you format it as FAT32 and put Mint on it and see if it works then? Does it normally boot off other Linux distributions like Ubuntu? THANK YOU!!! :D You just not only solved this problem, but ALL of my usb booting problems :D Here's what...
by Mindstormscreator
Sun Mar 04, 2012 7:22 pm
Forum: LMDE Archive
Topic: LMDE Live CD Hangs on Boot [SOLVED]
Replies: 2
Views: 1705

LMDE Live CD Hangs on Boot [SOLVED]

I have an HP Pavilion dv7-6199us with an Intel Core i7-2670QM and an AMD Radeon HD 6770M. Whenever I try to boot from a live USB drive of LMDE (x64), XFCE or GNOME, it hangs right before loading the desktop. [Video removed] I occasionally can boot from a live usb fine without this problem, but this ...
by Mindstormscreator
Fri Mar 02, 2012 10:32 pm
Forum: LMDE Archive
Topic: Can Anybody Recognize This Dock? [SOLVED]
Replies: 8
Views: 783

Re: Can Anybody Recognize This Dock?

To get a complete match, it's dark theme (one of the default themes), it's lucido style, adding separators under applets creates the wavy transitions, corner radius in Themes > Customize flattens the wave curves and "curve symmetry" pushes the semitransparent bit down. But you'll find your own setu...
by Mindstormscreator
Fri Mar 02, 2012 9:28 pm
Forum: LMDE Archive
Topic: gedit annoyance
Replies: 10
Views: 4107

Re: gedit annoyance

I don't ever experience this, but I do experience something else strange. If I open a read-only file as a normal user, gedit lets me add text for a little bit, but then claims that the file is read-only and I can't add or remove any text, including the text I added. So really, this behavior should o...
by Mindstormscreator
Fri Mar 02, 2012 9:22 pm
Forum: LMDE Archive
Topic: Can Anybody Recognize This Dock? [SOLVED]
Replies: 8
Views: 783

Re: Can Anybody Recognize This Dock?

Thanks! I'll mark this as solved and tinker with it all.
by Mindstormscreator
Fri Mar 02, 2012 6:55 pm
Forum: LMDE Archive
Topic: Can Anybody Recognize This Dock? [SOLVED]
Replies: 8
Views: 783

Re: Can Anybody Recognize This Dock?

divot66 wrote:That`s Cairo Dock I believe. Not sure which theme. There are lots to choose from.
Hmm, can't seem to find that "theme" at all. Anybody know?
by Mindstormscreator
Fri Mar 02, 2012 6:24 pm
Forum: LMDE Archive
Topic: Can Anybody Recognize This Dock? [SOLVED]
Replies: 8
Views: 783

Can Anybody Recognize This Dock? [SOLVED]

See the dock / launcher at the left of this picture?
Image
What is this, and how do I get it? :lol: It looks really cool.
by Mindstormscreator
Wed Feb 29, 2012 4:57 pm
Forum: LMDE Archive
Topic: ATI Driver: Can't Boot After Switching to Intel Graphics
Replies: 5
Views: 1918

Re: ATI Driver: Can't Boot After Switching to Intel Graphics

why not give win7 ~15gb and just dual-boot? assuming you still have the recovery dvds I really don't want to mess with that, with then having to fix Grub and installing drivers etc. There's got to be a way to modify xorg or something to switch to Intel graphics, or some other way to get hybrid grap...
by Mindstormscreator
Tue Feb 28, 2012 7:57 pm
Forum: Cinnamon
Topic: If you had ONE request for the Cinnamon devs what would it b
Replies: 81
Views: 10303

Re: If you had ONE request for the Cinnamon devs what would

I do agree with others about making a unified and diverse window manager, but currently my one real request is to fix the problem with Skype notifications. I use Skype a lot, and I heard that when Skype displays a notification in the tray, instead a Skype chat pops up right in front of the user, and...
by Mindstormscreator
Mon Feb 27, 2012 5:01 pm
Forum: LMDE Archive
Topic: ATI Driver: Can't Boot After Switching to Intel Graphics
Replies: 5
Views: 1918

Re: ATI Driver: Can't Boot After Switching to Intel Graphics

When I had my HP dv-7se with Mint 11 (at the time), here's how my dv-7 acted: 1) In Win7, I set to Intel option; rebooted into Mint, and the graphics defaulted to Intel's. 2) In Win7, I set to ATI option; rebooted into Mint, and the graphics defaulted to ATI's. Hmm, so could that mean that some opt...
by Mindstormscreator
Sun Feb 19, 2012 5:47 pm
Forum: LMDE Archive
Topic: Re: HOWTO: simple-ccsm & emerald on LMDE
Replies: 6
Views: 6171

Re: HOWTO: simple-ccsm & emerald on LMDE

Not to be a pain, but I would like to install these but there's still not LMDE x64 builds... :? lkey, if you don't mind could you please build those? Or can somebody point me to how I can do it myself? Thanks!
by Mindstormscreator
Sat Feb 18, 2012 11:12 am
Forum: LMDE Archive
Topic: ATI Driver: Can't Boot After Switching to Intel Graphics
Replies: 5
Views: 1918

ATI Driver: Can't Boot After Switching to Intel Graphics

My computer is an HP Pavilion dv7-6199us (has an Intel Core i7-2670QM CPU, and an AMD Radeon HD 6770M GPU). So, recently I had installed LMDE x64, installed all the updates, and was booted into the new kernel. I installed the latest AMD driver for the GPU from here , and rebooted like it said. All w...
by Mindstormscreator
Mon Jan 02, 2012 6:19 pm
Forum: LMDE Archive
Topic: Questions Regarding LMDE, SSDs, and the NILFS File System
Replies: 3
Views: 1828

Re: Questions Regarding LMDE, SSDs, and the NILFS File Syste

I did find some useful info on partition alignment here : To get the alignment right you need to do two things [in GParted] : 1) UNCHECK the box that says "align to cylinders" 2) when you size the target partition, you want to leave 1MB of free space *before* the new partition. This results in an of...
by Mindstormscreator
Mon Jan 02, 2012 12:21 am
Forum: LMDE Archive
Topic: Questions Regarding LMDE, SSDs, and the NILFS File System
Replies: 3
Views: 1828

Questions Regarding LMDE, SSDs, and the NILFS File System

I've been pondering over support for Solid State Drives in Linux recently. Eventually I'm going to have a system with LMDE running on a SSD, and I feel I have some important questions dealing with it. I think advice targeted towards the newest Samsung SSDs would be the most useful since from what I'...
by Mindstormscreator
Fri Dec 30, 2011 1:28 am
Forum: LMDE Archive
Topic: Audio Stops Working After Suspend
Replies: 9
Views: 3584

Re: Audio Stops Working After Suspend

I don't think the Toshiba Satellite P770-ST5GX2 will have this problem. Good, because I actually just ordered a similar model tonight. :D Simply Run Windows Update. Go to Control Panel, Select Windows Update. Works 100% of the time. This confuses me. So I booted up Windows on my dual boot setup and...
by Mindstormscreator
Thu Dec 29, 2011 1:05 pm
Forum: LMDE Archive
Topic: Audio Stops Working After Suspend
Replies: 9
Views: 3584

Re: Audio Stops Working After Suspend

edit the file /etc/default/grub. Tried it, it really messed up my computer bad (I couldn't even get it to suspend!), so I had to undo it. :? Your sound problem is specific for Toshiba Satellite P100/P105 and the sound chips codec AC97. I find this believable now because on another "identical" insta...
by Mindstormscreator
Wed Dec 28, 2011 9:20 pm
Forum: LMDE Archive
Topic: Audio Stops Working After Suspend
Replies: 9
Views: 3584

Re: Audio Stops Working After Suspend

Possibly turn off ACPI could help. How would I go about doing that? (Maybe I should have posted this in the "noob questions" section) Too bad there always seems to be audio issues with LMDE, I really want to switch to it entirely (I also have Windows installed) but I can't until these problems are ...
by Mindstormscreator
Wed Dec 28, 2011 1:28 pm
Forum: LMDE Archive
Topic: Audio Stops Working After Suspend
Replies: 9
Views: 3584

Audio Stops Working After Suspend

Hello! I am new to GNU / Linux and LMDE is my first dive in. So far I really like LMDE, however I've been experiencing some quirks. In this post I'd like to bring up that after suspending my laptop and resuming, sound stops working completely until a reboot. I tried searching around the forum for a ...

Go to advanced search