Search found 4 matches

by sageman
Mon Jan 02, 2012 10:03 am
Forum: Newbie Questions
Topic: [SOLVED] How to disable fallback mode in Linux Mint 12.
Replies: 6
Views: 1876

Re: How to disable fallback mode in Linux Mint 12.

The solution is to install linux again and then do NOT enable nvidia video driver.
Now my driver is Intel® Sandybridge Mobile x86/MMX/SSE2 (it was enabled by default),

Sorry for my English, it isn't native for me.
by sageman
Sun Jan 01, 2012 11:09 pm
Forum: Newbie Questions
Topic: [SOLVED] How to disable fallback mode in Linux Mint 12.
Replies: 6
Views: 1876

Re: How to disable fallback mode in Linux Mint 12.

I have installed Nvidia driver from nvidia.com.
After that x server couldn't start!
The problem is in line in the /etc/X11/xorg.conf in section "Device"
Driver "nvidia"
by sageman
Sun Jan 01, 2012 10:21 pm
Forum: Newbie Questions
Topic: [SOLVED] How to disable fallback mode in Linux Mint 12.
Replies: 6
Views: 1876

Re: How to disable fallback mode in Linux Mint 12.

I use recommended driver (system setting - > hardware - > additional drivers).
But it doesn't noticed in /etc/X11/xorg.conf
Section "Device"
Identifier "Default Device"
Option "NoLogo" "True"
EndSection
by sageman
Sun Jan 01, 2012 10:01 pm
Forum: Newbie Questions
Topic: [SOLVED] How to disable fallback mode in Linux Mint 12.
Replies: 6
Views: 1876

[SOLVED] How to disable fallback mode in Linux Mint 12.

I would like to use Gnome 3.
Unfortunately, this field I can't edit. How can I change it?
Screenshot.png
Screenshot.png (15.22 KiB) Viewed 1874 times
I use Asus u30sd.
Video card is nVidia GeForceGT 520M — 1024 Мб.

Thanks.

Go to advanced search