Search found 1214 matches

by Lantesh
Tue Nov 05, 2019 11:18 pm
Forum: Software & Applications
Topic: Converting Gradio 7.3 Internet Radio app from an .rpm package to .deb using Alien
Replies: 2
Views: 346

Re: Converting Gradio 7.3 Internet Radio app from an .rpm package to .deb using Alien

Hoser Rob wrote:
Tue Nov 05, 2019 10:15 am
It'a also available on a flatpak (https://flathub.org/apps/details/de.haeckerfelix.gradio) and that's what I'd recommend myself.
Yes I did mention that, but I was looking for a standard install, not a flatpak.
by Lantesh
Mon Nov 04, 2019 11:39 pm
Forum: Software & Applications
Topic: Converting Gradio 7.3 Internet Radio app from an .rpm package to .deb using Alien
Replies: 2
Views: 346

Converting Gradio 7.3 Internet Radio app from an .rpm package to .deb using Alien

Hi guys. It's been a very very long time since I've posted. Some of the old timers may remember me. I recently decided to upgrade from Mint 18.3 to 19.2, and came across and interesting dilemma I thought I'd share my solution to. While upgrading my OS I also decided to seek out the latest versions o...
by Lantesh
Tue Dec 05, 2017 1:10 am
Forum: Non-technical Questions
Topic: 18.3 Sylvia
Replies: 10
Views: 2868

Re: 18.3 Sylvia

It's been quite some time since I've posted. I just stopped by to say how impressed I am with the lightening speed of this upgrade. It felt like I was simply installing a few updates. Very nice indeed.
by Lantesh
Sun Feb 14, 2016 1:25 pm
Forum: Installation & Boot
Topic: Dual booting on separate drives with Windows 10
Replies: 7
Views: 10904

Re: Dual booting on separate drives with Windows 10

My plan is to disconnect all other drives, plug in the new SSD and install mint from a USB stick, once it's installed I'll plug the Windows 10 SSD back in and select which drive to boot from via Bios/F11 (don't use efi btw). Will this go smoothly? Don't disconnect the hard drive that Windows is ins...
by Lantesh
Sat Nov 30, 2013 10:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: HBOGo stopped playing?!??(SOLVED)
Replies: 17
Views: 16321

Re: HBOGo stopped playing?!??

For anyone interested HBOGo now has Chromecast support. I've now gone this route, and it works flawless. For those that don't know the Chromecast is a small device about the size of of a flash drive that plugs into an HDMI port on your TV. It then connects through your home wifi, and you control it ...
by Lantesh
Sun Sep 08, 2013 11:12 pm
Forum: Sound, Multimedia, & Codecs
Topic: HBOGo stopped playing?!??(SOLVED)
Replies: 17
Views: 16321

Re: HBOGo stopped playing?!??

I can confirm that HBO GO isn't working on Mint 15 for me either. I'll tell you what. I love Mint, and have been using it for 5 years, but I finally realized that for a home theater computer Linux just isn't worth bothering with. There is always some hack or work around that needs to be done. I gave...
by Lantesh
Thu Aug 22, 2013 9:16 pm
Forum: Sound, Multimedia, & Codecs
Topic: Multimedia Repo Help
Replies: 4
Views: 1050

Re: Multimedia Repo Help

Yeah I'd have it moved. You might also want to post on the Crunchbang forums. Good luck.
by Lantesh
Thu Aug 22, 2013 9:14 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Olivia] No sound via HDMI
Replies: 16
Views: 10729

Re: [Olivia] No sound via HDMI

Sorry I don't have anything else for you to try. Good luck. I hope you are able to resolve it.
by Lantesh
Mon Aug 19, 2013 10:34 pm
Forum: Software & Applications
Topic: how to install a program onto a specific drive?
Replies: 3
Views: 828

Re: how to install a program onto a specific drive?

When I first came from the the Windows universe years ago it was difficult for me to grasp that it isn't quite as easy to specify a program location in Linux as it is in Windows. What I later came to realize though is that for the most part it is entirely unnecessary. For the exceptions I use symbol...
by Lantesh
Mon Aug 19, 2013 10:13 pm
Forum: Sound, Multimedia, & Codecs
Topic: Multimedia Repo Help
Replies: 4
Views: 1050

Re: Multimedia Repo Help

Ok I'm a bit confused on what addition you are now using. Since you are not using LMDE I will assume you are now on either MATE or Cinnamon. If that is the case this may work for you assuming the repo you add is Ubuntu based. First add your repo to sources.list, and run sudo apt-get update You will ...
by Lantesh
Mon Aug 19, 2013 9:52 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Olivia] No sound via HDMI
Replies: 16
Views: 10729

Re: [Olivia] No sound via HDMI

What is your sound output device set to? If you are running the Cinnamon version click on the sound icon on the panel, and select output device. You should see a couple of choices. Back in the old days I used to install gnome-alsamixer, run it, and enable IEC958 to get to get pass through audio. Tha...
by Lantesh
Fri Aug 16, 2013 10:04 pm
Forum: Installation & Boot
Topic: Fixing recursive fault but reboot is needed.
Replies: 3
Views: 1868

Re: Fixing recursive fault but reboot is needed.

It's a bug in the kernel that effects some hardware. Installing a newer kernel from the mainline will fix this. I had do this on my system, and it worked for me. Here is a link for the kernel that I used.

[url]http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.9-saucy/[/url]
by Lantesh
Fri Aug 16, 2013 9:58 pm
Forum: Installation & Boot
Topic: Can't install mint 15. Lose video after count down screen
Replies: 5
Views: 1011

Re: Can't install mint 15. Lose video after count down scree

I've always used nomodeset to get a new system to boot for the first time after the initial install. Once booted you can install the correct proprietary driver, and from there you are all set.
by Lantesh
Wed Nov 21, 2012 1:24 pm
Forum: Newbie Questions
Topic: For a beginner user which one is better: Mate or Cinnamon
Replies: 18
Views: 2986

Re: For a beginner user which one is better: Mate or Cinnamo

During installation you have to choose the third option when asked where you want to do the install. I believe the option is "something else". This will allow you to manually choose the partition. As for Cinnamon vs. MATE, I switched to Cinnamon when it first came out. It was very hard for me to let...
by Lantesh
Mon Aug 13, 2012 3:41 am
Forum: Software & Applications
Topic: Google drops Picassa
Replies: 13
Views: 1666

Re: Google drops Picassa

Are you talking about the application Picasa or the website picasa.google.com? I tried to log in to picasa.google.com today, and it said 'picasa is not currently available for your operating system'. I didn't understand. I thought it's just a photo sharing and management site just like flickr.yahoo...
by Lantesh
Sun Jul 15, 2012 2:42 am
Forum: Software & Applications
Topic: Installing Ruby Ripper - Mint 13 Cinammon
Replies: 11
Views: 2443

Re: Installing Ruby Ripper - Mint 13 Cinammon

Well I am glad the install worked out even if the program ultimately wasn't what you needed. You can always try sound-juicer instead. It rips pretty quickly.
by Lantesh
Wed Jul 11, 2012 9:24 pm
Forum: Software & Applications
Topic: Installing Ruby Ripper - Mint 13 Cinammon
Replies: 11
Views: 2443

Re: Installing Ruby Ripper - Mint 13 Cinammon

So how did you make out?
by Lantesh
Tue Jul 10, 2012 8:42 pm
Forum: Software & Applications
Topic: Installing Ruby Ripper - Mint 13 Cinammon
Replies: 11
Views: 2443

Re: Installing Ruby Ripper - Mint 13 Cinammon

Ok let's try this a different way. Open your terminal and enter this command. sudo gedit /etc/apt/sources.list Your actual sources file is going to open up so you can edit it using the program gedit. You will see something that looks similar to this. You are looking for the removed respository lines...
by Lantesh
Sun Jul 08, 2012 2:10 pm
Forum: Software & Applications
Topic: Installing Ruby Ripper - Mint 13 Cinammon
Replies: 11
Views: 2443

Re: Installing Ruby Ripper - Mint 13 Cinammon

Version 0.6.2-1 is available in the removed repositories. Mint ships with this repository already included in the software sources, just disabled. All you have to do is go into software sources, and enable it. After that you can install rubyripper using apt-get on the command line, or graphically in...
by Lantesh
Thu Jun 21, 2012 10:14 pm
Forum: Other networking topics
Topic: slow upload speed on local network
Replies: 3
Views: 1312

Re: slow upload speed on local network

I have a gigabit home network, and since installing Mint 13 transfer speeds between my PC, and my server have dropped to less than 1 MB/sec. I used to get 25 MB/sec, and I can't figure out what happened.

Go to advanced search