Search found 56 matches

by bdantas
Thu Oct 25, 2012 3:13 pm
Forum: Suggestions & New Ideas
Topic: Quick Search box in Synaptic
Replies: 2
Views: 1978

Re: Quick Search box in Synaptic

I also like the Quick filter box and was missing it. I went to Preferences > Appearance and changed the theme to Mint-Z and controls to Clearlooks. Now Synaptic's "Quick filter" box shows up like it used to.
by bdantas
Tue Sep 11, 2012 12:00 pm
Forum: Hardware Support
Topic: NO SYSTEM SOUNDS
Replies: 19
Views: 4828

Re: NO SYSTEM SOUNDS

My laptop comes with an Nvidia graphics card, Intel graphics card, and Optimus chip. The LM13 installation only uses the integrated Intel graphics, as after endless problems I uninstalled all Nvidia-related packages (Nvidia driver, Bumblebee, Nouveau). I tried all of the Nvidia packages mentioned ab...
by bdantas
Fri Sep 07, 2012 12:17 pm
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 583
Views: 646793

Re: Poll: Desktop environments

MATE forever! When I was a Ubuntu user, I put in a lot of time to learn Gnome2's ins and outs so that I could customize my desktop to perfection. Now that Gnome2 is gone, customizing any DE other than MATE to my satisfaction would take up so much time that it would put a serious strain on my marriag...
by bdantas
Tue Sep 04, 2012 11:52 am
Forum: Hardware Support
Topic: NO SYSTEM SOUNDS
Replies: 19
Views: 4828

Re: NO SYSTEM SOUNDS

I have LM13/MATE 64-bit on a Dell XPS 15. Everything works well except system sounds. I enabled the system sounds (chose "Linux Mint") in sound preferences. mate-conf lists the system sounds as enabled. Despite this, no system sounds. I Installed ubuntu-tweak and enabled system sounds ther...
by bdantas
Mon Aug 06, 2012 8:50 am
Forum: Newbie Questions
Topic: Mint 13 & 3g usb modem problem ..
Replies: 22
Views: 4497

Re: Mint 13 & 3g usb modem problem .. [SOLVED]

That was a sharp observation, lunatico. Indeed, I had been trying to use the Huawei E122 through my Dell XPS 15's usb3 ports. Once I plugged the E122 into the laptop's single usb2 port, it worked perfectly . I would have never imagined that the problem had something to do with usb2 vs. usb3 ports, a...
by bdantas
Fri Aug 03, 2012 7:34 am
Forum: Newbie Questions
Topic: Mint 13 & 3g usb modem problem ..
Replies: 22
Views: 4497

Re: Mint 13 & 3g usb modem problem ..

Good point, lunatico. Yes, my LM13 is the flagship, Ubuntu-based version. The E122 modem is all I have to connect to the internet from home and it only works if I first boot into Winblows THEN boot into LM13 (which is a major inconvenience given that the only reason I would otherwise EVER boot into ...
by bdantas
Thu Aug 02, 2012 1:15 pm
Forum: Newbie Questions
Topic: Mint 13 & 3g usb modem problem ..
Replies: 22
Views: 4497

Re: Mint 13 & 3g usb modem problem ..

I have the Huawei E122 3G USB dongle and am having the same problem as Bworfus: The LM13-MATE (64-bit) installation on my dual-boot Win7 rig will not recognize the device unless I first boot into Win7. Very frustrating. I have installed these packages... Install packages "libuniconf", &quo...
by bdantas
Sat Jun 02, 2012 7:56 am
Forum: Cinnamon
Topic: Adding scroll bar `up' and `down' arrows in LM 13
Replies: 21
Views: 5615

Re: Adding scroll bar `up' and `down' arrows in LM 13

I'm using LM13 MATE and was also missing the scrollbar arrows. I searched the net for over an hour and found no good leads, so I decided to tinker on my own. I found a solution :D LM13 MATE only came with two themes (Mint-X and Mint-Z), neither of which has the scrollbar arrows. However, you can edi...
by bdantas
Mon Apr 30, 2012 9:35 am
Forum: Releases & Announcements
Topic: Poll: Desktop environments
Replies: 583
Views: 646793

Re: Poll: Desktop environments

The Mint that we know is tried and tested. Let as continue it in Maya+mate. Cinnamon should be an option for those who want to test a newer technology. Clem, let's put more love on Mate and produce the best LTS. IMHO bamm is right. MATE is based on paradigm that is tested and true. It would feel co...
by bdantas
Tue Apr 24, 2012 6:46 pm
Forum: Archive
Topic: HP scanner works in LM 11 but not in LMDE or LMDE RC
Replies: 2
Views: 946

Re: HP scanner works in LM 11 but not in LMDE or LMDE RC

I have a wireless HP Photosmart C8100 series and had a similar problem: Both printer and scanner worked in LM12, but only printer works in LMDE (UP4). My system does not detect a scanner on my network at all, so neither simple scan (simple-scan) or sane work. libsane-hpaio is installed. I tried ever...
by bdantas
Wed Apr 18, 2012 9:42 pm
Forum: Archive
Topic: MATE + compiz - high cpu usage
Replies: 29
Views: 16929

Re: MATE + compiz - high cpu usage

LMDE UP4 with MATE here sh -c "killall -9 marco; compiz --replace" in Startup Applications got my cpu usage down, but 2 of 4 threads still at 40-50% (even though no marco processes were running! bizarre) Then I replaced marco with compiz in mate-conf-editor and cpu usage went down to 0-2%....
by bdantas
Wed Apr 18, 2012 7:21 am
Forum: MATE
Topic: Mate Desktop Environment - GNOME2 fork
Replies: 398
Views: 168072

Re: Mate Desktop Environment - GNOME2 fork

@nomko: alacarte is Gnome's menu editor and doesn't talk to MATE. I've edited my menus extensively with MATE's menu editor, mozo, and haven't had any problems. Could it be that when you are invoking the "standard main menu editor" your system is defaulting to alacarte? Try alt+F2 then mozo...
by bdantas
Tue Apr 17, 2012 9:19 pm
Forum: MATE
Topic: Mate Desktop Environment - GNOME2 fork
Replies: 398
Views: 168072

Re: Mate Desktop Environment - GNOME2 fork

I did some searching and it looks like in Gnome2 the print status notifications are done by scp-dbus-service (part of system-config-printer), which is whitelisted to appear on the panel via gconf. I downloaded mate-conf-editor and looked through all the settings carefully, but I didn't see anything ...
by bdantas
Tue Apr 17, 2012 5:07 pm
Forum: MATE
Topic: Mate Desktop Environment - GNOME2 fork
Replies: 398
Views: 168072

Re: Mate Desktop Environment - GNOME2 fork

Hi, axl. I couldn't find mate-notification-tool. I did, however, find and install mate-notification-daemon, which moved the battery notifications to the notification area (vs. intrusive messagebox in the middle of the screen). Thanks for the tip. Still no print-related notifications, though :( After...
by bdantas
Mon Apr 16, 2012 8:42 am
Forum: MATE
Topic: Mate Desktop Environment - GNOME2 fork
Replies: 398
Views: 168072

Re: Mate Desktop Environment - GNOME2 fork

I've upgraded my LMDE laptop to UP4 and have installed MATE. I'm very impressed with the advanced state of MATE 1.2 and it has become almost indistinguishable from Gnome2. Congratulations to Perberos, Stefano, and the rest of the team for MATE having been chosen to be the default DE for the Linux Mi...
by bdantas
Sat Apr 14, 2012 12:22 pm
Forum: Archive
Topic: [Solved] LMDE UP4: e4rat-collect no longer works
Replies: 1
Views: 753

Re: [Solved ] LMDE UP4: e4rat-collect no longer works

I found a workaround. Run these commands in a terminal: sudo rm /etc/mtab sudo cp /proc/mounts /etc/mtab sudo chmod +w /etc/mtab gksu gedit /etc/mtab When gedit opens, delete the line that starts with sysfs and the one that starts with proc near the top of the file (do not delete the sysfs and proc ...
by bdantas
Thu Apr 12, 2012 6:58 pm
Forum: Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10367

Re: LMDE UP4 MATE: Unknown IPP tag error

As I suspected, this is a known upstream bug and the culpable package is system-config-printer: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=656640 I checked the Debian testing and Debian unstable repos, and right now both of them contain the same version of this package as LMDE latest (system-c...
by bdantas
Thu Apr 12, 2012 11:51 am
Forum: Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10367

Re: LMDE UP4 MATE: Unknown IPP tag error

Matt267, I dowloaded the new LMDE iso (201204 RC MATE/Cinnamon 64-bit) and booted into a live session. First thing I did was to go into Printers and check if I'd get an error when opening the default PDF printer's Properties. I got the same exact error. I think the fact that the error is seen even w...
by bdantas
Wed Apr 11, 2012 6:17 pm
Forum: Archive
Topic: What's happened to Notifications?
Replies: 8
Views: 1573

Re: What's happened to Notifications?

I'm sorry, but my experience with Xfce is extremely limited. I've only ever seriously used Gnome2. Yes, I am also very surprised at the loss of notifications with UP4. I'm still at a loss as to how to get the print-related notifications back. I hope you get your problem sorted out. P.S. I just notic...
by bdantas
Wed Apr 11, 2012 4:23 pm
Forum: Archive
Topic: What's happened to Notifications?
Replies: 8
Views: 1573

Re: What's happened to Notifications?

Hi, Myself. Are you using MATE? I first noticed that there was a problem with notifications when plugging and unplugging my AC adapter from my laptop, as the battery notifications intrusively were showing up in message boxes in the very middle of the screen. Installing mate-notification-daemon fixed...

Go to advanced search