Search found 272 matches

by rbeltz48
Tue Jun 30, 2020 8:10 am
Forum: Software & Applications
Topic: Xiphos Not Working Properly
Replies: 0
Views: 56

Xiphos Not Working Properly

Has anyone been able to get Xiphos running properly on LMDE 4 or Debian 10 Buster? The drop down menus don't work the way they should, making the application useless. For me it has only worked well on Ubuntu based distros. Thanks.
by rbeltz48
Tue Jun 23, 2020 4:02 pm
Forum: MATE
Topic: Moving Panel Items in LM 20.04 beta MATE <SOLVED>
Replies: 1
Views: 125

Moving Panel Items in LM 20.04 beta MATE <SOLVED>

I would like to know how to move the network, update manager and sound icons from the bottom panel to the top panel. It used to be easy in LM 17/18/19 but I don't see a way to do this in LM 20.04. I tried moving the indicator applet witht the 3 dots : but it just moved the 3 dots and not the icons. ...
by rbeltz48
Tue Jun 23, 2020 3:33 pm
Forum: MATE
Topic: MATE Weather Report no longer working <SOLVED>
Replies: 42
Views: 3612

Re: MATE Weather Report no longer working <SOLVED>

The new METAR server at Aviation Weather has been activated as of 6/23/2020 P.M.

Update: 6/24 4:00pm EDT - METAR is back offline again.

UPDATE: 6/28 - Aviation Weather seems to be stable with their new RHEL release. Will continue to monitor.
by rbeltz48
Fri Jun 05, 2020 10:06 am
Forum: MATE
Topic: MATE Weather Report no longer working <SOLVED>
Replies: 42
Views: 3612

Re: MATE Weather Report no longer working <NOT SOLVED>

I looked up the GitHub open issues on this. It apprently affects many distros other than Mint. Does anyone have an idea when this problem is going to be solved and a fix made available?
by rbeltz48
Tue Jun 02, 2020 8:15 am
Forum: MATE
Topic: MATE Weather Report no longer working <SOLVED>
Replies: 42
Views: 3612

Re: MATE Weather Report no longer working <NOT SOLVED>

Still not working here in Florida, USA
by rbeltz48
Mon Jun 01, 2020 12:26 pm
Forum: MATE
Topic: MATE Weather Report no longer working <SOLVED>
Replies: 42
Views: 3612

Re: MATE Weather Report no longer working <NOT SOLVED>

It's 6/1/20 and the weather icon is offline again as of this morning.
by rbeltz48
Thu May 28, 2020 6:56 am
Forum: MATE
Topic: MATE Weather Report no longer working <SOLVED>
Replies: 42
Views: 3612

MATE Weather Report no longer working <SOLVED>

Running LM 18 MATE. As of this morning 5/28/20 the weather icon in the panel has stopped working. Is anyone else having this problem with LM 18 or 19? Thanks. UPDATE: The icon started working again on its own on 6/23. It was obviously a problem with the weather Metar provider moving to a new RHEL se...
by rbeltz48
Tue Dec 17, 2019 9:32 am
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

I decided after fooling with this over the past week to just chuck it and install Mint 19 MATE. I spent far more time trying to figure this out than it took me to install LM 19, programs and all my data files. Bootup time is now 50 seconds. I'll just have to wait and see if LMDE 4 (Buster) offers im...
by rbeltz48
Mon Dec 16, 2019 8:59 am
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

rng-tools5 made no difference in the boot time. Still 80+ seconds. The latest kernel in the repository is 4.9.0-11. I may just have to abandon LMDE3 and return to the main edition with LM 19. Thanks.
by rbeltz48
Sat Dec 14, 2019 9:43 am
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

This is the full dmesg log. Thanks.
by rbeltz48
Fri Dec 13, 2019 2:29 pm
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

Nuts2u - Your solution made no difference. Still 80+ seconds for bootup. gm10 - Here's dmesg file from a cold boot. If I'm reading this right it looks like some type of delays at 18.024975 and 59.253047: [ 1.552739] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linu...
by rbeltz48
Fri Dec 13, 2019 1:07 pm
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

Boot time is still 80+ seconds. Here is LSBLK: rick@rick-production:~$ lsblk -f NAME FSTYPE LABEL UUID MOUNTPOINT sda ├─sda2 ├─sda5 swap a6d2d0a5-2531-41f2-8515-97d7d10d6fa8 [SWAP] └─sda6 ext4 f0fa4aae-f0e6-4d29-bb97-04be98188605 / sr0
by rbeltz48
Fri Dec 13, 2019 7:46 am
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

I login normally. Here is what /etc/fstab looks like:

Code: Select all

 # UNCONFIGURED FSTAB FOR BASE SYSTEM
proc	/proc	proc	defaults	0	0
# /dev/sda6
UUID=f0fa4aae-f0e6-4d29-bb97-04be98188605	/	ext4	rw,errors=remount-ro	0	1
# /dev/sda5
UUID=a6d2d0a5-2531-41f2-8515-97d7d10d6fa8	swap	swap	sw	0	0 
by rbeltz48
Thu Dec 12, 2019 4:23 pm
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

Can anyone else here on the forum help me with this? Boot time is 80+ seconds after the Bios screen comes up, which is about double what it should be. Thanks.
by rbeltz48
Wed Dec 11, 2019 1:41 pm
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

Re: LMDE3 MATE - Long Boot Time

I have a mechanical hard drive, 150 GB on a Lenovo Thinkpad T400 with 8 GB memory. Here are the results from the Boot.log with the SWAP file enabled: rick@rick-production:~$ sudo cat /var/log/boot.log [sudo] password for rick: [ OK ] Started Tell Plymouth To Write Out Runtime Data. [ OK ] Started Sh...
by rbeltz48
Tue Dec 10, 2019 5:32 pm
Forum: Installation & Boot
Topic: LMDE3 MATE - Long Boot Time <SOLVED>
Replies: 17
Views: 1821

LMDE3 MATE - Long Boot Time <SOLVED>

My bootup is averaging 80-90 seconds after the BIOS screen comes up. Please see the following systemd logs and tell me if anything looks like a possible problem and how to solve it. Thank you. systemd-analyze Startup finished in 37.687s (kernel) + 26.893s (userspace) = 1min 4.581s systemd-analyze-bl...
by rbeltz48
Tue Dec 10, 2019 10:09 am
Forum: Installation & Boot
Topic: LM 19.3 Beta MATE - Moving Icons
Replies: 1
Views: 187

LM 19.3 Beta MATE - Moving Icons

LM 19.3 Beta MATE - I would like to move the Update Manager and Network icons to the top panel but don't see a way to do this like I was able to do in past LM releases. Any input about this?
by rbeltz48
Sun Nov 24, 2019 2:00 pm
Forum: Installation & Boot
Topic: Quadruple boot installation problem <SOLVED>
Replies: 9
Views: 359

Re: Quadruple boot installation problem <SOLVED>

Yes pbear, I am fully aware of Gparted being included in live distros. Thanks!
by rbeltz48
Sun Nov 24, 2019 11:11 am
Forum: Installation & Boot
Topic: Quadruple boot installation problem <SOLVED>
Replies: 9
Views: 359

Re: Quadruple boot installation problem

I tried pbear's suggestion. I booted with a Gparted Live disc, deleted the partition, created a new partition and then formatted it to ext4. I was then able to install a new distro, in this case Zorin OS 15 Lite. If I have a similar problem in the future I will try this same approach. Thanks for eve...
by rbeltz48
Sat Nov 23, 2019 12:22 pm
Forum: Installation & Boot
Topic: Quadruple boot installation problem <SOLVED>
Replies: 9
Views: 359

Re: Quadruple boot installation problem

I won't be able to get back to this thread until Sunday 11/24 when I will try one more thing. If that doesn't work I will post the results of Larry78723's report suggestion.

Go to advanced search