Search found 92 matches

by benchrest
Wed May 29, 2019 6:31 pm
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

Re: SOLVED running in software rendering mode

After looking and trying many things I have the nouveau driver loading consistently with no error. Not sure what I did. I think my kernel is corrupted. But since I need to upgrade to 19.0 from 18.3 on this machine that should resolved the problem. Also I think if I were to boot with the previous ker...
by benchrest
Wed May 29, 2019 6:24 pm
Forum: Software & Applications
Topic: RESOLVED -What are the mulitple *** in timeshift exclude patterns
Replies: 2
Views: 89

RESOLVED - Re: What are the mulitple *** in timeshift exclude patterns

Thankyou. Removed my - /home/userid/Documents/*** in the exclude tab and changed the userid /home/userid from include all to include hidden and I get what I wanted. The system and my configuration files that I backup daily. With Luckybackup I backup my documents daily.
Rich
by benchrest
Wed May 29, 2019 4:18 pm
Forum: Software & Applications
Topic: RESOLVED -What are the mulitple *** in timeshift exclude patterns
Replies: 2
Views: 89

RESOLVED -What are the mulitple *** in timeshift exclude patterns

While Timeshift is recommended for system only data I would like to backup my Home directory without the documents folders. I will use Luckybackup for them. But the home folder has a lots of system information such as configuration files. Much of the documentation I find on using Timeshift kind of g...
by benchrest
Mon May 27, 2019 3:38 pm
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

Re: running in software rendering mode

eventhough I have the nvidia driver selected in driver manager I see the following messages in xorg.0.log. It appears nvidea does not exist! 7.763] (==) Matched nvidia as autoconfigured driver 0 [ 7.763] (==) Matched nouveau as autoconfigured driver 1 [ 7.764] (==) Matched nvidia as autoconfigured d...
by benchrest
Mon May 27, 2019 3:19 pm
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

Re: running in software rendering mode

Swapped cards, do not get the "running in software rendering mode". Yet the inxi -Fxzd command gives the same error. "FAILED: nouveau". I am beginning to wonder if this problem has existed for 3-4 months, since my wife does little graphics she has not complained. I have noticed some strange differen...
by benchrest
Mon May 27, 2019 2:31 pm
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

Re: running in software rendering mode

prior to swapping the card with mine, I started it back up with the cover off to see if the GPU fan is running. It started without receiving the running in software rendering mode. Its fixed, wrong! Rerunning the inxi -Fxzd command shows it still fasiled the same as when I got the message. I wonder ...
by benchrest
Mon May 27, 2019 2:04 pm
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

Re: running in software rendering mode

Note under Graphics it has Failed: nouveau. I have the nvidia 384.130 driver selected. inxi -Fxzd System: Host: desktop3 Kernel: 4.15.0-39-generic x86_64 (64 bit gcc: 5.4.0) Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.3 Sylvia Machine: Mobo: ASUSTeK model: M5A97 R2.0 v: Rev...
by benchrest
Mon May 27, 2019 10:56 am
Forum: Hardware Support
Topic: SOLVED running in software rendering mode
Replies: 6
Views: 164

SOLVED running in software rendering mode

This problem is different in that it is not a new install. This is my wifes machine so higher priority. Running LM Cinnamon 18.3 forever. Computer built in 2013. About 3-4 months ago installed a MSI GeForce GTX 1050 TI 4 GB AERO ITX graphics card in preparation for installing 19.0 with its new kerne...
by benchrest
Fri Mar 29, 2019 6:44 pm
Forum: Chat about Linux
Topic: Who can maintain Linux for my wife
Replies: 1
Views: 232

Who can maintain Linux for my wife

Kind of a depressing topic, sure it must have been discussed before but can't find anything. Any thoughts on maintaining Linux Mint on my computers when I am gone for my wife? Course no one knows when that day will occur or if I will go first. We are both in our 70's and my wife isn't computer liter...
by benchrest
Thu Feb 07, 2019 7:07 pm
Forum: Chat about Linux Mint
Topic: Any app to check for bottlenecks?
Replies: 6
Views: 279

Re: Any app to check for bottlenecks?

Thanks for your replies. Several things. nmon convinced me my SSD is fine for this particular problem. 2nd I don't think I was clear that it is just two LO calc files that are slow, one in particular. I have increased memory for LO. And I am sheepishly saying I made the problem worse by my desire fo...
by benchrest
Wed Feb 06, 2019 5:32 pm
Forum: Chat about Linux Mint
Topic: Any app to check for bottlenecks?
Replies: 6
Views: 279

Re: Any app to check for bottlenecks?

Thanks, I disabled Java in LO. I went through the tips. Also installed nmon. nmon shows my SSD is not getting up a sweat when I open and close my file, however my CPU is running 100% much of the time during open, save and close for my most complex file. Other files are pretty quick. I think I will l...
by benchrest
Wed Feb 06, 2019 3:04 pm
Forum: Chat about Linux Mint
Topic: Any app to check for bottlenecks?
Replies: 6
Views: 279

Any app to check for bottlenecks?

I'm looking to build a new computer. My current specs are in signature. It is 6 years old (except for GPU). It works pretty good but lags a little loading and saving my LibreOffice Calc files. My files have links to other LO files and after using these links I have a noticeable lag. I suspect the is...
by benchrest
Fri Jan 25, 2019 11:28 am
Forum: Software & Applications
Topic: can not sudo nemo from terminal - solved
Replies: 3
Views: 122

Re: can not sudo nemo from terminal

pkexec works and I will use it for future. ran the chown command and only changed a Unison file that I would expect to be root as I use Unison as root to synchronise /var/www/files. Still sudo nemo does not work and I guess since I am not suppose to be using it after doing so for 8 years I will swit...
by benchrest
Thu Jan 24, 2019 9:35 pm
Forum: Software & Applications
Topic: can not sudo nemo from terminal - solved
Replies: 3
Views: 122

can not sudo nemo from terminal - solved

I've done this lots of times. But now from terminal enter sudo nemo it ask for password enter password and it just sits there. No message of wrong password, etc. Nothing in the logs I can see. This is very useful if I am making application module backups and mods not to have to type in each file str...
by benchrest
Sat Jan 19, 2019 9:46 pm
Forum: Cinnamon
Topic: Linux mint 19 cinnamon freezes regularly[SOLVED]
Replies: 9
Views: 4801

Re: Linux mint 19 cinnamon freezes regularly[SOLVED]

I have a similar problem. The symptoms are so vague its hard to say. My mouse pointer moves extremely slow and clicking does nothing. I suspect something is 100% cpu. Right now I am running top & GkrellM to see what is happening when this occurs. Nothing in logs and it never fails when TOP and GKREL...
by benchrest
Sun Dec 30, 2018 1:01 am
Forum: Cinnamon
Topic: How to use new modern desktop 19.1 cinnamon (quit)
Replies: 5
Views: 841

Re: How to use new modern desktop 19.1 cinnamon (quit)

I ended up with a frsh install of 19 cinnamon. Did not save my Home folder and copied my .mozilla, .thunderbird and document folders to the new home folder. Its been a couple of days and all is well.
Rich
by benchrest
Fri Dec 28, 2018 12:06 pm
Forum: Installation & Boot
Topic: Linux 19.1 - Screen Blinks...
Replies: 24
Views: 2441

Re: Linux 19.1 - Screen Blinks...

Glad to see I'm not the only one with issues. But I bought the bullet yesterday and reinstalled LM 19 Cinnamon on my desktop and laptop. I also scratched my home directory and copied just my document, .mozzila and .thunderbird file to it. Ridding me of .config and other such configuration files to b...
by benchrest
Thu Dec 27, 2018 10:53 pm
Forum: Installation & Boot
Topic: 2nd partition is root after install (solved)
Replies: 2
Views: 79

Re: 2nd partition is root after install

Thanks, that looked a bit complicated to me. Since permissions seemed to be correct, yet partition was in media/root/ I decided to unmount the partition. Then noting nothing showed in media/root/ I deleted root. leaving only media/userid/. Then I remounted the partition and it went under media/useri...
by benchrest
Thu Dec 27, 2018 8:18 pm
Forum: Installation & Boot
Topic: 2nd partition is root after install (solved)
Replies: 2
Views: 79

2nd partition is root after install (solved)

I've installed with this configuration before but new problem. I have LM 19 installed on an SSD I also have an HDD that is partitioned into two drives. I can view one partition data with Nemo but not the other. I se a message that it could not display. If I run Nemo as root I can. (first clue) Looki...

Go to advanced search