Search found 83 matches

by stanley82
Wed Mar 07, 2018 10:33 pm
Forum: Installation & Boot
Topic: SOLVED LM18.3 boot fail after install
Replies: 0
Views: 86

SOLVED LM18.3 boot fail after install

Hi, I installed LM18.3 and used all of the 250Gig drive. I would not boot so I ran boot repair utility from my LIVE Partition Magic live flash. That fixed it and it now boots and I'm very pleased with it. About my hardware. I have one sata 250Gig drive on the mother board and an 80Gig IDE on an add ...
by stanley82
Wed Mar 07, 2018 6:13 pm
Forum: Other networking topics
Topic: UFW Blocks samba
Replies: 11
Views: 1192

Re: UFW Blocks samba

If you go here "viewtopic.php?f=157&t=185410#p960482" and follow the instructions in the first reply that will fix things. You can also check out my experience at "viewtopic.php?f=157&t=265213". Ian
by stanley82
Tue Mar 06, 2018 6:39 pm
Forum: Other networking topics
Topic: Success with Samba and gufw
Replies: 0
Views: 238

Success with Samba and gufw

Following these instructions (the reply by altair4) "https://forums.linuxmint.com/viewtopic.php?f=157&t=185410#p960482" so far really promising. I have two LM18.3 machines, one with AMD 2100 low cost job the second with AMD Athlon 5350 and Radeon HD6450 video card and they show a few differences. Wi...
by stanley82
Tue Mar 06, 2018 5:34 pm
Forum: Other networking topics
Topic: Samba restart and LM15 and LM18.3
Replies: 2
Views: 214

Re: Samba restart and LM15 and LM18.3

I've not experimented with that one. There seems to be a number of ways on the web that may or may not do it on every Linux distribution. Samba and firewalls are not consistent. I'm experimenting with this info "https://forums.linuxmint.com/viewtopic.php?f=157&t=185410#p960482" and it's looking quit...
by stanley82
Mon Mar 05, 2018 10:18 pm
Forum: Other networking topics
Topic: UFW Blocks samba
Replies: 11
Views: 1192

Re: UFW Blocks samba

Ian again.
What is curious is disabling the FW then click to mount the directory then enable the FW you can access the files in the now mounted directory. Regards Ian.
by stanley82
Mon Mar 05, 2018 10:15 pm
Forum: Other networking topics
Topic: UFW Blocks samba
Replies: 11
Views: 1192

Re: UFW Blocks samba

From the look of it I should stop fighting this one as like you said it's been around for years. I've also tried unblocking ports 22 and 88 to no avail. Also if you look at my previous post "Samba restart and LM15 and LM18.3" the latter part indicates that LM15 and LM18 samba versions work different...
by stanley82
Mon Mar 05, 2018 5:43 pm
Forum: Other networking topics
Topic: Samba restart and LM15 and LM18.3
Replies: 2
Views: 214

Samba restart and LM15 and LM18.3

I keep editing my /etc/samba/smb.conf file and doing sudo service smbd start stop restart they seem run okay but changes to smb.conf are not activated. sudo /etc/init.d/smbd start give the above result. A reboot does the job okay. I have two LM18.3 Cinnamon desktops and a LM15 Cinamon laptop and the...
by stanley82
Fri Jan 19, 2018 9:39 pm
Forum: Software & Applications
Topic: firefox error 26
Replies: 6
Views: 426

Re: firefox error 26

This is a cbc issue, it works on other sites. Ian.
by stanley82
Fri Jan 19, 2018 9:27 pm
Forum: Software & Applications
Topic: firefox error 26
Replies: 6
Views: 426

Re: firefox error 26

I was doing better with LMDE. Last night I tried to install the adobe flash installer. It told me firefox was broken and I tried package repair from synaptic which gave a mess of errors. I guess the server was down. It was okay today but it did not get the cbc national news working. Since then firef...
by stanley82
Fri Jan 19, 2018 9:23 am
Forum: Software & Applications
Topic: firefox error 26
Replies: 6
Views: 426

firefox error 26

When I try to watch http://www.cbc.ca/news/thenational I get when I click on the video.
We cannot play this media in your browser
Error 26
I'm running an almost new 18.2 Cinnamon installation, any ideas? Ian.
by stanley82
Mon Dec 11, 2017 4:51 pm
Forum: Hardware Support
Topic: New here
Replies: 3
Views: 365

Re: New here

I'm not sure what"plek voorbereid" is, my weak Deutsche suspects a disk pcb? I guess the new disk has the same interface as the old 32G one it is intended to replace? Since you have a new empty disk simply install Mint on the whole disk. If you need to keep the original disk contents 100% that is mo...
by stanley82
Mon Dec 11, 2017 4:32 pm
Forum: Hardware Support
Topic: 18.2 sonya acer ES 15 non responsive
Replies: 9
Views: 445

Re: 18.2 sonya acer ES 15 non responsive

I've had that a couple of times. I'm not 100% sure that was it but I closed one of the tabs on the bottom of the screen or was it a Firefox tab? You can try a "ctl alt F2" and log into the terminal (user name passwd" then "sudo shutdown -r now" to reboot unless it is really dead. I think my machine ...
by stanley82
Mon Dec 11, 2017 1:26 pm
Forum: Hardware Support
Topic: Synaptic Gsmart failure
Replies: 2
Views: 325

Re: Sunaptic Gsmart failure

Thanks guys, I do not know who to thank but it's okay now. Regards Ian.
by stanley82
Mon Dec 11, 2017 9:55 am
Forum: Hardware Support
Topic: Synaptic Gsmart failure
Replies: 2
Views: 325

Synaptic Gsmart failure

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/m/menu/menu_2.1.47ubuntu1_amd64.deb Temporary failure resolving 'archive.ubuntu.com' W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/s/smartmontools/smartmontools_6.4+svn4214-1_amd64.deb Temporary failure resolving 'arch...
by stanley82
Sun Dec 03, 2017 11:26 pm
Forum: Installation & Boot
Topic: [SOLVED] "Boot Device Not Found" after clean Sylvia - Cinnamon installation
Replies: 14
Views: 423

Re: "Boot Device Not Found" after clean Sylvia - Cinnamon installation

A few years ago you only had to click install from the live distro and all went quite (including dual boot linux windows) well after answering a few simple questions. I like to think I'm good at it but with new secure boot and goodness knows what it's got to be quite complicated and messed up with o...
by stanley82
Sun Dec 03, 2017 2:45 pm
Forum: Installation & Boot
Topic: Fixed boot sector failed to install
Replies: 0
Views: 77

Fixed boot sector failed to install

Hi all, Mint 18.2 install problem. I had LMDE Betsy Cinnamon on my 500 gig SATA plus a couple of old IDEs on an add on board. I installed Mint 18.2 Cinnamon over Betsy and all went well until it said “Not able to install the boot”. It gave me three choices. Exit, Do nothing or retry with the option ...
by stanley82
Thu Oct 12, 2017 9:01 am
Forum: Hardware Support
Topic: Radeon HD6450
Replies: 3
Views: 1815

Re: Radeon HD6450

Thanks for the heads up Rob, My last question was that Synaptic Package Manager finds a number of suitable looking drivers and I have firmware Linux non free installed. Should I install try fglrx which is a Catalyst 15.9 and from the help above is guaranteed to fail, so why is it there in the Betsy ...
by stanley82
Wed Oct 11, 2017 9:25 pm
Forum: Hardware Support
Topic: Radeon HD6450
Replies: 3
Views: 1815

Radeon HD6450

I've inserted my new video Radeon HD6450 and at least it plugged and played, only issue it looks yuck every now and then and I have to click display icon and re-apply the settings 1600 x 900. I'm using LMDE Betsy by the way. I tried installing the Radeon/ATI AMD-Catalyst-15.9-Linux-installer-15.201....
by stanley82
Wed Oct 04, 2017 8:31 pm
Forum: Installation & Boot
Topic: SOLVED 18.2 no boot missing grub2
Replies: 0
Views: 99

SOLVED 18.2 no boot missing grub2

Hi, I've just installed Mint 18.2 on my hard drive. I have 2 hard drives 250gig with LMDE and an 80gig with 18.1 and Debian 8 and it was messed up quite a bit. Hence upgrade to Mint 18.2 using all the 250gig drive, hey man that's really simple. All went well till time to boot and all I got was a bla...
by stanley82
Mon Sep 25, 2017 9:12 pm
Forum: Chat about Linux
Topic: Linux Kernel 4.13 Released
Replies: 8
Views: 1412

Re: Linux Kernel 4.13 Released

still off topique,
I got an old Acer machine and liked the case so much that when it died I got a new Motherboard and fixed it up. Good thing I also got a new power supply as the pinout on the big connector has different colors and I guess bang if original used. Ian.

Go to advanced search