Search found 5 matches

by adie
Sat Jul 14, 2018 11:17 am
Forum: Printers & Scanners
Topic: Brother MFC-J4620 Scanner not found after upgrade to LM19[SOLVED]
Replies: 2
Views: 106

Brother MFC-J4620 Scanner not found after upgrade to LM19[SOLVED]

After an upgrade from Linux Mint 18.3 Cinnamon to Linux Mint 19 xsane, simplescan etc. did no longer find the scanner on my Brother MFC-4620DW. Also the driver and sane packages were still installed and upgraded. Based on some search there were apparently many scanner issues upgrading also to Ubuntu...
by adie
Fri Feb 22, 2013 11:02 am
Forum: LMDE 1 Archive
Topic: LMDE 201303 RC ISO Issues
Replies: 25
Views: 9174

Re: LMDE 201303 RC ISO Issues

I am seeing a similar issue when using a USB stick of the 201303 RC on a Samsung Chronos 7, which has one of these dual graphics cards (GeForce GT630M and internal Intel). The installation finishes, but does not reboot, but locks up with a message "Glib-Warning getpwuid_r() failed due to unknown use...
by adie
Sat Mar 24, 2012 11:18 am
Forum: LMDE 1 Archive
Topic: VMWare Player does not work
Replies: 4
Views: 1191

Re: VMWare Player does not work

you may need to apply a patch to be able to compile for the newer Linux headers (also 3.0.0). See: http://weltall.heliohost.org/wordpress/2012/01/26/vmware-workstation-8-0-2-player-4-0-2-fix-for-linux-kernel-3-2-and-3-3/ Also it may turn out that the USB devices disappear after a reboot. Adding the ...
by adie
Sun Feb 05, 2012 11:39 am
Forum: LMDE 1 Archive
Topic: <SOLVED> VMWare Workstation 8 no USB devices in XP guest
Replies: 4
Views: 2071

Re: VMWare Workstation 8 no USB devices in XP guest

It seems that the usbarbitrator service is not set up correctly during the Workstation installation. I found in the mean time a work around in the Archlinux forum. >> https://bbs.archlinux.org/viewtopic.php?id=127145 running the script given there by BxS before starting the Player or Workstation bri...
by adie
Sun Jan 29, 2012 6:47 am
Forum: LMDE 1 Archive
Topic: <SOLVED> VMWare Workstation 8 no USB devices in XP guest
Replies: 4
Views: 2071

<SOLVED> VMWare Workstation 8 no USB devices in XP guest

I recently upgraded from WS 7.1.5 to WS 8 on an LMDE (UP 3) 64 bit installation Kernel 3.0.01-amd64. When I start an existing VM (Windows XP) right after the installation USB devices work as supposed after updating the VMWare utilities. However, once I reboot the host system the USB devices are no l...

Go to advanced search