Search found 13 matches

by rolandsabang
Fri Jul 07, 2017 7:19 am
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Re: Solved New CPU make computer freeze.

djk44883 wrote:CHEERS! All too often when one faces complete system failure we first look for complex solutions before checking simple fundamentals. Again, I've learned the hard way myself.

linux good
Doug
Yes, but you never get to old to learn. I am 71 years old but still learning :lol:
by rolandsabang
Thu Jul 06, 2017 11:26 pm
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Re: New CPU make computer freeze.

Thank you djk44883 and Spearmint2 + all others.
I have now upgraded BIOS and put in the new CPU and be running over 1 hour with out problem. So it seem that the problem is solved :D
by rolandsabang
Thu Jul 06, 2017 7:41 pm
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Re: New CPU make computer freeze.

Citizen229 Keyboard and mouse is wired. Dngrsone and Spearmint2 I have now checked new CPU, no bend pins. I also now reinstalled the old CPU and it has, as I writing this, been running more then 1 hour without problem, the new CPU at the most 20 to 30 minutes, usually only a few minutes. Memory and...
by rolandsabang
Thu Jul 06, 2017 4:08 am
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Re: New CPU make computer freeze.

Hello again Spearmint2 Here is what I could find out: AMD A8-7670K TDP 95 W Max Temps 72.40° C Inno3D Nvidia Geforce GT 730: Maximum Graphics Card Power (W) 49 Minimum System Power Requirement (W) 300 PSU Thermaltake Smart SE 530W 87% efficiency Memory Gskill F3-12800CL10S-8GBXL I have one of that,c...
by rolandsabang
Wed Jul 05, 2017 9:21 pm
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Re: New CPU make computer freeze.

Well, djk , what kernel it was with 17.3 I don't know, but it was the kernel that comes with the distro, the freeze problem with both of them. Why I think it is about Linux is that I have dual boot and was trying with W7, with out this problem. I am using W7 because my Canon camera have some softwar...
by rolandsabang
Wed Jul 05, 2017 4:48 pm
Forum: Installation & Boot
Topic: Solved - New CPU make computer freeze.
Replies: 16
Views: 887

Solved - New CPU make computer freeze.

I have problem with my desktop computer, after some times a few minute, some times after a longer time it freeze and both keyboard and mouse is ded. The only thing to do is to reset. It started after I plugged in a new CPU, see info below. My former CPU was AMD A6 6400K and was working with out any ...
by rolandsabang
Wed Feb 08, 2017 1:58 am
Forum: Newbie Questions
Topic: Problem with Backup Tool - Won't backup to USB
Replies: 9
Views: 676

Re: Problem with Backup Tool - Won't backup to USB

I have the same problem trying to use a usb-HD. Dolhpin finds the HD but not backintime. Checking synaptic I have backintime-kde, backintime-common and backintime-qt4 installed. System: Host: roland-Aspire-E5-475G Kernel: 4.4.0-53-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.5 Distro: Linux Mint ...
by rolandsabang
Wed Dec 14, 2016 8:13 am
Forum: Hardware Support
Topic: SOLVED USB and VirtualBox problems
Replies: 1
Views: 243

Re: SOLVED USB and VirtualBox problems

I found this information in: ubuntuforums.org/showthread.php?t=1873220 Member anewguy says "Just do an add of a filter but don't put anything in it. This allows all USB devices." and that did the trick, my camera is connected to the guest OS and I am happy :D . To be sure that it really is working I...
by rolandsabang
Mon Dec 12, 2016 8:23 pm
Forum: Hardware Support
Topic: SOLVED USB and VirtualBox problems
Replies: 1
Views: 243

SOLVED USB and VirtualBox problems

I need some help about mounting my Canon 650D and I have search here and all over Internet but could not solve the problem. I was a few days ago reinstalling Mint 17.3. Before my camera was auto mounted but not any more. If I run lsub I get this: roland@roland-Mint17:~ > lsusb Bus 004 Device 001: ID...
by rolandsabang
Fri Dec 09, 2016 6:26 pm
Forum: KDE
Topic: Where'd My Images Go?
Replies: 3
Views: 443

Re: Where'd My Images Go?

Thank's Rene, this solved my problem that I could not see the files on the desktop :D (your second edit it was)
by rolandsabang
Mon Aug 15, 2016 8:19 pm
Forum: Software & Applications
Topic: Unreadable tooltips in Digikam
Replies: 15
Views: 5356

Re: Unreadable tooltips in Digikam

This saved my day and a lot of hair on my skull :lol: and it works perfectly in both Cinnamon 18 and Mate 18, I am testing them in VirtualBox 5.0.26 under 17.3 Rosa KDE 64-bit.
by rolandsabang
Mon Jun 02, 2014 2:23 am
Forum: Newbie Questions
Topic: [SOLVED] Google Chrome driving me crazy.
Replies: 21
Views: 1748

Re: [SOLVED] Google Chrome driving me crazy.

I had the same problem in Digikam. Then hovering over a photo there comes up an info menu. It was pale yelow with white text, totally impossible to read. That was in Mint 16 Cinnamon, and to day I installed Mint 17 Cinnamon in hope that there would be a change. It was not, but I was experimenting wi...

Go to advanced search