Search found 59 matches

by Amithiel
Sat Apr 18, 2015 6:55 am
Forum: Newbie Questions
Topic: Macbook pro 15"
Replies: 4
Views: 384

Re: Macbook pro 15"

Hey guys, I got advice from some pips, to install ubuntu 15.04, because of new kernel and support improvements. Anyway, what a bummer. Everything worked out of the box (except the wifi). but, it went from 9 hours battery to 2 hours. I mean, whaaaaat? can ubuntu be thaaaat heavy? i would expect such ...
by Amithiel
Tue Apr 14, 2015 10:01 am
Forum: Newbie Questions
Topic: Macbook pro 15"
Replies: 4
Views: 384

Macbook pro 15"

Hello guys, any macbook pro owners here? i hope you can help me out here. My goal: Get linuxmint installed as the only OS, i don't like to dualboot. Specially because i have an ssd 512GB, and i want all the space for linux. I heard some people say its good idea to keep macosx just for firmware updat...
by Amithiel
Sat May 24, 2014 5:05 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

nevermind, i figured out Xd
by Amithiel
Sat May 24, 2014 5:02 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

damn it, just did a reboot again to make sure its all set, and now its not working again. not the applet, nor the fn keys :s
by Amithiel
Sat May 24, 2014 4:39 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia [solved]

If its a notebook, xbacklight could work.. http://askubuntu.com/questions/162317/screen-brightness-not-working Install xbacklight: sudo apt-get install xbacklight You can set brightness to X% as (no sudo required): xbacklight -set X PLUS reading rest of posts folllowing for additional info, includi...
by Amithiel
Sat May 24, 2014 4:21 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

Well, it seems i'm using nvidia then. Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller Card-2: NVIDIA GF108M [GeForce GT 635M] X.Org: 1.15.1 driver: nvidia Resolution: 1366x768@60.0hz GLX Renderer: GeForce GT 635M/PCIe/SSE2 GLX Version: 4.4.0 NVIDIA 331.79 i'll keep searching for s...
by Amithiel
Sat May 24, 2014 3:49 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

ok. using some info from those posts, i did the following: - enabled romeo and updated - blacklisted noveau i get this: http://i61.tinypic.com/e0r6o5.jpg btw, i blacklisted nevau using this: gksudo gedit /etc/modprobe.d/blacklist.conf and added : blacklist nouveau apparently its not using proprietar...
by Amithiel
Sat May 24, 2014 1:08 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

I'll check it out. Thanks for your support buddy :)
cheers
by Amithiel
Sat May 24, 2014 8:58 am
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

hum, tried the latest driver from xorg edgers:
nvidia 337
still no joy. altough i find it weird that driver manager says: No proprietary drivers are in use, even when nvidia is selected.
brightness issue remains the same, but at least didn't freeze
by Amithiel
Sat May 24, 2014 6:44 am
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

Hum, yes i know bumblebee. But with these new kernels (using 3.14.4), it's supposed to work without having to install bumblebee.
One proof of that, is the fact that i can actually install the nvidia driver and choose between intel and nvidia. However it might be unstable yet :|
by Amithiel
Sat May 24, 2014 5:27 am
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Re: Lost brightness after installing nvidia

Did exactly as you said, didn't work mate.
However this time i tried, i also noticed the laptop freezed on me 2 times. Had to force the shutdown.
I guess it's better to stay away from these drivers?
by Amithiel
Fri May 23, 2014 7:17 pm
Forum: Graphic Cards & Monitors
Topic: Lost brightness after installing nvidia
Replies: 19
Views: 2499

Lost brightness after installing nvidia

Hey guys. The problem: - After installing nvidia-331 using driver manager, lost the ability to control brightness (either by keyboard shortcuts, or the menu slider itself). Its always at maximum System info: - Ultrabook ASUS S56CM - Linuxmint 17 rc Cinnamon x64 - graphic card Nvidia Optimus 635M + I...
by Amithiel
Sun Dec 01, 2013 10:34 am
Forum: Software & Applications
Topic: Recommend a Good VPN for Linux Mint 13
Replies: 11
Views: 1791

Re: Recommend a Good VPN for Linux Mint 13

Hey, i'm using mullvad: https://mullvad.net/

you can try it 3 hours free. no ads, no limitations.
Then, you can charge it 5€ and gives you 1 month. Nice speeds, i like it a lot.
you can also use it on android/ios
by Amithiel
Sun Aug 18, 2013 3:53 pm
Forum: Newbie Questions
Topic: Soundcard Remains active in windows
Replies: 3
Views: 162

Re: Soundcard Remains active in windows

hey again... I turned off that feature of windows8, indeed it was enabled. "fast startup" or whatever its called. However it remains the same issue. I really need to shutdown the computer and start linuxmint. restarting only, makes the sound issue. anyway, no problem. just a matter of clic...
by Amithiel
Sun Aug 18, 2013 12:06 pm
Forum: Newbie Questions
Topic: Soundcard Remains active in windows
Replies: 3
Views: 162

Re: Soundcard Remains active in windows

hum...makes sense! thanks for the info man!
i'm gonna check if i can disable that faster startup, and see if it solves the issue :)
cheers
by Amithiel
Sun Aug 18, 2013 8:12 am
Forum: Newbie Questions
Topic: Soundcard Remains active in windows
Replies: 3
Views: 162

Soundcard Remains active in windows

Hello guys. Weird issue here.. I'm dualbooting linuxmint 15 x64 and windows 8 x64. Example: I'm using windows 8 , sound is working (speakers or headphones) reboot, and login linuxmint: sound is working only on speakers. I spent days trying to fix it, hours searching on google. I even reinstalled Min...
by Amithiel
Fri Jul 12, 2013 3:43 pm
Forum: Newbie Questions
Topic: Battery Charge Stops at 60% Charge
Replies: 6
Views: 1942

Re: Battery Charge Stops at 60% Charge

Can't be BIOS/software related, at least on my case.
Windows 8 always charged untill 100% so no software from asus blocking it. Also, my bios does not have any option related to that.
:s
by Amithiel
Thu Jul 11, 2013 12:04 pm
Forum: Open chat
Topic: Five reasons for what I'm leaving Linux Mint
Replies: 21
Views: 6597

Re: Five reasons for what I'm leaving Linux Mint

i can understand the frustration, i myself went back to windows many times. Sometimes because of gaming. Others because of hardware problems. The thing you need to decide is: Are you happier with windows? or linux? The linux problems, are they worth coming back to windows? If you really love linuxmi...
by Amithiel
Thu Jul 11, 2013 11:03 am
Forum: Newbie Questions
Topic: Battery Charge Stops at 60% Charge
Replies: 6
Views: 1942

Re: Battery Charge Stops at 60% Charge

Mine stops at 92%. can't seem to get an answer anywhere, so i just got used to it. In windows it charged all the way till 100%. then i went ubuntu, fedora, kali linux, manjaro and linuxmint and the problem continues. got to be linux related, since my laptop is about 5 or 6 moonths old, the battery i...
by Amithiel
Mon Jul 08, 2013 8:52 am
Forum: Newbie Questions
Topic: MullVad VPN on startup
Replies: 1
Views: 1801

MullVad VPN on startup

Hello guys, I installed mullvad vpn DEB file from their website. The client asks for root password and stays in the tray. Simple and effective. How do i run properly on startup? I just added the command "mullvad" to the startup items. But when the laptop restarts, just before the desktop l...

Go to advanced search