Search found 2 matches

by giocid7
Mon Nov 19, 2012 9:36 pm
Forum: Archive
Topic: Skype 4.1 anyone?
Replies: 20
Views: 8230

Re: Skype 4.1 anyone?

I've just gone through this myself. I recently followed ZeroZero's guide to installing wine on LMDE 64bit, so had the majority of the i386 packages. When I tried installing Skype 4.1 via GDebi package installer I was getting an an error with the libqtwebkit4:i386 package. The solution was right her...
by giocid7
Fri Mar 30, 2012 12:07 am
Forum: Archive
Topic: Problems with unmounting USB Volume
Replies: 3
Views: 631

Re: Problems with unmounting USB Volume

Same issue here on LMDE XFCE 32 and 64 bit.

Go to advanced search