Search found 47 matches

by Fesiitis
Thu Mar 13, 2014 4:28 am
Forum: MATE
Topic: MATE 1.8 released
Replies: 1
Views: 514

MATE 1.8 released

http://mate-desktop.org/blog/2014-03-04 ... -released/
So, when we can start waiting for new MATE desktop for main edition and LMDE?
by Fesiitis
Thu Jan 30, 2014 1:59 pm
Forum: Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 189
Views: 36395

Re: UPDATE PACK 8 FEEDBACK THREAD

-14 C not so cold. When wind is gaining strength then temperature feels like -30 C. :roll:
by Fesiitis
Thu Jan 30, 2014 12:59 pm
Forum: Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 189
Views: 36395

Re: UPDATE PACK 8 FEEDBACK THREAD

At last, with latest mintMenu update panel now looks like fine. Thanks, Clem! :)
http://www.bildites.lv/images/ze4qzoayxqh7qvps082y.jpg
by Fesiitis
Fri Jan 17, 2014 11:24 am
Forum: Archive
Topic: UPDATE PACK 8 FEEDBACK THREAD
Replies: 189
Views: 36395

Re: UPDATE PACK 8 FEEDBACK THREAD

I was reported in UP7, I was reported in Linux Mint 16, now I report here - please, fix this - http://www.bildites.lv/images/qzd5267nvv1puw9zettq.png With MATE 1.4 this bug wasn't existed. When MATE 1.6 was released first time, this mintMenu color bug was appeared.
by Fesiitis
Tue Nov 26, 2013 5:47 am
Forum: Archive
Topic: [Solved] How to disable UTC
Replies: 9
Views: 6056

Re: How to disable UTC

Just curious here. Why are there multiple places trying to set UTC? Shouldn't it be a only one-thing changing global setting? As always been confused and frustrated with the hoops to jump thru to get local time staying accurate. Even using online time servers would set the wrong local time. And hat...
by Fesiitis
Mon Nov 25, 2013 3:59 am
Forum: Archive
Topic: [Solved] How to disable UTC
Replies: 9
Views: 6056

Re: How to disable UTC

In /etc/adjtime change UTC to LOCAL. Reboot and change your facial expression from sad to happy. ;)
by Fesiitis
Fri Nov 01, 2013 11:46 am
Forum: Archive
Topic: [Solved] LMDE freezes on install : Samsung Series 7 Chronos
Replies: 4
Views: 1343

Re: [Solved] LMDE freezes on install : Samsung Series 7 Chro

Simply turn off your computer with "hard" method. LMDE is installed, reboot option also freezes when I was installed LMDE. After "hard reboot" LMDE boots fine.
by Fesiitis
Fri Nov 01, 2013 11:45 am
Forum: Archive
Topic: LMDE affects Windows 7: time and sound
Replies: 3
Views: 1636

Re: LMDE affects Windows 7: time and sound

Clock - LMDE uses UTC time, Windows uses Local. To set LMDE to use Local, open /etc/adjtime and replace "UTC" with "LOCAL", save and reboot. Sound - I also don't know why Windows stops sounds from headphones output, but my solution is simple - if you want boot Windows after use o...
by Fesiitis
Tue Oct 29, 2013 4:19 pm
Forum: Archive
Topic: [Solved] LMDE freezes on install : Samsung Series 7 Chronos
Replies: 4
Views: 1343

Re: [Solved] LMDE freezes on install : Samsung Series 7 Chro

Just, before boot LMDE from disc, add this option:

Code: Select all

acpi=off

and press Enter to boot. This disable some hardwares like a Wi-Fi, full GPU support (boots in VGA mode) and others. On dv6-7300sa this was the only solution.
by Fesiitis
Thu Oct 24, 2013 5:19 am
Forum: Archive
Topic: Installing Citrix client on LMDE 15
Replies: 5
Views: 1221

Re: Installing Citrix client on LMDE 15

I can't find Citrix client app in citrix.com homepage, but I think this is same problem with TeamViewer app. Just try to install x86 based version, not x64. When I try install x64 based TeamViewer I receive same error message that there is missing dependencies. With x86 based version installation su...
by Fesiitis
Sat Sep 28, 2013 7:02 pm
Forum: Archive
Topic: Caja causing eratic high CPU usage
Replies: 16
Views: 5438

Re: Caja causing eratic high CPU usage

...Yes, I had other problems with MATE but after install all remaining packages problems disappeared. I would not recommend trying to divide upgradeable packages into primary, secondary groups etc and then installing them separately. This is because each package will have its own dependencies that ...
by Fesiitis
Sat Sep 28, 2013 6:12 am
Forum: Archive
Topic: Caja causing eratic high CPU usage
Replies: 16
Views: 5438

Re: Caja causing eratic high CPU usage

High CPU usage not causes Caja but another package, I can't specify which package this is. When I upgrades to UP7, I not download and install all packages first time. First I install primary software and app packages like Brasero, Firefox, Caja, etc. After restart my desktop lost all icons, only pan...
by Fesiitis
Mon Sep 16, 2013 3:06 am
Forum: Archive
Topic: [Solved] Installation hangs/freezes
Replies: 5
Views: 24530

Re: [Solved] Installation hangs/freezes

I found another option - if "nomodeset" is not worked, try add "acpi=off" option before boot. This disable some hardware like wi-fi, bluetooth. This can avoid installation from freezing.
by Fesiitis
Fri Sep 13, 2013 10:54 am
Forum: Archive
Topic: UPDATE PACK 7 FEEDBACK THREAD
Replies: 40
Views: 17411

Re: UPDATE PACK 7 FEEDBACK THREAD

I was report about minMenu panel color in separate topic. Now I report this bug there. Simply - no solid color anymore on mintMenu button on panel.
http://lejup.lv/f/5233268acc939pzvmzja1379083914.png
by Fesiitis
Fri Sep 13, 2013 10:51 am
Forum: Archive
Topic: mintMenu panel
Replies: 5
Views: 1665

Re: mintMenu panel

Anyone?
by Fesiitis
Thu Sep 12, 2013 7:15 am
Forum: Archive
Topic: mintMenu panel
Replies: 5
Views: 1665

Re: mintMenu panel

Fornhamfred wrote:Have you tried right clicking the menu icon, going to preferences and changing the theme?

Yes! But no changes.
by Fesiitis
Wed Sep 11, 2013 3:35 am
Forum: Archive
Topic: mintMenu panel
Replies: 5
Views: 1665

mintMenu panel

I was upgraded MATE 1.4 to 1.6 version. Everything works great, but there is a panel color bug. I use solid color for MATE panel (panel.rc also edited for normal background) and, after upgrade, mintMenu button is not anymore "solid". I can't find any option to makes my MATE panel likes bef...
by Fesiitis
Tue Sep 10, 2013 2:03 pm
Forum: Archive
Topic: LMDE Cin/Mate 64 installation freezes half way thru [SOLVED]
Replies: 8
Views: 3242

Re: LMDE Cin/Mate 64 installation freezes half way thru

Try install LMDE with USB flash and check twice if "quiet splash nomodset _ _" is writed correct!

I was installing LMDE on my laptop from USB (ISO image was created with USB Image Writer from another LMDE) and all works fine. ;)
by Fesiitis
Tue Sep 10, 2013 1:58 pm
Forum: Archive
Topic: [Solved] Installation hangs/freezes
Replies: 5
Views: 24530

Re: [Solved] Installation hangs/freezes

Thanks! That's works. I boot LMDE disc with "quiet splash nomodset _ _" and installation complete without any problems. :)

But funiest is that I boot my new system without "nomodset" and all anyway works without problems, nVidia driver is not installed yet. :D
by Fesiitis
Sat Sep 07, 2013 5:56 am
Forum: Archive
Topic: [Solved] Installation hangs/freezes
Replies: 5
Views: 24530

[Solved] Installation hangs/freezes

Hi, I'm trying to install LMDE 201303 MATE 64bit to HP Envy DV6-7300sa laptop. Live session starts fine, installation starts fine. But after some time when on installation runs files copying it's just hangs. I can't move mouse or do anything. I was trying to disable screensaver, i was trying remove ...

Go to advanced search