Search found 9 matches

by ec2011
Sun Mar 11, 2012 2:28 pm
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

AMD/ATI video card - fglrx driver problem My graphics card is a HD6770 1GB GDDR5 - silent version. [SOLVED] After installing fglrx from UP4, I got an error at the end of boot saying that Gnome shell is executed in "restricted mode" and I am no more in Cinnamon environment. It's a kind of degraded G...
by ec2011
Fri Mar 09, 2012 11:37 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

AMD/ATI video card - fglrx driver problem My graphics card is a HD6770 1GB GDDR5 - silent version. [SOLVED] After installing fglrx from UP4, I got an error at the end of boot saying that Gnome shell is executed in "restricted mode" and I am no more in Cinnamon environment. It's a kind of degraded G...
by ec2011
Fri Mar 09, 2012 9:53 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

VLC and UP4:
After upgrading to UP4 and experiencing some bugs with version 1.1.13 (crash after opening a folder), I have upgraded VLC to version 2.0.0-0.1 from debian repository unstable.
Now I don't have crashes anymore.
Please upgrade VLC to version 2.0 in UP4.
by ec2011
Wed Mar 07, 2012 9:13 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

Keepass 2.18 and autotype
Two packages should be updated from Debian sid to UP4 in order to have "autotype" working with Keepass 2.18:
libxdo2_2.20110530.xxxx.deb
xdotool_2.20110530.xxxx.deb
(In UP4 and Debian wheezy, it is still the version of 20100701)
by ec2011
Thu Mar 01, 2012 11:53 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

AMD/ATI video card - fglrx driver problem My graphics card is a HD6770 1GB GDDR5 - silent version. After installing fglrx from UP4, I got an error at the end of boot saying that Gnome shell is executed in "restricted mode" and I am no more in Cinnamon environment. It's a kind of degraded Gnome 3 sh...
by ec2011
Thu Mar 01, 2012 12:05 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

The upgrade to my workstation at home went well. In fact, it went better than it did on my fresh UP3 install. The reason xserver-xorg and friends are being held back is because of libpixman-1-0. I picked that package up from wheezy and xorg installed from incoming just fine. Thanks a lot for the ti...
by ec2011
Mon Feb 27, 2012 3:12 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

UP3 to UP4, LMDE 64 bits As I have a dual boot with Win7, it is necessary to change the configuration file for the bios clock in order to avoid a timeshift in Windows: sudo gedit /etc/default/rcS # assume that the BIOS clock is set to UTC time (recommended) UTC=no It was initially set to UTC=yes The...
by ec2011
Sun Feb 26, 2012 5:59 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

UP3 to UP4, LMDE 64 bits CINNAMON AND LIBREOFFICE : A BUG Whenever I open a LibreOffice (version 3.4.5 in repositories) document with a double-click on it in a folder, the open document is not shown as "open window" in the bottom bar. I can see and access this open windows only through pointing my m...
by ec2011
Fri Feb 24, 2012 9:07 am
Forum: LMDE Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 67792

Re: UPDATE PACK 4 FEEDBACK THREAD

Core i5 2500K, LMDE 64bits UP3, SSD, dual boot Win7 Pro 64 bits, upgrade process went fine. I had to approve at least 10 times the replacement of configuration files of packets: I have always chosen not to keep the old version and to replace them by the new configuration files. Installation of Cinna...

Go to advanced search