Search found 175 matches

by Myself
Fri Nov 20, 2015 4:38 am
Forum: Software & Applications
Topic: Update servers
Replies: 2
Views: 176

Update servers

I did copy the text from the LinuxMint Update Manager PopUp box...and I go to paste it.. where is it!? At least Windoz remembers what it´s told to copy! Cannot be bothered wasting any more time! Said this before about LinuxMint! But unfortunately being Irish, a LinuxMint 17.1 DVD was only one I had ...
by Myself
Fri Oct 02, 2015 4:36 pm
Forum: Other topics
Topic: [SOLVED] Strange behaviour Mint Update
Replies: 4
Views: 438

Re: [SOLVED] Strange behaviour Mint Update

& then it´s back again!!!

Failed to fetch http://extra.linuxmint.com/dists/rebecca/Release
Failed to fetch http://packages.linuxmint.com/dists/rebecca/Release
Some index files failed to download. They have been ignored, or old ones used instead.
by Myself
Fri Oct 02, 2015 4:33 pm
Forum: Other topics
Topic: [SOLVED] Strange behaviour Mint Update
Replies: 4
Views: 438

Re: [SOLVED] Strange behaviour Mint Update

I was just about to post copy of error in Update - linuxmint server missing.. ..but suddenly it has come back! ?
by Myself
Fri Aug 28, 2015 8:14 am
Forum: Software & Applications
Topic: Update Manager
Replies: 12
Views: 1313

Re: Update Manager

Failed to fetch http://extra.linuxmint.com/dists/rebecca/InRelease
Some index files failed to download. They have been ignored, or old ones used instead.
by Myself
Fri Apr 17, 2015 9:08 am
Forum: Software & Applications
Topic: LMDE2 Suspend
Replies: 6
Views: 557

Re: LMDE2 Suspend

Tried to install LMDE2 on new drive on same machine to check if Suspend will work properly But LMDE2 now refuses to install!!! Screenshot2015-042.png Screenshot201504171.png LMDE2 sees an old hard drive that is slightly faulty and refuses to see the new drive that GParted can see ???!!! But If I go ...
by Myself
Mon Apr 13, 2015 11:43 am
Forum: Software & Applications
Topic: LMDE2 Suspend
Replies: 6
Views: 557

Re: LMDE2 Suspend

Now it has Progressed to Failure to Respond Every time when coming out of Suspend. Therefore LMDE2 is of Not Much Use to me on a Laptop. MsgBox said that I should Not Use MDM until I get an update fix, or something like that.. .my eyes are not so good! How do I change from MDM to a better log-in app...
by Myself
Mon Apr 13, 2015 11:07 am
Forum: Software & Applications
Topic: LMDE2 Suspend
Replies: 6
Views: 557

Re: LMDE2 Suspend

I could go look but my eyes are gone fuzzy! I can type this hoping not too many errors. Only two programs, I think, in Synaptic to choose from. Anyway.. .it is NOT Resolved. It just appeared to be - the Problem is Intermittent. Sometimes it still only shows clock.. .which will eventually stop.. ...b...
by Myself
Sun Apr 12, 2015 5:35 am
Forum: Software & Applications
Topic: LMDE2 Suspend
Replies: 6
Views: 557

Re: LMDE2 Suspend

[Update - Not Resolved! ] Installed a small program via Synaptic that controls Suspend & Hibernate and all is now well.
by Myself
Sat Apr 11, 2015 4:32 pm
Forum: Software & Applications
Topic: LMDE2 Suspend
Replies: 6
Views: 557

LMDE2 Suspend

When LMDE2 comes out of Suspend it just shows the time but no log-in box. Cursor moves .. .but everything else seems to just Freeze! Keyboard cannot be used to achieve log-out or reboot. Previous version LMDE, which I have not yet updated, works perfectly every time. Anyone know how to resolve this ...
by Myself
Fri Feb 07, 2014 6:35 am
Forum: Archive
Topic: Check this before upgrading LMDE Cinnamon/GnomeShell to UP7!
Replies: 23
Views: 12832

Re: Check this before upgrading LMDE Cinnamon/GnomeShell to

Have had to Give-Up on 64bit LMDE despite loving it due to Update Failures! Have had no problems with 32bit Updates... ...until now! After Update it defaults to a crazy 'noveau' (?) version of Nvidia driver and I get a greyed-out screen at log-in but I can enter password and it sort of starts but on...
by Myself
Fri Jun 21, 2013 2:15 am
Forum: Archive
Topic: My Laptop is running hot on LMDE
Replies: 0
Views: 1176

My Laptop is running hot on LMDE

I had to stop using LMDE 64bit due to too many problems with WipeOut on Updating. I am still running LMDE 32bit on another PC but this morning .. .after 103dyas of almost no problems.. ..it is running CPU 100%, fans 100% and every program is SLOW .. .even after ReBOOT. No updates for ages so what is...
by Myself
Mon Dec 10, 2012 8:09 pm
Forum: Archive
Topic: Never Fails to Amaze Me!!!
Replies: 1
Views: 1053

Never Fails to Amaze Me!!!

It Never Fails to Amaze Me the Wonders of how some human brains work, or what's left of some of them!!! (Well, I'm surviving with the loss of 33% and told it's impossible for me to be alive thanks to prescribed "Synthetic Crap", as best Neurologists and Neurosurgeons called Pfizer's 'wonde...
by Myself
Tue Nov 20, 2012 9:35 am
Forum: Archive
Topic: Black Screen After UP5 - gdm3??
Replies: 7
Views: 2592

Re: Black Screen After UP5 - gdm3??

Okay! I tried to update a clean working version of UP4 and basically LinuxMint seems to have acquired 'programmers' that Mickeysoft at Redmond probably fired. I can update just about everything except the very Core of LMDE. Installed all program, utility, and some OS updates - said 1761 files to upd...
by Myself
Mon Nov 19, 2012 2:36 am
Forum: Archive
Topic: Black Screen After UP5 - gdm3??
Replies: 7
Views: 2592

Re: Black Screen After UP5 - gdm3??

Well, UP5 is basically the first real Total Disaster I've had with LMDE Xfce. It did the update over night but it never stopped to ask the questions it should have and which it said it would at ask for at the start of the update - some one obviously forgot!!! It said it was successful .... ...which ...
by Myself
Fri Aug 17, 2012 5:49 pm
Forum: Archive
Topic: Chrome Version 21.0.1180.79 proxy & 'ConnectBackupJobs'
Replies: 1
Views: 2586

Chrome Version 21.0.1180.79 proxy & 'ConnectBackupJobs'

Task Manager is showing one process in Chrome..... 'ConnectBackupJobs .... Proxy.... ..' using CPUs at 50% almost constantly. If I pause this process I cannot then use the page I'm on. I can open a new tab and that will work as it opens a new process of ..... 'ConnectBackupJobs .... Proxy....' .. wh...
by Myself
Fri Aug 17, 2012 5:39 pm
Forum: Archive
Topic: [Solved] Problem update with package mint-search-addon
Replies: 21
Views: 14633

Re: [Solved] Problem update with package mint-search-addon

Thank you zerozero.
by Myself
Wed Aug 15, 2012 8:13 pm
Forum: Archive
Topic: [Solved] Problem update with package mint-search-addon
Replies: 21
Views: 14633

Problems since latest miniupdate

Just some errors since update and system has started using CPUs at 100% again but I cnnot see in Task Manager exactly what as it doesn't say (Also - Amazingly this Forum refuses to accept LMDE auto named screenshot picture files!!!!??? No big deal but I've had to go rename them): 2012.08.14 google-c...
by Myself
Mon Jul 23, 2012 7:28 am
Forum: Archive
Topic: Chromium 20 not installing properly
Replies: 1
Views: 622

Chromium 20 not installing properly

I had to download and install version 20 of Chromium as I cannot upload files to some sites using flash with any new version of Chrome. After installing Chromium 20 opening Chromium still only runs version 17. Synaptic says that version 17 and 20 are installed which is kinda weird as normally progra...
by Myself
Mon Jul 23, 2012 7:10 am
Forum: Installation & Boot
Topic: Weird happenings!!!
Replies: 1
Views: 382

Re: Weird happenings!!!

With Fedora 17 84 and Korora 17 64 only driver version 259.59 works with the Nvidia 9100M chipset on the MSI VR630 laptop. Have had lots of problems with Nvidia drivers on Fedora 17 and Korora 17 also but at least they have a version available in repos that works. Only problem is that this driver ve...
by Myself
Thu Jul 19, 2012 8:07 am
Forum: Installation & Boot
Topic: Weird happenings!!!
Replies: 1
Views: 382

Weird happenings!!!

Had nasty problems with LMDE Xfce 64 due to Nvidia driver so .... ....burnt LM13 Maya 64 Cinnamon to DVD and booted - got login screen, hit return and all was fine except screen was flashing due to the driver not being able to work properly with Nvidia 9100M chipset!!!! I thought this will resolve a...

Go to advanced search