Search found 60 matches

by KenWeiLL
Wed Oct 01, 2014 5:17 am
Forum: Cinnamon
Topic: How to adjust Cinnamon Menu's Width
Replies: 3
Views: 946

How to adjust Cinnamon Menu's Width

How can I adjust Cinnamon Menu's Width? There's this bug on Linux Mint 17 Cinnamon 64bit, that everytime I change a theme, the Cinnamon Menu's width gets wider and wider. I already filed a bug report on Launchpad ( https://bugs.launchpad.net/linuxmint/+bug/1375081 ) but it's still unassigned. I wond...
by KenWeiLL
Thu Jan 24, 2013 5:17 am
Forum: Hardware Support
Topic: Sound working on Ubuntu 12.10 64bit but not on LM 14 64bit
Replies: 3
Views: 806

Re: Sound working on Ubuntu 12.10 64bit but not on LM 14 64b

Fixed my problem with:

Code: Select all

echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf

then reboot system.
by KenWeiLL
Thu Jan 10, 2013 10:04 am
Forum: Hardware Support
Topic: Sound working on Ubuntu 12.10 64bit but not on LM 14 64bit
Replies: 3
Views: 806

Re: Sound working on Ubuntu 12.10 64bit but not on LM 14 64b

I have just replaced my system with LM 13 LTS Cinnamon 64bit. Everything was working (except that I can't disable my laptop's touchpad using the function keys, working on LM 14). Audio when playing movie is heard in my external speaker, as well as playing youtube on firefox. But after updating LM, p...
by KenWeiLL
Wed Jan 09, 2013 5:41 am
Forum: Hardware Support
Topic: Sound working on Ubuntu 12.10 64bit but not on LM 14 64bit
Replies: 3
Views: 806

Sound working on Ubuntu 12.10 64bit but not on LM 14 64bit

How come sound is working on Ubuntu 12.10 64bit while it doesn't work on Linux Mint 14 64bit? What's been modified on Ubuntu that makes it not working on Mint? I don't know if it's related to drivers or not. Both on Ubuntu and LM, I'm hearing a startup sound during startup. But when I'm using Firefo...
by KenWeiLL
Sat May 26, 2012 1:27 am
Forum: Installation & Boot
Topic: Dual Boot Problem - Windows now unbootable
Replies: 2
Views: 597

Dual Boot Problem - Windows now unbootable

I just installed LMDE XFCE 32bit on my laptop dual booting Windows 7 64bit. But after install, I rebooted my laptop and found only 2 boot options to select. Windows was not there. It's very important that I have to get back to windows (need it for work) and so I tried using windows recovery CD to re...
by KenWeiLL
Wed Feb 16, 2011 5:01 am
Forum: Archive
Topic: [Solved]How to revert changes made by sgfxi?
Replies: 8
Views: 1973

Re: [Solved]How to revert changes made by sgfxi?

It happened again. I wipe windows completely and reinstalled LMDE 64-bit. I downloaded and installed sgfxi. Run from TTY1. Prompted for reboot, then ended up with a black screen... I tried to remove nomodeset from grub and still doesn't solved the problem. When I booted with recovery mode, I deleted...
by KenWeiLL
Mon Feb 07, 2011 8:19 am
Forum: Software & Applications
Topic: wine doesnt work with LMDE
Replies: 13
Views: 1071

Re: wine doesnt work with LMDE

WINE in LMDE repo is outdated. Version 1.0.1.
I was also wondering why this has been the case. :(
by KenWeiLL
Mon Feb 07, 2011 8:01 am
Forum: Archive
Topic: The Floodgates Have Opened
Replies: 70
Views: 8942

Re: The Floodgates Have Opened

186 updates available (levels 1-3).
Replaced sudoer configuration.

No problem so far.
by KenWeiLL
Mon Feb 07, 2011 5:55 am
Forum: Archive
Topic: LMDE Users: Debian Squeeze Released
Replies: 31
Views: 43386

Re: LMDE Users: Debian Squeeze Released

Is debdelta be used only on terminal?

As far as I understand, when upgrading from terminal, you are ignoring the safety level system of mintUpdate.

Is there a way to combine debdelta with mintUpdate?
by KenWeiLL
Sun Jan 16, 2011 2:22 am
Forum: Archive
Topic: An up to date Chromium needs to be the default browser
Replies: 29
Views: 3707

Re: An up to date Chromium needs to be the default browser

It doesn't hurt to install Chromium and not using Firefox. I use Chromium all the time as it's much faster (loading the browser) compared to firefox. Also, my flash games loads faster on Chromium than on firefox. Chromium is good, only, it's not up to date in Mint Debian. Maybe it's because of the f...
by KenWeiLL
Wed Dec 29, 2010 11:49 pm
Forum: Archive
Topic: LMDE 64bit - The 1st 64bit OS that I've ever used
Replies: 10
Views: 2155

Re: LMDE 64bit - The 1st 64bit OS that I've ever used

I have experience freezing a very long time ago. On IBM machines. Disabling acpi and apic solves the problem. I'm just not sure if the same procedure would work on newer kernels. Try adding noapic noacpi acpi=off apic=off in your grub. It might work but I'm not sure. I have experience freezing latel...
by KenWeiLL
Wed Dec 29, 2010 11:42 pm
Forum: Archive
Topic: [Solved]How to revert changes made by sgfxi?
Replies: 8
Views: 1973

Re: [Solved]How to revert changes made by sgfxi?

it would be useful if you posted some information, please. It is impossible to offer help to people who refuse to provide basic information, even when asked for it explicitly. Your assumption that this is related to sgfxi is probably incorrect, it could be your card, could be the driver, could be l...
by KenWeiLL
Wed Dec 29, 2010 8:09 pm
Forum: Archive
Topic: [Solved]How to revert changes made by sgfxi?
Replies: 8
Views: 1973

Re: How to revert changes made by sgfxi?

Thanks.

Removing xorg.conf file and removing the nomodeset on grub reverted me back. I'm now back to GUI.
sgfxi is a no-go for me this time :(
by KenWeiLL
Wed Dec 29, 2010 8:02 pm
Forum: Archive
Topic: Installing the Nvida drivers, 9600 GSO 64bit? LMDE
Replies: 6
Views: 2497

Re: Installing the Nvida drivers, 9600 GSO 64bit? LMDE

@twa

modprobe nvidia doesn't seem to work on me.
It says no such device.
by KenWeiLL
Wed Dec 29, 2010 7:29 pm
Forum: Archive
Topic: [Solved]How to revert changes made by sgfxi?
Replies: 8
Views: 1973

[Solved]How to revert changes made by sgfxi?

How do I revert the changes made by sgfxi? I have just downloaded and installed sgfxi on LMDE 64bit and ended with a blank screen and a blinking cursor. Opening terminals doesn't work as well. Opening other terminals just display instantly the login prompt then disappear immediately replaced by a bl...
by KenWeiLL
Tue Dec 28, 2010 6:47 am
Forum: Archive
Topic: LMDE 64bit - The 1st 64bit OS that I've ever used
Replies: 10
Views: 2155

Re: LMDE 64bit - The 1st 64bit OS that I've ever used

My wireless on laptop does not work as well on LMDE, Sabayon, and Fedora.
But works out of the box with Linux Mint Main, Ubuntu, and PCLinuxOS.
by KenWeiLL
Tue Dec 28, 2010 6:38 am
Forum: Archive
Topic: ndiswrapper and installing XP drivers in LMDE
Replies: 2
Views: 1336

Re: ndiswrapper and installing XP drivers in LMDE

If I remember correctly, LMDE comes with ndiswrapper (and ndisgtk as well) out of the box, so the process to set up drivers using ndiswrapper is no different than in the mainstream Linux Mint editions (or Ubuntu, for that matter). Yeah, it comes with ndiswrapper and ndisgtk but don't work as expect...
by KenWeiLL
Tue Dec 28, 2010 6:33 am
Forum: Archive
Topic: New Debian-based-live-cd boots to black screen {solved}
Replies: 5
Views: 2617

Re: New Debian-based-live-cd boots to black screen

We have the same nvidia card and have the same problem, using 32bit LMDE.

I downloaded and installed the 64bit of LMDE and solved my problem. Also, I've noticed that 64bit of LMDE works extremely fast on my system :)
by KenWeiLL
Tue Dec 28, 2010 6:27 am
Forum: Archive
Topic: LMDE 64bit - The 1st 64bit OS that I've ever used
Replies: 10
Views: 2155

LMDE 64bit - The 1st 64bit OS that I've ever used

LMDE 64bit is the first 64bit Operating System that I have ever used. I haven't used 64bit of windows nor any other OS. Not until LMDE 64bit came out. I wanted to try LMDE 32bit December release but have had problems with it. Can't get to GUI with just blank display. With compatibility mode, still b...
by KenWeiLL
Sun Dec 26, 2010 12:28 am
Forum: Archive
Topic: LMDE 201012 Fails Starting Live Session
Replies: 52
Views: 11261

Re: LMDE 201012 Fails Starting Live Session

Same problem here, can't get to GUI with LMDE December on my Desktop. I just got a black screen with nothing displayed. Not even a blinking cursor. With Compatibility Mode, i got a black screen with only a blinking cursor. Also, I have noticed that booting from this dvd takes too much time compared ...

Go to advanced search