Search found 10 matches

by mintamico
Thu Mar 05, 2015 9:51 am
Forum: Sound, Multimedia, & Codecs
Topic: No Playback through my speakers
Replies: 1
Views: 492

Re: No Playback through my speakers

could this be similar to my problem? (no line in sound except when recording with Audacity) here is a link to my post: http://forums.linuxmint.com/viewtopic.php?f=48&t=189846 User "Flemur" recommended to use qasmixer. I also strongly recommend it since then. There is a setting for the line out to th...
by mintamico
Fri Feb 27, 2015 11:01 am
Forum: MATE
Topic: Hibernation bug changes BIOS
Replies: 2
Views: 338

Re: Hibernation bug changes BIOS

Yes, it's a good idea to disable hibernation by default. The first time this freeze occured several weeks ago I went into big trouble because I thought that my hard-drive with HOME on it caused the freeze. The hard drive apparently had a lot of damaged blocks. I couldn't even boot from CD or DVD wit...
by mintamico
Fri Feb 27, 2015 10:36 am
Forum: MATE
Topic: Hibernation bug changes BIOS
Replies: 2
Views: 338

Hibernation bug changes BIOS

There is a hibernation bug in LM 17 MATE 64 bit which causes a black frozen screen after a while when the desktop is locked through non-use. I don't know how long the time span is until the problem occurs - I had it twice during overnight disk utility sessions. The bug causes a black screen with no ...
by mintamico
Mon Feb 16, 2015 10:23 am
Forum: Hardware Support
Topic: Help: No Audio from anything.
Replies: 3
Views: 421

Re: Help: No Audio from anything.

Maybe it just has to do with some hidden sound settings?
User "Flemur" has suggested to use 'qasmixer' for my sound problem.
I would try that, maybe it works.
by mintamico
Mon Feb 16, 2015 10:16 am
Forum: Printers & Scanners
Topic: scanner compatability
Replies: 14
Views: 4361

Re: scanner compatability

I confused canon lide220 with the older models and bought it by mistake. Unfortunately, it doesn't work with linuxmint at all. Which I soon found out. Here is a link to where it is stated that in the next few months it should work: http://lists.alioth.debian.org/pipermail/sane-devel/2015-February/03...
by mintamico
Sun Feb 15, 2015 5:36 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] No line in sound except when recording
Replies: 2
Views: 785

Re: No line in sound except when recording

it works!
Thank you so much!!
:D
by mintamico
Sun Feb 15, 2015 2:31 pm
Forum: Sound, Multimedia, & Codecs
Topic: [Solved] No line in sound except when recording
Replies: 2
Views: 785

[Solved] No line in sound except when recording

In addition to my last post about Gnome Sound Recording not working in LM 17 MATE I found another issue. There is no sound in the speakers when connecting a sound source to the line in connector (expect when using audacity and clicking on the red input level - I will explain that). In LM 10 (that I ...
by mintamico
Fri Mar 09, 2012 1:38 pm
Forum: MATE
Topic: nvidia-xconfig set by hand, second monitor not recognised
Replies: 4
Views: 2352

Re: nvidia-xconfig set by hand, second monitor not recognise

as you said it has to do with Gnome 3, maybe this link could help you

http://gregcor.com/2011/05/07/fix-dual- ... re-broken/
by mintamico
Thu Mar 08, 2012 3:22 pm
Forum: MATE
Topic: [edit] Unable to login to standard/desktop user account
Replies: 2
Views: 736

Re: [edit] Unable to login to standard/desktop user account

thanx

I always use cp -a -v -u

there are a lot of files beginning with a dot . in the home folder
by mintamico
Sun Mar 04, 2012 4:50 pm
Forum: MATE
Topic: [edit] Unable to login to standard/desktop user account
Replies: 2
Views: 736

[edit] Unable to login to standard/desktop user account

I have installed two different users on Mint Julia, one as "administrator" and one as desktop "user" with restricted rights (like on former Windows XP). Normally I work with my "user" account - using the "administrator" only for updates. Currently I cannot login as standard user. After submitting th...

Go to advanced search