Search found 104 matches

by CavalierBob
Fri Oct 31, 2008 3:07 pm
Forum: Installation & Boot
Topic: Clean install with a /home partition
Replies: 1
Views: 461

Re: Clean install with a /home partition

I get very uncomfortable about all the dot files (.gnome, .config, etc.) when ever I reinstall/upgrade. Even though I keep a sepeate /home partition as well, I normally copy off all my data to a USB hard drive, reinstall the distro, reformatting my /home partition, then copy all my data back. Then I...
by CavalierBob
Wed Oct 22, 2008 8:14 pm
Forum: Newbie Questions
Topic: How to cancel updates
Replies: 2
Views: 327

Re: How to cancel updates

I do not know of such a feature in distros that use apt-get based package managers (like Mint). Foresight Linux does have such a feature in their Conary package manager. The only suggestion I can offer is to look at the History file in Synaptic (Mint package manager). The history can be found by goi...
by CavalierBob
Tue Oct 21, 2008 6:09 pm
Forum: Newbie Questions
Topic: deleted
Replies: 1
Views: 275

Re: Ubuntu.com down?

Yep.
by CavalierBob
Tue Oct 21, 2008 12:48 pm
Forum: Printers & Scanners
Topic: Trying to setup HP722c
Replies: 2
Views: 684

Re: Trying to setup HP722c

Wow, bad news vinoman. HPLIP does NOT support any of the Deskjet 7xxc (712c, 722c, etc.) series printers. See link: http://hplipopensource.com/hplip-web/models/deskjet/hp_deskjet_722c.html Odd, HPLIP does support older printers like the 550c (I've had both a 550c & a 722c, but was on Windows in ...
by CavalierBob
Sun Oct 19, 2008 12:11 pm
Forum: Newbie Questions
Topic: cannot install herrie
Replies: 1
Views: 276

Re: cannot install herrie

Where did you get this deb? Looks like maybe the Ubuntu Intrepid repos? Your problem is you need a more recent version of libasound2. The version in the Mint 5 repos is 1.0.15. Herrie requires version 1.0.16 or higher. Intrepid ships with version 1.0.17. You may be able to install the deb from Intre...
by CavalierBob
Thu Oct 16, 2008 5:56 pm
Forum: Newbie Questions
Topic: Missing plugin in Rhythmbox for radio stations...?
Replies: 6
Views: 708

Re: Missing plugin in Rhythmbox for radio stations...?

Nevertheless,I don't get it...How did you manage to find a different URL of the same station? Ah, but that's the secret now, isn't it :lol: Actually, it was through trial and error. I too had a radio station I wanted to play through Rhythmbox, but, like yours, the station only offered the stream th...
by CavalierBob
Thu Oct 16, 2008 10:14 am
Forum: Newbie Questions
Topic: Missing plugin in Rhythmbox for radio stations...?
Replies: 6
Views: 708

Re: Missing plugin in Rhythmbox for radio stations...?

Try using this as the URL for the station in Rhythmbox: http://mfile.akamai.com/31680/live/reflector:30659.asx and it should work fine in Mint. For Ubuntu Hardy Heron, I think you will need to follow the instructions on this page: http://www.ubuntugeek.com/install-mplayer-and-multimedia-codecs-libdv...
by CavalierBob
Wed Oct 15, 2008 9:25 pm
Forum: Newbie Questions
Topic: Missing plugin in Rhythmbox for radio stations...?
Replies: 6
Views: 708

Re: Missing plugin in Rhythmbox for radio stations...?

Hmm, I am to play radio streams in Mint. Can you post the link to the stream you are trying to play so I can try to play it?

Bob
by CavalierBob
Tue Oct 14, 2008 9:08 am
Forum: Newbie Questions
Topic: Cannot see my Clam anti-virus
Replies: 3
Views: 503

Re: Cannot see my Clam anti-virus

You can install ClamTk from the repos. This will provide a GUI front end for ClamAV.

See here for some screenshots: http://sourceforge.net/project/screensh ... _id=131278

Here's the home page for ClamTk: http://clamtk.sourceforge.net/

Bob
by CavalierBob
Mon Sep 29, 2008 8:20 pm
Forum: Chat about Linux Mint
Topic: Brief but nice review of Mint 5 in Full Circle Magazine
Replies: 0
Views: 448

Brief but nice review of Mint 5 in Full Circle Magazine

Issue 17, just out today. Mint review starts on page 29.

http://fullcirclemagazine.org/

Bob
by CavalierBob
Mon Sep 29, 2008 1:16 pm
Forum: Software & Applications
Topic: Tellico question
Replies: 3
Views: 436

Re: Tellico question

I would suggest emailing to author (Robby Stephenson) or posting an email to the Tellico mailing list. I have talked to Robby in the past, he is very helpful and responsive.

Just make sure to give him enough detail (version, etc.) to help him as much as possible.

Bob
by CavalierBob
Sun Sep 28, 2008 3:59 pm
Forum: Other topics
Topic: Scanning with HP 4480
Replies: 5
Views: 1048

Re: Scanning with HP 4480

It is fine where it is at Henry. If the app is working now, there is no need to try to move. I would not move it to a system folder where you are going to run into permissions issues (root owns both /user and /var). Another option may to be to move the installer to a folder where you do have permiss...
by CavalierBob
Sat Sep 27, 2008 6:55 pm
Forum: Other topics
Topic: Linux Hater's
Replies: 5
Views: 765

Re: Linux Hater's

+1 to 900i.

I find his comments entertaining. Even one of the Gnome founders, Miguel De Icaza, finds him entertaining. Of course, Miguel's opinion does not count for much to many people! :)

Read Linux Hater for the entertainment, otherwise ignore him.

Bob
by CavalierBob
Sat Sep 27, 2008 3:14 pm
Forum: Software & Applications
Topic: Help! Main menu corrupt
Replies: 2
Views: 423

Re: Help! Main menu corrupt

You can add the standard Gnome menu to your panel until someone can help regarding mintMenu. Just right click on the panel, select Add to Panel..., then scroll down until you find the entry 'Main Menu'. Select add to panel and you will now have a main menu again (hopefully). At this point, you might...
by CavalierBob
Sat Sep 27, 2008 12:44 am
Forum: Other topics
Topic: Scanning with HP 4480
Replies: 5
Views: 1048

Re: Scanning with HP 4480

I will assume you are talking about an HP C4480 All-in-One printer. Full function of this unit requires a more current version of HPLIP (the HP toolbox program for Linux) than is available in the repos (the C4400 series requires HPLIP >=2.8.5 and the repos only have 2.8.2). You can download a self i...
by CavalierBob
Wed Sep 24, 2008 10:04 am
Forum: Newbie Questions
Topic: iPod
Replies: 7
Views: 678

Re: iPod

Steve, I would think gtkpod would work just fine. It looks like it would require the download of quite a few libraries that most likely are not on your KDE install. Not a show stopper, just depends on your thinking on installing libs for just one app. On the other side, I installed K3B on my Mint 5 ...
by CavalierBob
Tue Sep 23, 2008 7:57 pm
Forum: Newbie Questions
Topic: 111 Connection Refused
Replies: 1
Views: 658

Re: 111 Connection Refused

by CavalierBob
Tue Sep 23, 2008 6:33 pm
Forum: Ethernet
Topic: Synaptic, apt0get, mintupdate -can't access internet.
Replies: 3
Views: 611

Re: Synaptic, apt0get, mintupdate -can't access internet.

Looks like the servers are refusing connections. Most likely just a temporary problem.

Bob
by CavalierBob
Sat Sep 20, 2008 5:07 pm
Forum: Printers & Scanners
Topic: hplip doesn't show up!!!
Replies: 1
Views: 589

Re: hplip doesn't show up!!!

I am assuming that the HPLIP icon is showing up in your notification area and this is the icon you are clicking, yes? hplip.jpg If you click or double click this icon, nothing will happen. A right click will bring up a menu where you can select the 'HP Device Manager'. hplip-1.jpg Then the Device Ma...

Go to advanced search