Search found 18 matches

by tedbell
Thu May 10, 2012 1:27 am
Forum: Xfce
Topic: easy instructions to build xfce
Replies: 7
Views: 1463

Re: easy instructions to build xfce

Turns out the plugin problem is to do with the old plugins not pointint to this file: libxfce4-panel-1.0.so.4.
It's looking for this one instead: libxfce4panel-1.0.so.3
by tedbell
Thu May 10, 2012 1:25 am
Forum: Xfce
Topic: XFCE 4.10 plugins (most not working, rare error msg?)
Replies: 6
Views: 4194

Re: XFCE 4.10 plugins (most not working, rare error msg?)

Thanks for the reply. Turns out it the problem is something to do with the old plugins from xfce4-goodies (which I have installed) pointing to this file: libxfce4panel-1.0.so.3 when it needs to point to this: libxfce4-panel-1.0.so.4. I get this error when I try to add the old plugins to the new pane...
by tedbell
Wed May 09, 2012 7:55 am
Forum: LMDE Archive
Topic: Xfce 4.10
Replies: 24
Views: 13446

Re: Xfce 4.10

After adding the Repository, I went for update in synaptic by reloading several times, but couldn't find anything upgradable connected to XFCE in the list displayed! Well could it be my Internet connection, or Country preference servers, like as I am in India, or Why is this happening! Uninstall wh...
by tedbell
Wed May 09, 2012 7:33 am
Forum: Xfce
Topic: XFCE 4.10 plugins (most not working, rare error msg?)
Replies: 6
Views: 4194

XFCE 4.10 plugins (most not working, rare error msg?)

I posted this over at xfce... I am getting tis error message when I try to add most of my pluging to the new 4.10: Plugin "Weather Update" unexpectedly left the panel, do you want to restart it? The plugin restarted more than once in the last 60 seconds. If you press Execute the panel will try to re...
by tedbell
Wed May 09, 2012 7:33 am
Forum: Xfce
Topic: easy instructions to build xfce
Replies: 7
Views: 1463

Re: easy instructions to build xfce

Thanks for the replies...
I use debian now and got the 4.10 from the experimental repo. :D

Works great. Looks great. One issue which I'll cover in another thread.
by tedbell
Thu May 03, 2012 12:07 pm
Forum: Xfce
Topic: easy instructions to build xfce
Replies: 7
Views: 1463

easy instructions to build xfce

I have followd all the steps to the letter in the link. When I try to 'configure' some, it will not make a 'make'file' I get THIS: make: *** No targets specified and no makefile found. Stop. I also get this even though i did succefully install: make: *** No targets specified and no makefile found. S...
by tedbell
Wed May 02, 2012 1:43 pm
Forum: Xfce
Topic: how to start xfce 4.10 after compile it on xfce 4.08?
Replies: 6
Views: 3480

Re: how to start xfce 4.10 after compile it on xfce 4.08?

can you tell me ow to compile it too.
can get half of the make commands to work
the instructions on the site are not friendly
by tedbell
Wed May 02, 2012 11:49 am
Forum: Xfce
Topic: New Xfce-4.10 RELEASED
Replies: 5
Views: 2768

Re: New Xfce-4.10 RELEASED

many of the pakages are missing 'makefile' which is giving me this error:
No targets specified and no makefile found. Stop.

Am I doing something wrong?
by tedbell
Wed May 02, 2012 10:41 am
Forum: Xfce
Topic: XFCE desktop disappears then acts like gnome desktop?!
Replies: 2
Views: 1041

Re: XFCE desktop disappears then acts like gnome desktop?!

DId the trick, thanks.
by tedbell
Wed May 02, 2012 1:10 am
Forum: Xfce
Topic: XFCE desktop disappears then acts like gnome desktop?!
Replies: 2
Views: 1041

XFCE desktop disappears then acts like gnome desktop?!

It sounds wierd but here's my problem: When I log into an XFCE session I can see the original desktop with the XFCE wallpaper and the icons including the trash bin and drives auto-mounted. Ten after a few seconds when the OS loads completely it goes into another wall paper (and it has the GNOME desk...
by tedbell
Thu Mar 22, 2012 3:54 pm
Forum: Software & Applications
Topic: xorg.conf
Replies: 4
Views: 1571

Re: xorg.conf

What about intel devices? I'm tryin to set up an extended desktop but my svideo output is not recognized.
by tedbell
Thu Mar 22, 2012 1:56 pm
Forum: Software & Applications
Topic: xorg.conf
Replies: 4
Views: 1571

xorg.conf

Hi

Just looked in the /etc/x11 folder and I can't find this file. Where is it located?
by tedbell
Thu Mar 22, 2012 4:33 am
Forum: Newbie Questions
Topic: Browsing to network folders through programs.
Replies: 2
Views: 546

Browsing to network folders through programs.

I can't find a link to network folder through, for example, VLC media player or foobar2000 (running with wine). Where can I locate them?

thanks
by tedbell
Thu Mar 22, 2012 4:28 am
Forum: Software & Applications
Topic: Can't check ANY email service with ANY browser!!??
Replies: 3
Views: 575

Re: Can't check ANY email service with ANY browser!!??

tuxi: How do I check. It doesn't work with any browser. Is this a system issue or a browser issue?

mark239: How do I do that?
by tedbell
Sun Mar 18, 2012 5:12 am
Forum: Software & Applications
Topic: Can't check ANY email service with ANY browser!!??
Replies: 3
Views: 575

Can't check ANY email service with ANY browser!!??

Hi, I tried out this distro and had to resort back to windows. Apart from my inability to get my S-video connection from my laptop to connect to my T.V. for an extended desktop and having trouble browsing to network folders (I have no idea where they're located) through programs like foobar (through...
by tedbell
Sun Mar 18, 2012 5:06 am
Forum: Hardware Support
Topic: Help with s-video out
Replies: 13
Views: 1989

Re: Help with s-video out

Hi, I am having the same problem with my s-video output on my laptop to my T.V. which unfortunately made me have to settle again for.........Windows. :roll: My xrandr output only shows the laptop screen and a VGA1 which stays disconnected. It doesn't show any s-video connection. I tried detecting di...

Go to advanced search