Search found 55 matches

by fleamour
Thu Aug 23, 2018 6:35 pm
Forum: Installation & Boot
Topic: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res
Replies: 3
Views: 156

Re: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res

99.9% there!

That last 0.01% benign message drive me crazy?!?

:lol: :cry: :lol:
by fleamour
Thu Aug 23, 2018 5:34 pm
Forum: Installation & Boot
Topic: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res
Replies: 3
Views: 156

Re: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res

inxi -F && dmesg | grep -i error System: Host: G41M-Combo Kernel: 4.15.0-33-generic x86_64 bits: 64 Desktop: Cinnamon 3.8.8 Distro: Linux Mint 19 Tara Machine: Device: desktop Mobo: Gigabyte model: G41M-Combo v: x.x serial: N/A BIOS: Award v: FB date: 10/25/2012 CPU: Dual core Intel Core2 Duo E8400...
by fleamour
Thu Aug 23, 2018 5:17 pm
Forum: Installation & Boot
Topic: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res
Replies: 3
Views: 156

Re: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res

I think this can be done using the GRUB_GFXPAYLOAD_LINUX variable in GRUB's configuration (/etc/default/grub). So edit that file using: sudo nano /etc/default/grub Add a line containing: GRUB_GFXPAYLOAD_LINUX=1920x1080 to the file, save and close. Then run: sudo update-grub But then not perfect, as ...
by fleamour
Wed Jul 18, 2018 4:34 pm
Forum: Installation & Boot
Topic: Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res
Replies: 3
Views: 156

Mint 19 Upgrade Leaves Plymouth Boot Splash Wrong Res

As above using recommended Nvidia driver.
by fleamour
Wed Jun 06, 2018 2:28 am
Forum: Software & Applications
Topic: Flatpack HydraPaper
Replies: 2
Views: 122

Re: Flatpack HydraPaper

HydraPaper has hijacked spanned but not zoomed. I never got spanned working with two different wallpapers. Posted here incase Cinnamon specific, but maybe I should raise a ticket on their github.
by fleamour
Tue Jun 05, 2018 9:16 am
Forum: Software & Applications
Topic: Flatpack HydraPaper
Replies: 2
Views: 122

Flatpack HydraPaper

HydraPaper has borked/hijacked my Cinnamon wallpaper settings!?! How do I reset?
by fleamour
Thu Apr 05, 2018 2:15 pm
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

SOLVED Re: Weird Reverb Decaying Echo

Turned out to be faulty hardware. Routed line out through a Monoprice composite to VGA adaptor (PlayStation II.) Box had died therefore distortion from one monitor only.
by fleamour
Thu Apr 05, 2018 2:12 pm
Forum: Other networking topics
Topic: Samba Config
Replies: 1
Views: 279

Samba Config

Fresh Samba configuration file for Mint Cinnamon 18.3 needed?!?
by fleamour
Mon Jan 22, 2018 1:44 pm
Forum: Cinnamon
Topic: Desktop freeze on resume from Suspend [18.1]
Replies: 7
Views: 1959

Re: Desktop freeze on resume from Suspend [18.1]

Went away for me with proprietary Nvdia driver.
by fleamour
Wed Dec 20, 2017 3:28 pm
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Weird Reverb Decaying Echo

-w switch kills sound when edit file wth Nano, at least with latest Pulse Audio update. So when 18.2 was upgraded, sound failed, or OTB with 18.3. Was this malicious? I don’t think so? Always Clonezilla peeps.
by fleamour
Mon Dec 18, 2017 2:34 pm
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Wierd Reverb Decaying Echo

[quote="catweazel"]In a terminal: sudo nano -w /etc/pulse/default.pa What is -w switch? Merely editing file under 18.3 results in no sound. Purging ALSA & PulseAudio & reinstalling has no effect. W, --wordbounds Detect word boundaries more accurately by treating punctuation characters as parts of wo...
by fleamour
Sat Dec 09, 2017 12:25 pm
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Weird Reverb Decaying Echo

Fresh install resurrected sound but clipping still present any volume, got a good three years outa Mint install since 17.3, pretty good run. All OS suffer decay/degradation it would seem...
by fleamour
Sat Dec 09, 2017 11:55 am
Forum: Sound, Multimedia, & Codecs
Topic: Dead Pulse
Replies: 3
Views: 323

Re: Dead Pulse

Seems a nuke & pave only solution to sudden degradation, had a good run since I cannot remember...
by fleamour
Fri Dec 08, 2017 8:40 am
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Weird Reverb Decaying Echo

Realtek ALC887 audio
GA-G41M-COMBO mainboard.
by fleamour
Fri Dec 08, 2017 8:38 am
Forum: Sound, Multimedia, & Codecs
Topic: Dead Pulse
Replies: 3
Views: 323

Re: Dead Pulse

Realtek ALC887 audio
GA-G41M-COMBO mainboard.
by fleamour
Wed Dec 06, 2017 8:25 am
Forum: Sound, Multimedia, & Codecs
Topic: Dead Pulse
Replies: 3
Views: 323

Dead Pulse

Latest Pulse Audio update results in no sound whatsoever?!?...

:lol: :lol: :cry: :cry:
by fleamour
Wed Dec 06, 2017 8:24 am
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Weird Reverb Decaying Echo

Latest Pulse Audio update results in no sound whatsoever?!?...

:lol: :lol: :cry: :cry:
by fleamour
Sat Nov 18, 2017 7:43 am
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Wierd Reverb Decaying Echo

You are correct, however original edit proposed results in no sound.
by fleamour
Sat Nov 18, 2017 7:04 am
Forum: Sound, Multimedia, & Codecs
Topic: Weird Reverb Decaying Echo
Replies: 10
Views: 901

Re: Wierd Reverb Decaying Echo

Thank you for your response. I have;

Code: Select all

load-module module-udev-detect .else
Editing with your code produces no sound, editing without ".else" produces no sound, is there another option?

Go to advanced search