Search found 189 matches

by darco
Sun Aug 07, 2016 12:49 am
Forum: Open chat
Topic: Win 10 Anniversary update
Replies: 6
Views: 990

Win 10 Anniversary update

I was reading some horror stories already about this update for dual boot linux machines....since the update is unavoidable I was a little nervous. Having to install LMDE on UEFI was a chore in itself so I was thinking the worse with this update... Surprisingly all went smooth and it took less than ...
by darco
Wed Aug 03, 2016 8:03 pm
Forum: Software & Applications
Topic: [SOLVED] Chromium 52 fails to start (material_design_controller error)
Replies: 2
Views: 596

Re: Chromium 52 fails to start (material_design_controller error)

I just installed it and it is running just fine...

d
by darco
Wed Jun 01, 2016 10:38 pm
Forum: Software & Applications
Topic: VPN configuration
Replies: 5
Views: 775

Re: VPN configuration

Its been awhile since I set up my vpn...after adding the pertinent info into the network settings, I too imported the vpn .ovpn file into the home folder. The only drawback is that it only connects to that one vpn ip address whereas in Win10 it searches for the best/fastest connection. Ill see if I ...
by darco
Tue Mar 01, 2016 6:20 pm
Forum: Hardware Support
Topic: LMDE 2 Driver Manager
Replies: 8
Views: 2796

Re: LMDE 2 Driver Manager

They are not advised to be used with Linux Mint. The creator of the scripts himself doesn't recommend it. wow ,really? I used it since day one in mint and LMDE, matter of fact it saved my butt yesterday when I was so happy to get LMDE2 installed, I borked the nvidia driver install. Installed smxi t...
by darco
Mon Feb 29, 2016 10:14 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

I used rufus to create a uefi bootable boot repair disk and it worked like a champ....now I have to fix the software rendering message that popped up.
Also my backlight for my kb doesnt seem to work in LMDE?... its really hard to read they keys w/o light...crap
d
by darco
Mon Feb 29, 2016 9:26 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

well I followed the above link....only problem which I realized too late that my system wont recognize the flashdrive in uefi mode!.... I was still able to log in to windows but if I choose legacy+uefi in bios, it will no longer boot, get bootmgr missing. I am now only booting thru UEFI... I managed...
by darco
Mon Feb 29, 2016 3:02 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

Hey does anyone have experience with boot repair disk? I installed on a flashdrive and rebooted pc and I get a bootmgr missing error message.... I still only have Win10 running at this time, just getting prepped to hack this system...maybe I need a linux system installed first before the boot repai...
by darco
Mon Feb 29, 2016 1:36 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

Hey does anyone have experience with boot repair disk? I installed on a flashdrive and rebooted pc and I get a bootmgr missing error message.... I still only have Win10 running at this time, just getting prepped to hack this system...maybe I need a linux system installed first before the boot repair...
by darco
Sun Feb 28, 2016 10:22 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

I may go this route....

https://goo.gl/sDsIJ4

d
by darco
Sun Feb 28, 2016 9:50 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

Maybe something wrong with the DVD disc you burned. Did you "burn image" to the disc, or just burn the ISO file to it? the disc runs fine in legacy mode.....I really dont recall which way I burned it... d UEFI has to be the 64 bit version of Mint. Are you using the 32 bit version of Mint?...
by darco
Sun Feb 28, 2016 9:39 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

Spearmint2 wrote:Maybe something wrong with the DVD disc you burned. Did you "burn image" to the disc, or just burn the ISO file to it?


the disc runs fine in legacy mode.....I really dont recall which way I burned it...

d
by darco
Sun Feb 28, 2016 9:24 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

Had another thought. Are you still using the onboard Intel graphics? That may be the problem, well, Intel graphics are almost always a problem. Try plugging a cheap graphics card in and see what happens if you can; even borrow one from another PC. no, I have a dedicated card....I tried uefi rufus f...
by darco
Sun Feb 28, 2016 8:29 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

Re: MSI mobo

ya I cant figure this out....Ive tried different setups, even disabling boot manger (not wise) but dvd still wont boot in uefi mode ...

d
by darco
Sun Feb 28, 2016 2:17 pm
Forum: Installation & Boot
Topic: (solved) MSI mobo
Replies: 20
Views: 845

(solved) MSI mobo

I cant figure this out so Im asking for help.... I have an MSI mobo Z97 PC Mate...I currently have Win10 installed on UEFI. My boot mode settings is SET to Legacy+Uefi with an another option of just UEFI. Secure boot/fastboot are both off. When I boot the LMDE2 DVD in either boot mode, the black lmd...
by darco
Sun Feb 28, 2016 1:46 pm
Forum: Installation & Boot
Topic: LMDE2 Reinstall with efi-boot partition
Replies: 17
Views: 1054

Re: LMDE2 Reinstall with efi-boot partition

This seems to be a common problem with MSI mobos like mine. You may have the optical drive set first in the boot sequence AS A UEFI DEVICE, and then again farther down the line as a legacy device. In your GUI BIOS settings, simply drag the icon for the drive as legacy to the front of the list, if t...
by darco
Mon May 18, 2015 7:08 pm
Forum: Archive
Topic: low disk space
Replies: 7
Views: 1222

Re: low disk space

Monsta wrote:
darco wrote:

Code: Select all

The following packages have been kept back:
  gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-libs
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.

I suggest upgrading them as well:

Code: Select all

apt install gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-libs


thxs!
by darco
Sun May 17, 2015 4:41 pm
Forum: Software & Applications
Topic: AWN not working in LMDE2
Replies: 4
Views: 460

AWN not working in LMDE2

Does anyone have an alternative to AWN? When I minimize any app, it disappears. I have to hit alt+f1 to see my running programs.Before I would see my app on nav bar.

thxs
d

**edit* nm...found Cairo
by darco
Sun May 17, 2015 3:07 pm
Forum: Archive
Topic: low disk space
Replies: 7
Views: 1222

Re: low disk space

Ok so I survived!.......I do get this after running the apt dist-upgrade "The following packages have been kept back:
gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-libs
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded."

d
by darco
Sun May 17, 2015 2:27 pm
Forum: Archive
Topic: low disk space
Replies: 7
Views: 1222

Re: low disk space

That would be any software you no longer use or default applications that you have simply left in place --but you will have to be careful about desktop or desktop themes You can remove any languages you don't use (unilingual speaker may only need their native language (if not English) + English &sd...
by darco
Sun May 17, 2015 1:37 pm
Forum: Archive
Topic: low disk space
Replies: 7
Views: 1222

low disk space

Ok so I am currently upgrading to LMDE2..problem is I am getting a low disk warning on my 11g root partition.....its showing I have 110 mbs left.
What can I safely remove while LMDE is updating?
.....

thxs
d

Go to advanced search