Search found 44 matches

by Scott65
Sat Mar 11, 2017 11:05 am
Forum: Other topics
Topic: [SOLVED] Remove old Mint system files from dual-boot + grub-update? How-to
Replies: 4
Views: 312

Re: Remove old Mint system files from dual-boot + grub-update? How-to

Hi thnx for the response. I have 17.2 on sda1 (bootable) (according to the "Disk" utility) which is what I auto boot into. (I'm using the 17.2 version now) And LM13 is on partition sda2. For some reason it's switched around in the Grub menu... I can't remember why now.. I think I reloaded 13 again a...
by Scott65
Fri Mar 10, 2017 12:54 pm
Forum: Other topics
Topic: [SOLVED] Remove old Mint system files from dual-boot + grub-update? How-to
Replies: 4
Views: 312

[SOLVED] Remove old Mint system files from dual-boot + grub-update? How-to

Hi I have a dual-boot system with LM13 on a partition and I want to free up the space used by OS system files on that partition. I want to save my ~home folder on that partition because I use it for storage. I could #root and just delete everything and leave /home on that partition. But what about g...
by Scott65
Wed Oct 15, 2014 9:56 am
Forum: Cinnamon
Topic: Boot & theme issues with Cinnamon.
Replies: 33
Views: 2255

Re: Boot & theme issues with Cinnamon.

I have these same issues using the recommended 304.117 driver -- I went back to the video nouveau driver until this is resolved...
by Scott65
Wed Oct 15, 2014 9:38 am
Forum: Cinnamon
Topic: Screen brightness settings for Mint 17
Replies: 20
Views: 46995

Re: Screen brightness settings for Mint 17

You might have to change the video driver to use the x-server video nuveau driver... I have an nvidia card and half of the Cinnamon controls won't work using the 'recommended' driver, so I had to go back to generic one to get them to work. All I can tell is, if you use that driver, everything should...
by Scott65
Fri Jul 25, 2014 3:43 pm
Forum: Cinnamon
Topic: Nemo's theme keeps reverting back
Replies: 2
Views: 422

Re: Nemo's theme keeps reverting back

i have the same problem with 17, right after the last update, the theme doesn't work, except it's everything, not just Nemo. All of the icons look like ancient gnome. The whole theme looks like you said, 20 years ago. In the 'Themes' dialog, the 'control' and 'icons' pulldown menus don't do anythng....
by Scott65
Thu Jan 02, 2014 10:25 am
Forum: Cinnamon
Topic: [LM13] Most settings not working after Cinnamon update!?
Replies: 4
Views: 571

Re: [LM13] Most settings not working after Cinnamon update!?

Yep you figured it out. You now have 2 settings. One for gnome and one for Cinnamon.

If you want to look at or customize the Menu: Right click on the Menu Mint leaf in Cinn. 2.0 and choose Configure...Open the Menu Editor... now you can add or edit Menu items.

Help that helps.
by Scott65
Wed Jan 01, 2014 3:00 pm
Forum: Cinnamon
Topic: [LM13] Most settings not working after Cinnamon update!?
Replies: 4
Views: 571

Re: [LM13] Most settings not working after Cinnamon update!?

Look in your menu under Preferences and see if you have 2 icons for power. Use the one that looks like a battery and plug. (That's the new one)
Did you do the backport for Cinnamon 2.0? If you don't like the auto-backports, turn it off in update.
by Scott65
Fri Dec 27, 2013 6:20 pm
Forum: Other topics
Topic: [OK]Uprading from Kernel 3.2.0-23 to new Kernel 3.12.6
Replies: 6
Views: 886

Re: [Fail] Uprading from Kernel 3.2.0-23 to new Kernel 3.12.

Well I tried it, no problems so far.

Thanks for the help.
by Scott65
Fri Dec 27, 2013 8:58 am
Forum: Other topics
Topic: [OK]Uprading from Kernel 3.2.0-23 to new Kernel 3.12.6
Replies: 6
Views: 886

[OK]Uprading from Kernel 3.2.0-23 to new Kernel 3.12.6

Hi all Was discussing an apparent driver issue with a developer and he pointed me to this site: http://ubuntuhandbook.org/index.php/2013/12/install-upgarde-kernel-3-12-3-ubuntu-linux/ Maybe this is old news, but I'm curious if it is advisable for me to upgrade? Has anyone upgrading from Kernel 3.2.0...
by Scott65
Tue Dec 24, 2013 7:05 am
Forum: Newbie Questions
Topic: Fresh Win7 convert with two issues in Mint 16 Petra x64
Replies: 16
Views: 1916

Re: Fresh Win7 convert with two issues in Mint 16 Petra x64

Awesome, that worked great...turns out the username was too short (only 5 letters). I thought I had tried a longer on in the GUI, but I guess not. OK, next issue...I was trying to burn a disc, but when I insert the CD+R, I get the following error: "Unable to mount Blank CD-R Disc" "Location is alre...
by Scott65
Fri Sep 27, 2013 12:45 pm
Forum: Printers & Scanners
Topic: [SOLVED] Mint 13 HPLIP "cannot find cups-image" for install
Replies: 2
Views: 1456

[SOLVED] Mint 13 HPLIP "cannot find cups-image" for install

HP DekJet 1010
Mint 13

Downloaded lastest hplip-3.13.9.run

Won't install because it says it can't locate 'cups-image' ... anyone know where this is located?

sudo apt-get install cups-image
E: Unable to locate package cups-image

Thanks.
by Scott65
Tue May 07, 2013 1:00 pm
Forum: Wireless
Topic: Just some basic questions about setting up a WLAN
Replies: 6
Views: 1060

Re: Just some basic questions about setting up a WLAN

Thanks for your help, trapperjohn. Yeah I get what you're saying about unknown hotspots... have to keep that in mind... I got the aircrack-ng compiled and working... and with airmon-ng and the other info you provided I was able to determine that my wireless driver didn't support ad-hoc mode, but the...
by Scott65
Mon May 06, 2013 8:11 pm
Forum: Wireless
Topic: Just some basic questions about setting up a WLAN
Replies: 6
Views: 1060

Re: Just some basic questions about setting up a WLAN

Hi, thanks for your help. It won't ping nowhere. I have both of these laptops sitting on the same table. #1 is connected to a WiFi Internet hotspot via a USB hi-gain antenna. The builtin broadcom 4312 wireless is setup as an ad-hoc hotspot. The device MAC address for the 4312 is set to wlan1 (the US...
by Scott65
Mon May 06, 2013 7:21 pm
Forum: Newbie Questions
Topic: basic newbie questions about networking on linux
Replies: 10
Views: 641

Re: basic newbie questions about networking on linux

I connect to a free WiFi hotspot with a USB hi-gain antenna. So that's why no cable / dsl modem. I don't use Windows. I need to turn the laptop into a router now from what I've read, but haven't been able to do that, and supposedly it can be done... I've tried masquerade and editing iptables... just...
by Scott65
Mon May 06, 2013 4:03 pm
Forum: Wireless
Topic: Just some basic questions about setting up a WLAN
Replies: 6
Views: 1060

Re: Just some basic questions about setting up a WLAN

thanks for the info. I have 2 wireless adapters. The USB which I use to connect and the Broadcom built-in... And was able to use Mint-->Network Settings-->Wireless-->Use as Hotspot to turn the one computer into a hotspot, and connect to it with my other one, but I can't access any of the shared fold...
by Scott65
Mon May 06, 2013 8:22 am
Forum: Wireless
Topic: Just some basic questions about setting up a WLAN
Replies: 6
Views: 1060

Just some basic questions about setting up a WLAN

Hi, I'd like to setup a wireless network, but I have some concerns that maybe someone can help me with. #1, I don't have a cable modem, I connect wirelessly to a Free Wi-Fi hotspot with a USB hi-gain antenna. I have another laptop that I want to access the wireless connection on the first computer; ...
by Scott65
Mon May 06, 2013 7:56 am
Forum: Newbie Questions
Topic: basic newbie questions about networking on linux
Replies: 10
Views: 641

Re: basic newbie questions about networking on linux

thanks, but I'm not sure that will work for me. The instructions for the router says to plug it into your DSL/cable modem, but I don't have a cable modem to connect it to... I have one free connection on one of the PCs, and both PCs are already connected with a crossover cable (that I got for free) ...

Go to advanced search