Search found 16 matches

by brute
Fri Mar 23, 2012 8:23 am
Forum: Ethernet
Topic: Realtek - cuts in and out
Replies: 23
Views: 10973

Re: Realtek - cuts in and out

I have the same exact problem and had it with Kubuntu 11.10 stable. First it works and after updates and or upgrades it stops and works either not or very slow. I installed Beta 1 Kubuntu and no network issues at all so it may be a kernel issue at this point. I have noticed with newer Motherboards i...
by brute
Sun Nov 13, 2011 6:02 pm
Forum: Chat about Linux
Topic: mint 12....
Replies: 14
Views: 1718

Re: mint 12....

Nobody is forcing you (or Linus) to use the latest Mint 12 or whatever. It is your (his) choise. :wink: Well, in a way Ubuntu is forcing you to accept the new way or the highway. My point as it is answerd in the next answer below, is the option to keep the original or classic look. If Linus chooses...
by brute
Sat Nov 12, 2011 8:09 am
Forum: Chat about Linux
Topic: mint 12....
Replies: 14
Views: 1718

Re: mint 12....

i have the mgse on my buntu 11.10 and gnome 3 mgse is beautiful.dont think the ship will go down on this one.it runs flawlessly.im one that cant go with other desktops like kde or lxde.i like the gnome 3 Making it pretty does not make it practical, KDE is about as pretty as it gets but it is not my...
by brute
Fri Nov 11, 2011 7:32 pm
Forum: Chat about Linux
Topic: mint 12....
Replies: 14
Views: 1718

Re: mint 12....

i have the mgse on my buntu 11.10 and gnome 3 mgse is beautiful.dont think the ship will go down on this one.it runs flawlessly.im one that cant go with other desktops like kde or lxde.i like the gnome 3 Making it pretty does not make it practical, KDE is about as pretty as it gets but it is not my...
by brute
Fri Nov 11, 2011 6:03 pm
Forum: Chat about Linux
Topic: mint 12....
Replies: 14
Views: 1718

Re: mint 12....

Just gave Mint 12 a test drive. From what I see if Gnome 3 is the future, I will probably switch to XFCE or KDE. Unity is terrible, and I cannot believe Ubuntu would ever think this is the future....Wow! or should I say Woe! I have tried Gnome 3 on several versions and do not like it at all, going t...
by brute
Mon Feb 21, 2011 4:29 pm
Forum: KDE
Topic: Monitor sleeps after 10 min. no matter what setting
Replies: 1
Views: 416

Monitor sleeps after 10 min. no matter what setting

This may just be a KDE bug not sure, but I thought I would bring it up to see if anyone else has this issue. Probably not a big deal but monitor goes to sleep after 10 minutes no matter what settings are in power devil. I can disable it all and it still sleeps after 10. I will check KDE forums also....
by brute
Thu Sep 17, 2009 9:58 am
Forum: Xfce
Topic: Network not found
Replies: 1
Views: 615

Network not found

Most generally on all my Mint installs while running live it auto detects the ethernet and I can connect immediately to the net, however on the XFCE version it will not. I have tried several things to try to get it up and running and still no luck.
Any advise would be welcomed.
Thanks
by brute
Mon Aug 31, 2009 5:35 pm
Forum: KDE
Topic: KDE 4.3
Replies: 59
Views: 17736

Re: KDE 4.3

Does anyone know if the Kubuntu backports are down? I had Mint installed with 4.3 and I needed to do a fresh install of Windows and Mint and now with the enabled repository of kubuntu backports it will not upgrade the desktop. Let me know what ya think. Thanks.
by brute
Sat Aug 08, 2009 8:42 am
Forum: KDE
Topic: KDE 4.3
Replies: 59
Views: 17736

Re: KDE 4.3

Did you try going into the login manager, seems like that happened to me once and I was able to correct it there.
by brute
Fri Aug 07, 2009 9:41 am
Forum: KDE
Topic: KDE 4.3
Replies: 59
Views: 17736

Re: KDE 4.3

No go for me, everytime I enable the backports, kde crashes on upgrade. Screen comes up but is missing task bar. Not sure the issue. I have seen the upgrade from Buntu so I may try that and see how 4.3 works out. If anybody has used it on Mint, let me know how you enabled it to work. Update: Install...
by brute
Mon Jul 06, 2009 11:57 am
Forum: Releases & Announcements
Topic: Linux Mint 7 KDE RC1 Bug Thread
Replies: 85
Views: 27042

Re: Linux Mint 7 KDE RC1 Bug Thread

Got to try KDE 7 out last night. On shut down I noticed one of the icons for restart or shut down was missing, not a biggie, will try to re install and see if it happens again. I did enable the back ports and did upgrade as experiment, and upon reboot, wallpaper switched to Kubuntu default and the t...
by brute
Wed Jul 01, 2009 10:33 am
Forum: KDE
Topic: Gloria KDE CE. When?
Replies: 96
Views: 20796

Re: Gloria KDE CE. When?

Will there be an upgrade notice when RC1 is released? Or will it have to be a full install? Also, with KDE4.3 being released, will this be in the final version? I am using version 6 and to be honest have had zero problems, so if 7 is as great, Then I to am anticipating its release date. I know every...
by brute
Tue Mar 31, 2009 2:14 pm
Forum: KDE
Topic: Problem logging into dolphin as root
Replies: 2
Views: 902

Problem logging into dolphin as root

I get a message at the bottom of dolphin that says could not start process, cannot talk to klauncher.
Anyone have a solution for this? 4.1 KDE I tried kdesudo dolphin, tried sudo su root each time I get the same message.
by brute
Sat Mar 28, 2009 10:42 pm
Forum: Xfce
Topic: Sound Issue with Skype/Pulse audio?
Replies: 10
Views: 7632

Re: Sound Issue with Skype/Pulse audio?

I give up on skype with XFCE and Mint KDE4.2 does use pulse as does Ubuntu, in fact, in Ubuntu, I actually had to have my sound out in Skype set to Pulse in order for it to work. My problem basically was the mic on the front. No setting for XFCE would work, and yes, I believe you are right, it is no...
by brute
Sat Mar 07, 2009 8:55 pm
Forum: Xfce
Topic: Sound Issue with Skype/Pulse audio?
Replies: 10
Views: 7632

Re: Sound Issue with Skype/Pulse audio?

Maybe that is why it won't work. It seems the others I have tried had Pulse. I have tried every setting I can find including those in skype. Oh well, if anyone else has this issue and figure it out, please let me know.
by brute
Thu Mar 05, 2009 12:20 pm
Forum: Xfce
Topic: Sound Issue with Skype/Pulse audio?
Replies: 10
Views: 7632

Sound Issue with Skype/Pulse audio?

Hello, I really like Mint, in fact, all flavors of it. However, when using xfce, I cannot get the front mic to work in Skype. I have tried every adjustment there is. It works fine in the KDE version, granted I make a few adjustments and also in the Gnome version. Does anyone have a solution for this...

Go to advanced search