Search found 21 matches

by kcpoole
Fri Nov 07, 2014 1:20 am
Forum: Hardware Support
Topic: Cannot mount MTP from an Android device
Replies: 31
Views: 31519

Re: Cannot mount MTP from an Android device

Any work on this one?
Mint 17 and Samsung s4 mini and will not mount whatever i try :-(
only tryiung to get photos off.

the phone mounts sometimes, but when I try to open the DCIM folder on the phone it just times out.

Ken
by kcpoole
Tue Aug 05, 2014 9:18 am
Forum: MATE
Topic: Mint15 Mate not loading at boot
Replies: 4
Views: 578

Re: Mint15 Mate not loading at boot

Hi! http://www.linuxmint.com/oldreleases.php I would save all important Data on an external medium and make a fresh installation (LM 13 or 17). Thanks I was thinking of doing just that. is there an upgrade process to move from Olivia to Olana? Ok just found the process and reinstall seem to be the ...
by kcpoole
Fri Jul 18, 2014 4:58 am
Forum: MATE
Topic: Mint15 Mate not loading at boot
Replies: 4
Views: 578

Re: Mint15 Mate not loading at boot

Just had a thought earlier and maybe some package got removed by mistake. For some reason there was a few packages removed ( have no idea why now :-))

just thinking that maybe I borked up removing something and removed too much :shock:

Ken
by kcpoole
Thu Jul 17, 2014 8:05 pm
Forum: MATE
Topic: Mint15 Mate not loading at boot
Replies: 4
Views: 578

Mint15 Mate not loading at boot

Hi all
A few weeks ago I had a power failure and ever since, Mate will not launch at bootup.
The PC boots to a console login and can then run startx sucessfully, so there is no X configuration issues.

Any ideas on how to fix as I cannot see what might of changed?

Thanks
Ken
by kcpoole
Tue Jul 30, 2013 8:47 am
Forum: MATE
Topic: Resize and Rotate question
Replies: 5
Views: 1370

Re: Resize and Rotate question

kcpoole wrote:do you need to reboot after installing ?

I have added from the software manager, but get no menu items in Caja
Worked it out myself, need to logout and then back in to add the entries
by kcpoole
Sun Jul 28, 2013 8:27 am
Forum: MATE
Topic: Resize and Rotate question
Replies: 5
Views: 1370

Re: Resize and Rotate question

do you need to reboot after installing ?

I have added from the software manager, but get no menu items in Caja
by kcpoole
Sun Jul 28, 2013 8:04 am
Forum: MATE
Topic: Resize and Rotate question
Replies: 5
Views: 1370

Re: Resize and Rotate question

do you need to reboot after installing ?

I have added from the software manager, but get no menu items in Caja
by kcpoole
Fri Jul 26, 2013 7:54 pm
Forum: Installation & Boot
Topic: LMDE 201303 MATE - boots in grub rescue
Replies: 7
Views: 2527

Re: LMDE 201303 MATE - boots in grub rescue

Had to reinstall due to hardware failure and down loaded a new ISO of this version and still cannot get grub to install? Ran thru the above steps but no avail. Still end up at the Grub - Rescue prompt. Have reinstalled and repartitioned now 5 times with different grub options and nothing works. The ...
by kcpoole
Fri Jan 18, 2013 6:33 am
Forum: LMDE Archive
Topic: LMDE UP 6 regression: /etc/fstab cifs no longer works!
Replies: 10
Views: 5269

Re: LMDE UP 6 regression: /etc/fstab cifs no longer works!

I am having the same issue as mentioned and Rather than a workaround, is it going to be fixed at any time?

Ken
by kcpoole
Mon May 21, 2012 8:22 am
Forum: Newbie Questions
Topic: Uninstallation
Replies: 8
Views: 596

Re: Uninstallation

If you boot you PC from Win7 DVD in shodu run the installer by default and then follow the onscreen instructions.

If it will not boot from dvd then you will have to sort that first. ( most PC's will boot from a bootable dvd by default if you have it in when you turn it on)

Ken
by kcpoole
Mon May 21, 2012 8:18 am
Forum: Newbie Questions
Topic: Cinnamon: Showing multiple time zones in calendar applet?
Replies: 4
Views: 1218

Re: Cinnamon: Showing multiple time zones in calendar applet

Ahh you are kidding me no! cannot have multiple times in the Clock!
Up until I upgraded last week we could do so easily and now! Ok so how do I undo my "upgrade" and revert back to gnome2?
Jeez thought this was supposed to be an upgrade

Anyone know how we can do this?
Ken
by kcpoole
Fri May 18, 2012 9:42 am
Forum: LMDE Archive
Topic: Disable Anitaliasing fonts
Replies: 9
Views: 9949

Re: Disable Anitaliasing fonts

Ok found gnome-tweak-tool ( not installed by default on my install). Set the Default and document fonts to DejaVu Sans, with Antialiasing to None, and Hinting to Full gives a nice sharp single line font on Most apps Excep Firefox and Thunderbird. They seem to ignore the OS Font settings on Mint, but...
by kcpoole
Thu May 17, 2012 8:57 am
Forum: LMDE Archive
Topic: Disable Anitaliasing fonts
Replies: 9
Views: 9949

Re: Disable Anitaliasing fonts

Dunnu why moved to LMDE forum as it relates to Gnome UI and not specific to LMDE but that OK so long as users see it and can help out.

Ken
by kcpoole
Thu May 17, 2012 8:52 am
Forum: Others
Topic: Gnome freezing/ screensaver locking it
Replies: 5
Views: 1474

Re: Gnome freezing/ screensaver locking it

I have seen this myself on 2 differnet HP laptops with a new install of Mint/
the machine effectively freezes after a while and only a Power off will fix it. Switched to Mate Desktop and does not happen at all.
by kcpoole
Wed May 16, 2012 11:48 pm
Forum: LMDE Archive
Topic: Disable Anitaliasing fonts
Replies: 9
Views: 9949

Re: Disable Anitaliasing fonts

A reply to another post elswhere, mentions to use "Gnome Tweak Tool" http://live.gnome.org/GnomeTweakTool

Anyone tried it?
is it in any repos?

tia
Ken
by kcpoole
Wed May 16, 2012 9:21 pm
Forum: LMDE Archive
Topic: Disable Anitaliasing fonts
Replies: 9
Views: 9949

Disable Anitaliasing fonts

Can some one provide info on how to disable Anitaliasing fonts on Mint ( or any other Gnome UI ). Forget the invitable comments that liased font look better and provide a better user experience. For me and many others, they just look Fuzzy and give me a headace after about 30 minutes of use I suppor...
by kcpoole
Fri Apr 13, 2012 10:46 pm
Forum: LMDE Archive
Topic: Dates Wrong on files on SD card
Replies: 7
Views: 1012

Re: Dates Wrong on files on SD card

No Using gnome2 at the moment ( yet to update in this machine), but my new install on laptop is Cinnamon,
The EXIF data sloved ( do not know how) but the File date display still not tho?

Ken
by kcpoole
Fri Apr 13, 2012 8:07 pm
Forum: LMDE Archive
Topic: Dates Wrong on files on SD card
Replies: 7
Views: 1012

Re: Dates Wrong on files on SD card

Just did another test to investigate and found that the EXIF date is now being read correctly and thus my script is working correctly and that it is just Nautilus displaying the incorrect Created / Modified date Maybe some update fixed this part of the issue recently. I did a heap of update about a ...
by kcpoole
Fri Apr 13, 2012 7:58 pm
Forum: LMDE Archive
Topic: Dates Wrong on files on SD card
Replies: 7
Views: 1012

Re: Dates Wrong on files on SD card

ken@luke:~$ ls -l /var/log/ | grep dpkg -rw-r--r-- 1 root root 1554 Apr 10 20:19 dpkg.log -rw-r--r-- 1 root root 24210 Mar 31 23:24 dpkg.log.1 -rw-r--r-- 1 root root 33397 Mar 7 19:53 dpkg.log.2.gz -rw-r--r-- 1 root root 2945 Jan 15 22:57 dpkg.log.3.gz -rw-r--r-- 1 root root 7221 Dec 11 19:07 dpkg.l...
by kcpoole
Fri Apr 13, 2012 9:02 am
Forum: LMDE Archive
Topic: Dates Wrong on files on SD card
Replies: 7
Views: 1012

Re: Dates Wrong on files on SD card

thanks for that but Surely that would not cause the issue? that site refers to Redhat 5 and the last edit is dated 1998 :shock: anyway I created the Symlink "ln -s /usr/share/zoneinfo/ /usr/lib/zoneinfo" and did not work as you see below. If that was the case then why would it only be on SD cards? S...

Go to advanced search