Search found 30 matches

by Enkidu
Mon Jan 14, 2019 4:26 pm
Forum: Software & Applications
Topic: [SOLVED] [LM19.1] How to install libc6 >= 2.28?
Replies: 6
Views: 788

Re: [LM19.1] How to install libc6 >= 2.28?

Sorry, solved my problem. I used the wrong repo. :(


Cheers,
Enkidu
by Enkidu
Sun Jan 13, 2019 7:35 pm
Forum: Software & Applications
Topic: [SOLVED] [LM19.1] How to install libc6 >= 2.28?
Replies: 6
Views: 788

[SOLVED] [LM19.1] How to install libc6 >= 2.28?

Hi, I just set up a new system using LM19.1 cinnamon and did all updates. Now while an installation, I get a dependency problem that I need to install libc6 >= 2.28. Installed is only 2.27. How can I upgrade to 2.28? Tnx! I was not able to google where to get it from and how to install it... :( Tnx ...
by Enkidu
Fri Dec 28, 2018 6:45 am
Forum: Newbie Questions
Topic: Automatic Updates - Please [Solved]
Replies: 15
Views: 5849

Re: Automatic Updates - Please [Solved]

Since a while LM comes with mintupdate-tool command line utility, doing the same as the gui. (For a normal user, now there is no need anymore for such a complicated way of doing it, I'd say.) On basis of this tool, I have written a small script for laptop/notenbook or similar users that performs an ...
by Enkidu
Fri Dec 28, 2018 6:44 am
Forum: Tutorials
Topic: Setting up automatic upgrades with unattended-upgrades
Replies: 15
Views: 11672

Re: Setting up automatic upgrades with unattended-upgrades

Since a while LM comes with mintupdate-tool command line utility, doing the same as the gui. (For a normal user, now there is no need anymore for such a complicated way of doing it, I'd say.) On basis of this tool, I have written a small script for laptop/notenbook or similar users that performs an ...
by Enkidu
Wed Sep 12, 2018 8:58 am
Forum: Software & Applications
Topic: Alternative screenshot tool needed
Replies: 9
Views: 215

Alternative screenshot tool needed

Hi all,

is there a good alternative screenshot tool available? The builtin is very basic.

I'd need something like e.g. https://www.techsmith.com/screen-capture.html for WIndows.
  • take screenshots using Alt-Print/Print
  • simple editor like cut, add arrows, rectangles, ...

Thx in advance,
Enkidu
by Enkidu
Wed Aug 24, 2016 5:26 am
Forum: Hardware Support
Topic: SiRF USB device (MotoPilot LM 35) not properly detected [LM17.3]
Replies: 1
Views: 320

SiRF USB device (MotoPilot LM 35) not properly detected [LM17.3]

Hi, an SiRF USB device (MotoPilot navi) I use is not properly detected. I plug it, but nothing happens. When I start virtualbox, SiRF USB device is usable in Win8.1 without any problems. When I close vbox, SiRF USB device is recognized properly by mint. Does anyone have a hint for me, how to get thi...
by Enkidu
Fri Feb 12, 2016 10:16 am
Forum: Other networking topics
Topic: [SOLVED] Access denied connect printer samba share
Replies: 2
Views: 747

Re: Access denied when trying to connect to printer samba sh

** I don''t know the vintage of the samba server or equivalent that the printer is using so you may have to add another option if the above doesn't connect: sec=ntlm So the line would look something like this: sudo mount -t cifs //hp-ps-c309a/memory_card/DCIM/100HPAIO /media/MemCard -o guest,uid=10...
by Enkidu
Mon Nov 23, 2015 4:25 pm
Forum: Other networking topics
Topic: [SOLVED] Access denied connect printer samba share
Replies: 2
Views: 747

[SOLVED] Access denied connect printer samba share

Hi all, am am running LM 17.1 Cinnamon 64-bit on my Lenovo Thinkpad T520. I googled for a while but could not find a solution for my problem. My network printer HP PhotoSmart C309a is connected to my router by LAN cable, owning address 192.168.1.11. I can print without problems. Samba is in default ...
by Enkidu
Mon Jan 19, 2015 7:03 am
Forum: Installation & Boot
Topic: UEFI problems with LM 17.1 Cinnamon 64bit
Replies: 3
Views: 1224

Re: UEFI problems with LM 17.1 Cinnamon 64bit

Hi Derek, Hello Enkidu - Does this screenshot describe exactly what you did when you installed Linux Mint 17.1? I did exactly the same. In addition to this, I also installed with no encryption at all. But same issue. As soon as UEFI is enabled in BIOS, LM17.1 does not boot. As soon as UEFI ist disab...
by Enkidu
Thu Jan 15, 2015 5:49 pm
Forum: Installation & Boot
Topic: UEFI problems with LM 17.1 Cinnamon 64bit
Replies: 3
Views: 1224

UEFI problems with LM 17.1 Cinnamon 64bit

Hi, I tried to install Linuxmint 17.1 Cinnamon 64bit on my Lenovo Thinkpad T520 on a 1TB Seagate SSHD in full encrypted mode. Installing was no problem. But Laptoop does not boot it. I just get into my BIOS boot screen where I can select "ubuntu", my HD and my DVD. When I try "ubuntu" it returns bac...
by Enkidu
Thu Jan 02, 2014 4:25 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63786

Re: Keyboard shortcuts not working ( mint 14 cinnamon ) [SOL

It's fixed in Mint 15 Cinnamon. Thankyou Mint development team! Cinnamon Settings>Switch to Advanced Mode>Keyboard>Keyboard shortcuts>Custom Shortcuts>Add custom shortcut Enter a name and choose a command to run Click "unassigned" twice Press the key combination you want to assign to your shortcut ...
by Enkidu
Thu Jan 02, 2014 11:15 am
Forum: Cinnamon
Topic: [LM13] Most settings not working after Cinnamon update!?
Replies: 4
Views: 698

Re: [LM13] Most settings not working after Cinnamon update!?

Tnx. I know...

Only problem left: how can I change sreenshot application to shutter??? I always get that damned internal one disregarding keyboard settings. :(

Enkidu
by Enkidu
Thu Jan 02, 2014 6:40 am
Forum: Cinnamon
Topic: [LM13] Most settings not working after Cinnamon update!?
Replies: 4
Views: 698

Re: [LM13] Most settings not working after Cinnamon update!?

Well... I now know my problem! I am using LM13 since its beginning. First Cinnamon versions used still Gnome settings ecc. Now there are Cinnamon settings used. But my menu entries refer to old gnome setting. :( When I use Cinnamon settings, settings take effect! :) But maybe someone knows how to ad...
by Enkidu
Tue Dec 31, 2013 7:52 am
Forum: Cinnamon
Topic: [LM13] Most settings not working after Cinnamon update!?
Replies: 4
Views: 698

[LM13] Most settings not working after Cinnamon update!?

Hi all, these days I recognized an update to a new cinnamon version. After this update, my shortkeys do not work anymore, I do not find themes setting and the really bad thing: energy settings do not work either! Means, I setup my laptop not to go to hibernate while closing it when power is connecte...
by Enkidu
Thu Jul 18, 2013 7:46 am
Forum: Cinnamon
Topic: [LM13-Cinnamon] Screen lock problems since last update!
Replies: 6
Views: 1273

Re: [LM13-Cinnamon] Screen lock problems since last update!

Is there any solution for this problem meanwhile?


Regards,
Enkidu
by Enkidu
Sun Jun 09, 2013 9:40 am
Forum: Cinnamon
Topic: [LM13-Cinnamon] Screen lock problems since last update!
Replies: 6
Views: 1273

Re: [LM13-Cinnamon] Screen lock problems since last update!

karlchen wrote:View => History
Tnx for your reply. But history is completly empty. (This may be doe to the fact that my logs are mounted on a tmpfs.)

Is there a command line possibility to list the packages ordered by date?


Cheers,
Robert
by Enkidu
Sun Jun 09, 2013 6:00 am
Forum: Cinnamon
Topic: [LM13-Cinnamon] Screen lock problems since last update!
Replies: 6
Views: 1273

[LM13-Cinnamon] Screen lock problems since last update!

Hi all, yesterday or the day before there came a new prio 1 update for LM13 Cinnamon. Don't remember exactly what. But after installation I had to re-download my theme and more important: since this update, automatic screen lock does not work anymore! When I close my laptop it goes to standby as usu...
by Enkidu
Thu Jan 03, 2013 10:00 am
Forum: Hardware Support
Topic: No sound on Esprimo V5505 (Conexant CX20549 ) / Maya
Replies: 2
Views: 565

Re: HELP: No sound on Esprimo V5505 (Conexant CX20549 ) / Ma

mank_in wrote:Try this one from : http://ubuntuforums.org/showthread.php?t=1043568
Great! That's it!

Thank you very much!


Cheers,
Enkidu
by Enkidu
Thu Jan 03, 2013 8:29 am
Forum: Hardware Support
Topic: No sound on Esprimo V5505 (Conexant CX20549 ) / Maya
Replies: 2
Views: 565

No sound on Esprimo V5505 (Conexant CX20549 ) / Maya

Hi, I just installed Maya Xfce on my old laptop Fujitsu-Siemens Esprimo V5505. All works perfect except sound. I do not get it working. I googled a lot but could not solve my problem. May someone please give me a hint how to solve this problem? Here the hardware info: $ lspci -vnn | grep -A1 Audio 0...

Go to advanced search