Search found 99 matches

by Bobo-the-Cat
Fri Apr 27, 2018 2:44 pm
Forum: Cinnamon
Topic: Workspace Switcher sound issue
Replies: 6
Views: 388

Re: Workspace Switcher sound issue

Brilliant. Thanks Cosmo. The only sound left is now when I insert a device!
by Bobo-the-Cat
Fri Apr 27, 2018 2:40 pm
Forum: Cinnamon
Topic: Looking for the blank screensaver
Replies: 4
Views: 514

Re: Looking for the blank screensaver

This is a little better - but I don't want the logo either! Is it possible to download the blank screen version of this?
by Bobo-the-Cat
Mon Apr 23, 2018 3:44 pm
Forum: Cinnamon
Topic: Workspace Switcher sound issue
Replies: 6
Views: 388

Re: Workspace Switcher sound issue

Hi, I'm running LM 18.3. The applet is called "Workspace Switcher" and it is making a noise every time I switch. As far as I can remember it did not do this in (correction) 17.2. I am switching workspace by pointing and clicking in the workspace display in the bottom panel.
by Bobo-the-Cat
Mon Apr 23, 2018 3:39 pm
Forum: Cinnamon
Topic: Looking for the blank screensaver
Replies: 4
Views: 514

Looking for the blank screensaver

I recently installed Mint 18.2 and cannot find the blank screensaver from the screensaver list. Trouble is, when I have finished using my PC I do not want to continue to see any kind of moving image on my screen as I continue to work at my desk. This is distracting. I just want the screen to go comp...
by Bobo-the-Cat
Mon Apr 23, 2018 3:27 pm
Forum: Cinnamon
Topic: Workspace Switcher sound issue
Replies: 6
Views: 388

Workspace Switcher sound issue

Hi,
The Workspace Switcher in the panel, in Cinnamon - makes a noise every time I swap to a new workspace. I cannot find any config setting to stop this. I can keep turning the sound volume down - but this is annoying as I need sound for some things. Any ideas? This was not a problem in 17,3.
by Bobo-the-Cat
Mon Apr 23, 2018 2:18 pm
Forum: Newbie Questions
Topic: Issue with Mint Update. dpkg was interrupted
Replies: 4
Views: 156

Re: Issue with Mint Update. dpkg was interrupted

Thanks, I'll give this a try. But I've noticed with another update today - that it appears to have gone anyway!
by Bobo-the-Cat
Wed Apr 18, 2018 5:22 pm
Forum: Newbie Questions
Topic: Issue with Mint Update. dpkg was interrupted
Replies: 4
Views: 156

Re: Issue with Mint Update. dpkg was interrupted

Hi,
Thanks. It looks like the dependency is sorted, leaving just the error below now:

W: http://www.openprinting.org/download/pr ... elease.gpg: Signature by key F8897B6F00075648E248B7EC24CBF5474CFD1E2F uses weak digest algorithm (SHA1)
by Bobo-the-Cat
Wed Apr 18, 2018 3:04 pm
Forum: Newbie Questions
Topic: Issue with Mint Update. dpkg was interrupted
Replies: 4
Views: 156

Issue with Mint Update. dpkg was interrupted

Hi, I've posted here as there seems no other better category. I installed a printer driver and that appears to have broken the Mint update. Now when I try to do a refresh, I get a series of errors. I have tried to follow another post as far as I can but my issue is still not fixed. I need a solution...
by Bobo-the-Cat
Mon Apr 10, 2017 11:02 am
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

So if the nouveau driver is supposed to work out of the box for Nvidia cards -then why hasn't it? If there is a driver maneger somewhere that I have seen refrred to - does anyone know how to run it? I cannot find it in the administration, display, sound and video or graphics menus and cannot run it ...
by Bobo-the-Cat
Sat Apr 08, 2017 2:03 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Hi, The apt install nvidia-driver has just destroyed my installation again! Now X won't start. It appears that there is a package installed that conflicts with nouveau and that further configuration is required that I do not understand. Surely it cannot be this hard to get an Nvidia card working wit...
by Bobo-the-Cat
Sat Apr 08, 2017 7:07 am
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

1) The graphics card is: 2GB Nvidia GT730 PCI-E. 2) I have run the nvidia-detect and it suggests installing the "nvidia-driver" package - but there is a big selection of these for different debian versions from the debian website. Which is LMDE2 - 7 or 8 - or some other? Is the default driver packag...
by Bobo-the-Cat
Fri Apr 07, 2017 2:09 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Hi all41. Yes the software rendering mode warns of high CPU usage and the CPU monitor shows that all 4 cores are running at 60-70% all the time! So I do need to deal with this especially as this will be a platform for running other Linuxes e.g. Mint 17.3 and Centos using Oracle Virtualbox. So I need...
by Bobo-the-Cat
Fri Apr 07, 2017 1:25 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Hi all41, please see the output of the system summary, now that I have re-installed. optiplex9020 Desktop # inxi -Fxz System: Host: optiplex9020 Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4) Desktop: Cinnamon 3.2.7 (Gtk 3.14.5+4) Distro: LinuxMint 2 betsy Machine: System: Dell product: OptiPlex ...
by Bobo-the-Cat
Thu Apr 06, 2017 5:23 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Thanks. There is now a whole new issue. I noticed that there was a splash screen top right saying that the graphics was running software rendering mode that might use a lot of CPU. So I installed as many relevant nVidia packages as I could find in Synaptic package Manager. Some of these failed as it...
by Bobo-the-Cat
Thu Apr 06, 2017 4:49 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Hi, Thanks for your help. I ahve now managed to install - I found that you need to select to use the new partition as "/ as root". When this is selected in Gpartition - then the install has proceded OK.
by Bobo-the-Cat
Thu Apr 06, 2017 4:16 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Re: Unable to install LMDE2

Hi, Thanks for your answer. I have recreated the partition, then closed gparted. When I click on the insttall ikon on the desktop again, after entering the usernames and password, it displays sda1 as 1000Gb (which is correct) - then asks me for a / root partition to continue if I press the forward b...
by Bobo-the-Cat
Thu Apr 06, 2017 3:48 pm
Forum: Installation & Boot
Topic: Unable to install LMDE2
Replies: 17
Views: 2684

Unable to install LMDE2

Hi, I am trying to install LMDE2 on a 1 terabyte disk which has been initially partitioned with an NTFS. So all I wanted the installer to do was to replace this. In order to try to do this I manually (using the Gparted option) deleted the partition leaving a blank disk. But the installer now is aski...
by Bobo-the-Cat
Thu Mar 30, 2017 1:29 pm
Forum: Installation & Boot
Topic: Authentication issue with LMDE2
Replies: 8
Views: 1590

Re: Authentication issue with LMDE2

Hi Clem. I got the sums from the following link on the Linux Mint site: 1.https://www.linuxmint.com/edition.php?id=233 2. Click on "Don't forget to verify your ISO" 3. https://linuxmint.com/verify.php is displayed 4. Select LMDE button 5.Page with "How to verify ISO images is displayed" (same URL) 6...
by Bobo-the-Cat
Wed Mar 29, 2017 6:24 pm
Forum: Installation & Boot
Topic: Authentication issue with LMDE2
Replies: 8
Views: 1590

Re: Authentication issue with LMDE2

Fred, Thanks. I believe I used the new 2017 ISO and the new authenticity checking files. The output from your suggestion is: mntuser@INSP530 ~/Desktop/LMDE ISO $ gpg --keyserver keyserver.ubuntu.com --recv-key "E1A3 8B8F 1446 75D0 60EA 666F 3EE6 7F3D 0FF4 05B2" gpg: requesting key 0FF405B2 from hkp ...
by Bobo-the-Cat
Wed Mar 29, 2017 2:53 pm
Forum: Installation & Boot
Topic: Authentication issue with LMDE2
Replies: 8
Views: 1590

Re: Authentication issue with LMDE2

I have done this check again today re-copying the sha256sum.txt.gpg file, and although the integrity is OK - I am quite clearly getting a bad signature. So now I can't install this. Is anyone going to fix this or am I raising this in the wrong board?: mntuser@INSP530 ~/Desktop/LMDE ISO $ sha256sum -...

Go to advanced search