Search found 70 matches

by MenthaSuaveolens
Sun Jan 27, 2019 3:20 pm
Forum: Hardware Support
Topic: Opening an audio-cd fails after eject/insert
Replies: 4
Views: 142

Re: Opening an audio-cd fails after eject/insert

Tested with LM XFCE 19.1 and LM Mate 18.3. Both distro's don't have this behavior. It looks that the issue is related to Cinnamon. Eject disc by means of the hardware-button on the drive itself : File-access to the cd after inserting cd again is ok Eject disc by means of the eject-button on the pop-...
by MenthaSuaveolens
Sun Jan 27, 2019 5:22 am
Forum: Hardware Support
Topic: Opening an audio-cd fails after eject/insert
Replies: 4
Views: 142

Re: Opening an audio-cd fails after eject/insert

As to the main part of the issue it seems clear you're looking at a bona fide bug in GVFS or its deployment in Cinnamon though. Although I haven't been able to reproduce exactly I'm coming close when I in the file manager preferences deselect Behavior -> Media Handling -> "Open a folder for automou...
by MenthaSuaveolens
Fri Jan 25, 2019 10:39 am
Forum: Hardware Support
Topic: Opening an audio-cd fails after eject/insert
Replies: 4
Views: 142

Opening an audio-cd fails after eject/insert

Linux Mint 19.1 Cinnamon. Cd-drive is an usb-drive (lsusb returns MediaTek Inc. Samsung SE-208 Slim Portable DVD Writer, but the device is known as a Transcend TS8XDVDS). (I don't think that the device nor the audio-cds are involved in the issues described underneath) 1. Insert a legal audio-cd. A m...
by MenthaSuaveolens
Sun Dec 23, 2018 5:49 am
Forum: Newbie Questions
Topic: Dual Linux OS?
Replies: 8
Views: 314

Re: Dual Linux OS?

It looks that installing LinuxMint along Ubuntu is a problem, because both use the same EFI boot directory named ubuntu. The problem and a solution is described here in detail https://www.zdnet.com/article/hands-on- ... m-solving/
by MenthaSuaveolens
Sat Dec 22, 2018 6:35 am
Forum: Newbie Questions
Topic: [SOLVED]Bluetooth works in Win 10 but not in Linux Mint 19 Cinnamon
Replies: 4
Views: 203

Re: Bluetooth works in Win 10 but not in Linux Mint 19 Cinnamon

Some people suggest to install pavucontrol and pulseaudio-module-bluetooth and blueman Restart your computer.
by MenthaSuaveolens
Sat Dec 22, 2018 6:07 am
Forum: Hardware Support
Topic: How to reset Linux Mint 19 Tara to default settings and delete all files
Replies: 8
Views: 818

Re: How to reset Linux Mint 19 Tara to deafult settings and delete all files

You talk about Linux Mint19 and you want to revert to Linux Mint18?

You can reset the desktop by means of this command

Code: Select all

dconf reset -f /
by MenthaSuaveolens
Sat Dec 22, 2018 6:00 am
Forum: Hardware Support
Topic: [Solved] Beamer with VGA not well supported
Replies: 1
Views: 85

Re: Beamer with VGA not well supported

In order to be able to play videos with vlc on an external vga-screen, one has to add the line underneath to

Code: Select all

~/.profile

Code: Select all

export QT_AUTO_SCREEN_SCALE_FACTOR=0
Problem is related to this post viewtopic.php?t=276278
by MenthaSuaveolens
Fri Dec 21, 2018 10:14 am
Forum: Newbie Questions
Topic: Linux Mint 19.1 screensaver selection
Replies: 16
Views: 2146

Re: Linux Mint 19.1 screensaver selection

Do you mean that the screensaver-settings have been removed from the general settings menu?
by MenthaSuaveolens
Fri Dec 21, 2018 6:03 am
Forum: Newbie Questions
Topic: [SOLVED]Bluetooth works in Win 10 but not in Linux Mint 19 Cinnamon
Replies: 4
Views: 203

Re: Bluetooth works in Win 10 but not in Linux Mint 19 Cinnamon

First check if the hardware of the device still is recognized :

Code: Select all

hciconfig -a
Check whether the device is blocked or not

Code: Select all

rfkill list
Check if there are some specific messages about bluetooth

Code: Select all

dmesg | egrep -i 'blue|firm'
by MenthaSuaveolens
Wed Dec 19, 2018 11:32 am
Forum: Newbie Questions
Topic: Bluetooth doesn't find devices and webcam doesn't work SOLVED
Replies: 10
Views: 138

Re: Bluetooth doesn't find devices and webcam doesn't work

Check first if your bluetooth device is working

Code: Select all

hciconfig -a
If so, switch bluetooth off and on.

Check the logfiles (hardware) if any messages concerning bluetooth have been logged
by MenthaSuaveolens
Sat Dec 15, 2018 11:02 am
Forum: Hardware Support
Topic: [Solved] Beamer with VGA not well supported
Replies: 1
Views: 85

[Solved] Beamer with VGA not well supported

This morning I gave an impress-presentation. The beamer had a VGA-cable, while my computer has only a HDMI-output. No problem, I could connect with the beamer by means of a HDMI to VGA converter. As soon as I started the impress-presentation I noticed a narrow white column on the left of the screen....
by MenthaSuaveolens
Sun Aug 19, 2018 4:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: Streaming video into file doesn't work
Replies: 0
Views: 190

Streaming video into file doesn't work

Streaming video into file using Vlc caused no problems with Linux Mint 18.3 Cinnamon. I tried the same procedure in Linux Mint 19.1 but the file remains empty. The video is shown on the screen instead. VLC Output in the terminal libva info: VA-API version 1.1.0 libva info: va_getDriverName() returns...
by MenthaSuaveolens
Thu Jul 19, 2018 8:06 am
Forum: Installation & Boot
Topic: <Solved> How to install Install libsane1 1.0.27-1~experimental2ubuntu2.1 ?
Replies: 3
Views: 208

Re: How to install Install libsane1 1.0.27-1~experimental2ubuntu2.1 ?

The installed version in LM19 = 1.0.27-1~experimental3ubuntu2 sudo apt install libsane1=1.0.27-1~experimental2ubuntu2.1 Reading package lists... Done Building dependency tree Reading state information... Done E: Version '1.0.27-1~experimental2ubuntu2.1' for 'libsane1' was not found It is an attempt ...
by MenthaSuaveolens
Wed Jul 18, 2018 2:43 pm
Forum: Installation & Boot
Topic: <Solved> How to install Install libsane1 1.0.27-1~experimental2ubuntu2.1 ?
Replies: 3
Views: 208

<Solved> How to install Install libsane1 1.0.27-1~experimental2ubuntu2.1 ?

I installed LM19, but the Epson V300 Photoscanner fails to work : Bug #1728012 Many 3rd party scanner drivers are broken by a sane change. In comment 12 https://bugs.launchpad.net/ubuntu/+source/sane-backends/+bug/1728012/comments/12 It is suggested to install libsane1 1.0.27-1~experimental2ubuntu2....
by MenthaSuaveolens
Tue Jul 10, 2018 1:19 pm
Forum: Français (French)
Topic: [Résolu] Scanner Epson V300 Photo non reconnu
Replies: 13
Views: 2489

Re: Scanner Epson V300 Photo non reconnu

@ MenthaSuaveolens Mon scanner ne fonctionne pas même avec Xsane d'installé ce qui était plus que prévisible vu que les drivers ne s'installent pas au bon endroit... Vous avez raison. J'ai corrigé ma réponse. Elle a été mal traduit par Google Translate. Voyez aussi https://bugs.launchpad.net/ubuntu...
by MenthaSuaveolens
Tue Jul 10, 2018 8:02 am
Forum: Français (French)
Topic: [Résolu] Scanner Epson V300 Photo non reconnu
Replies: 13
Views: 2489

Re: Scanner Epson V300 Photo non reconnu

Même problème ici.
by MenthaSuaveolens
Tue Jun 12, 2018 4:17 am
Forum: Software & Applications
Topic: How to use font Noto Color Emoji in LO?
Replies: 1
Views: 243

How to use font Noto Color Emoji in LO?

LM 19.1-Beta. The font Noto Color Emoji is installed by default (See View Fonts on your System). However if you try to select that font in LO, it doesn't pop up a available (The first Noto-font listed up is Noto Kufic Arabic). How can we use this font in LO? Copying the characters from xed doesn't h...
by MenthaSuaveolens
Sat Jun 09, 2018 10:46 am
Forum: Software & Applications
Topic: Problem when installing LanguageTool on LibreOffice [Solved]
Replies: 1
Views: 114

Re: Problem when installing LanguageTool on LibreOffice

After installing the package libreoffice-java-common the LO-extension could be installed without any problems.

Code: Select all

sudo apt-get install libreoffice-java-common
by MenthaSuaveolens
Fri Jun 08, 2018 12:04 pm
Forum: Software & Applications
Topic: Problem when installing LanguageTool on LibreOffice [Solved]
Replies: 1
Views: 114

Problem when installing LanguageTool on LibreOffice [Solved]

I'm testing LM Cinnamon 19.1. A clean install. I can't install the LibreOffice-extension LanguageTool because the JRE is returning an installation-error. (com.sun.star.uno.RuntimeException) { { Message = "[jni_uno bridge error] UNO calling Java method writeRegistryInfo: non-UNO exception occurred: j...
by MenthaSuaveolens
Mon Mar 26, 2018 2:31 pm
Forum: Chat about Linux Mint
Topic: A classroom experience
Replies: 3
Views: 527

A classroom experience

Our local linux-club could persuade an institute (involved in afterschool-education) to organize a course "Linux for beginners". 5 lessons of 2.5 hours each. The course was intended for newbies (almost having no computer-skills). We were surprised to have 19 subscriptions for that course. The averag...

Go to advanced search