Search found 257 matches

by Fraoch
Tue Sep 10, 2019 4:30 pm
Forum: Software & Applications
Topic: Could not install the security updates
Replies: 6
Views: 242

Re: Could not install the security updates

Thanks for the reply. open update manager and click refresh. that should fix the red x icon It didn't for me, once the install "fails" and the red X appears, refreshing it did not clear the X. It went away on its own eventually. Edit: scratch that, it happened again today and yes, a simple refresh c...
by Fraoch
Tue Sep 10, 2019 3:40 pm
Forum: Software & Applications
Topic: Could not install the security updates
Replies: 6
Views: 242

Re: Could not install the security updates

So this was still happening today, but I noticed something: all the previous updates that seemingly failed were gone, only new ones were appearing (and failing). It was the same thing for the systemd update today. I updated through apt-get which correctly informed me of the systemd update. After tha...
by Fraoch
Mon Sep 09, 2019 3:41 pm
Forum: Software & Applications
Topic: Could not install the security updates
Replies: 6
Views: 242

Re: Could not install the security updates

I guess we were the only two this affected, but the problem seems to have expanded. There was a kernel update today and I can't install it. "Could not install the security updates." apt-get doesn't find any new updates so I can't do it that way either. There's just a generic error message in the log...
by Fraoch
Fri Sep 06, 2019 11:02 am
Forum: Software & Applications
Topic: Could not install the security updates
Replies: 6
Views: 242

Re: Could not install the security updates

Yes, I'm seeing this issue - Update Manager shows new updates - "A new version of the Update Manager is available" - click update, enter password - "Could not install the security updates" and the Update Manager now shows the broken icon. Tried sudo apt-get update, sudo apt-get upgrade but nothing t...
by Fraoch
Fri Aug 02, 2019 5:55 pm
Forum: Ethernet
Topic: [SOLVED] Broke network manager?
Replies: 1
Views: 208

Re: [SOLVED] Broke network manager?

So I found the solution, from: https://askubuntu.com/questions/908614/ethernet-network-not-showing-or-connecting-in-ubuntu-17-04 sudo nano /etc/NetworkManager/NetworkManager.conf change the line managed=false to managed=true Save, stop and start network manager: sudo service network-manager restart ...
by Fraoch
Fri Aug 02, 2019 2:00 pm
Forum: Ethernet
Topic: [SOLVED] Broke network manager?
Replies: 1
Views: 208

[SOLVED] Broke network manager?

At first I thought this occurred during the upgrade to 19.2, but now that I've downgraded back again I still have this issue. Somehow my network manager has been disabled. "Network Settings" only shows "Proxy" which contains no information. None of my Ethernet connections are not listed, nor is wire...
by Fraoch
Wed Apr 03, 2019 4:53 pm
Forum: Software & Applications
Topic: Broken updates with polkit
Replies: 3
Views: 188

Re: Broken updates with polkit

Well, as it tells, you, You might want to run 'apt --fix-broken install' to correct these. Whoops, I should have mentioned I already did that. I don't seem to have the command right because it comes back with usage information: apt --fix-broken install apt Usage: apt command [options] apt help comm...
by Fraoch
Wed Apr 03, 2019 4:25 pm
Forum: Software & Applications
Topic: Broken updates with polkit
Replies: 3
Views: 188

Broken updates with polkit

Hello: Today my updates are broken - this is the first time I've seen this. I have busybox, policykit-1 and ufw to update, but the Update Manager fails with "Could not install the security updates". apt-get gives a bit more info: sudo apt-get upgrade [sudo] password for Fraoch: Reading package lists...
by Fraoch
Mon Feb 06, 2017 2:50 pm
Forum: Hardware Support
Topic: Oddness with "Disks" and my NVMe drive
Replies: 0
Views: 283

Oddness with "Disks" and my NVMe drive

So I just installed a shiny new Plextor M8Pe, an NVMe SSD. It went very smoothly actually, I was expecting some problems and anticipated having to switch to EFI boot, but it all just works (and FAST!!) What's weird is "Disks". It is not giving me much information about the drive. In fact, it doesn't...
by Fraoch
Tue Sep 08, 2015 4:44 pm
Forum: Installation & Boot
Topic: Does anyone successfully boot Mint off a Samsung SM951?
Replies: 7
Views: 3405

Re: Does anyone successfully boot Mint off a Samsung SM951?

Dangit, I thought this was the key to what I've been missing: Assuming you leave partition format as GPT, follow directions in this tutorial to install: Legacy Mode Installation Using GPT Partitions. Skip the preliminaries and go straight to "INSTRUCTIONS" on that page. (The two required partitions ...
by Fraoch
Tue Sep 08, 2015 3:33 pm
Forum: Installation & Boot
Topic: Does anyone successfully boot Mint off a Samsung SM951?
Replies: 7
Views: 3405

Re: Does anyone successfully boot Mint off a Samsung SM951?

Assuming that you want to be able to dual-boot without constantly changing modes in the UEFI P.s. What OS you have on the Plextor drive? ("sudo os-prober" didn't find it.) Actually I don't dual-boot. Linux Mint 17.2 all the way. It's installed to the Plextor. Does that change your advice at all? At...
by Fraoch
Tue Sep 08, 2015 1:18 pm
Forum: Installation & Boot
Topic: Does anyone successfully boot Mint off a Samsung SM951?
Replies: 7
Views: 3405

Re: Does anyone successfully boot Mint off a Samsung SM951?

Thanks for the responses! My motherboard is an ASRock Z97 Extreme6...it's very rare for a Z97 board in that it has a PCIe 3.0 x4 M.2 slot that specifically supports the SM951: http://www.asrock.com/mb/Intel/Z97%20Extreme6/?cat=Storage The BIOS has been updated to support both the AHCI and NVMe versi...
by Fraoch
Tue Sep 08, 2015 11:38 am
Forum: Installation & Boot
Topic: Does anyone successfully boot Mint off a Samsung SM951?
Replies: 7
Views: 3405

Does anyone successfully boot Mint off a Samsung SM951?

Try as I might, I just cannot get my SM951 to boot. My motherboard supports it and shows it in the UEFI, Mint sees it (when I've booted off a different drive) and can use it like any other drive, but I just can't get Mint to boot from it. I've tried legacy boot and MBR format, UEFI boot and GPT form...
by Fraoch
Thu Jul 23, 2015 6:21 pm
Forum: Software & Applications
Topic: dd output in MB/s
Replies: 4
Views: 933

Re: dd output in MB/s

niowluka wrote:I know purists will hate me for this, but ... just move the dot 3 places down: 1.7GB = 1700MB. It really should be enough of an estimate.
I wanted something a little finer-grained. It's a good estimate though.
by Fraoch
Thu Jul 23, 2015 6:19 pm
Forum: Software & Applications
Topic: dd output in MB/s
Replies: 4
Views: 933

Re: dd output in MB/s

There is something wrong with your calculator? You have the amount of bytes copied and the time it took. Divide it :) 1073741824 / 0.634351 = 1692661987 bytes per second 1692661987 / 1024 = 1652990 KiB/s 1652990 / 1024 = 1614 MiB/s You can easily script that around the output of dd if you know a bi...
by Fraoch
Thu Jul 23, 2015 3:06 pm
Forum: Software & Applications
Topic: dd output in MB/s
Replies: 4
Views: 933

dd output in MB/s

Hello: I am the proud new owner of a very, very fast drive - a Samsung SM951 (PCIe 3.0 x4). Obviously I want to benchmark it. I've done the GUI benchmarking in "Disks" but dd is a more comprehensive, lower-level benchmark. However since this drive is so fast I'm getting numbers in GB/s which isn't v...
by Fraoch
Wed Mar 04, 2015 10:31 am
Forum: Hardware Support
Topic: Cannot get screen without "nomodeset"
Replies: 5
Views: 1039

Re: Cannot get screen without "nomodeset"

Thank you David, but I managed to get everything working by installing Ubuntu then converting it into a Mint installation.
by Fraoch
Mon Mar 02, 2015 11:15 am
Forum: Hardware Support
Topic: Cannot get screen without "nomodeset"
Replies: 5
Views: 1039

Re: Cannot get screen without "nomodeset"

Well Xfce didn't work either. Ubuntu 14.10 does work, and the Unity interface reminds me why I left Ubuntu for Mint in the first place. :roll: I'll see if I can install Cinnamon in Ubuntu though it's not nearly as seamless as Mint: http://www.webupd8.org/2014/12/install-cinnamon-24-stable-in-ubuntu....
by Fraoch
Mon Mar 02, 2015 10:51 am
Forum: Hardware Support
Topic: Cannot get screen without "nomodeset"
Replies: 5
Views: 1039

Re: Cannot get screen without "nomodeset"

Thanks! I did try that and got no screen. I even tried "GRUB_GFXMODE=1920x1080,1600x900," (plus all the other 16:9 resolutions in a list, with 640x480 and 'auto' at the end) with no change. I tried "i915.modeset=0" and "intel.modeset=0", still no screen. The only progress I made was putting the inte...
by Fraoch
Sat Feb 28, 2015 10:38 pm
Forum: Hardware Support
Topic: Cannot get screen without "nomodeset"
Replies: 5
Views: 1039

Cannot get screen without "nomodeset"

I have a new laptop: http://www.msi.com/product/nb/GS30-2M-Shadow.html#hero-overview It uses Intel "Crystalwell" (Iris Pro 5200) graphics. I got Linux Mint 17.1 installed. Seems to be working fine except for one major problem - without "nomodeset" in the boot arguments I get a blank screen on boot. ...

Go to advanced search