Search found 8 matches

by ceefour
Sat Nov 08, 2014 12:42 am
Forum: KDE
Topic: No option to save as webpage complete google chrome
Replies: 2
Views: 948

Re: No option to save as webpage complete google chrome

Reported this to Chromium issue tracker, please star to vote.... hopefully the Chromium team will notice this: :idea:

https://code.google.com/p/chromium/issu ... ?id=431505
by ceefour
Sat Nov 08, 2014 12:33 am
Forum: KDE
Topic: No option to save as webpage complete google chrome
Replies: 2
Views: 948

Re: No option to save as webpage complete google chrome

While it says fixed on 4.9, I'm using Linux Mint 17 KDE 64bit which uses KDE 4.13.3. On Chrome 38 64-bit I attach the Save Dialog. There's no option to save complete webpage. All options save only single HTML file. Is this bug really fixed? Or there's something else I need to do to enable save compl...
by ceefour
Tue Jul 22, 2014 1:05 pm
Forum: Other topics
Topic: Update errors
Replies: 12
Views: 8702

Re: Update errors

If you're using Indonesian mobile operator, make sure tell your operator to disable adpop.
by ceefour
Wed Dec 18, 2013 5:03 am
Forum: Newbie Questions
Topic: WD Passport will not Mount
Replies: 6
Views: 1155

Re: WD Passport will not Mount

Seems like it's my USB port, I tried changing to another USB port and now it mounts quickly and successfully. [74794.819317] usb 2-5: new high-speed USB device number 9 using ehci-pci [74794.952517] usb 2-5: New USB device found, idVendor=1058, idProduct=0748 [74794.952525] usb 2-5: New USB device s...
by ceefour
Wed Dec 18, 2013 5:00 am
Forum: Newbie Questions
Topic: WD Passport will not Mount
Replies: 6
Views: 1155

Re: WD Passport will not Mount

Here's my dmesg logs: [73475.438789] usb 5-4: new full-speed USB device number 2 using ohci-pci [73475.599663] usb 5-4: Parent hub missing LPM exit latency info. Power management will be impacted. [73475.601731] usb 5-4: not running at top speed; connect to a high speed hub [73475.613653] usb 5-4: N...
by ceefour
Wed Dec 18, 2013 4:55 am
Forum: Newbie Questions
Topic: WD Passport will not Mount
Replies: 6
Views: 1155

Re: WD Passport will not Mount

I am trying to access data on a WD Passoprt Slim and I keep getting the message "unable to mount location." I have disabled the unlocker, but it still will not mount. I am running Linux Mint 16 and Windows 7 in Virtualbox. Thanks! Have you completely turned off the "Encryption" ...
by ceefour
Tue Sep 03, 2013 4:02 pm
Forum: Cinnamon
Topic: Forcewake and crashing *Work Around Discovered*
Replies: 11
Views: 2156

Re: Forcewake and crashing *Work Around Discovered*

Thanks for the links. If the newer kernel works for you then post back here and let me know. Even though I am using an Nvidia card now I would still be interested to know the outcome. This error message seems to be completely gone after upgrading from default raring kernel (3.8.0.29.47) to the sauc...
by ceefour
Sun Aug 25, 2013 7:37 am
Forum: Cinnamon
Topic: Forcewake and crashing *Work Around Discovered*
Replies: 11
Views: 2156

Re: Forcewake and crashing *Work Around Discovered*

I have the same issue. Check out the following links: ⋅ http://unix.stackexchange.com/questions/81218/how-can-i-stop-timed-out-waiting-for-forcewake-old-ack-to-clear ⋅ https://bugs.launchpad.net/bugs/1080360 ⋅ http://lists.freedesktop.org/archives/intel-gfx/2012-October...

Go to advanced search