Search found 10 matches

by GTBecker
Fri Nov 27, 2015 8:24 am
Forum: LMDE 1 Archive
Topic: Where is usbaudio.c ?
Replies: 4
Views: 855

Re: Where is usbaudio.c? Solved.

xenopeek wrote: .../sound/usb/ files: http://git.kernel.org/cgit/linux/kernel ... 0b687e5771
Excellent; that's a great lead. Thanks!
by GTBecker
Thu Nov 26, 2015 8:31 pm
Forum: LMDE 1 Archive
Topic: Where is usbaudio.c ?
Replies: 4
Views: 855

Re: Where is usbaudio.c ?

There is no .c file in the kernel tree called usbaudio...
Thanks; I guess my frustration comes from looking for the wrong file. How, then, do I identify the module that handles "CM106-like" or CM6206-based sound cards - and locate its sources?
by GTBecker
Thu Nov 26, 2015 1:29 pm
Forum: LMDE 1 Archive
Topic: Where is usbaudio.c ?
Replies: 4
Views: 855

Where is usbaudio.c ?

I'd like to try to tackle enabling 32kHz analog (Mic, Line In) sampling on CM106-like chips but, for the life of me, I can't find the source code file usbaudio.c for LMDE. Can someone please point me to it?

Thanks.
by GTBecker
Tue May 13, 2014 8:36 pm
Forum: Installation & Boot
Topic: Same UUID on sda1, sdb1, sdc1, etc,... identical /boot
Replies: 5
Views: 346

Re: Same UUID on sda1, sdb1, sdc1, etc,... identical /boot

Is that code in all of your bootable drives?
Apparently, yes. There are a few bytes in those 32k that differ from drive to drive, but each drive runs fine.
by GTBecker
Sat May 10, 2014 7:32 pm
Forum: Installation & Boot
Topic: Same UUID on sda1, sdb1, sdc1, etc,... identical /boot
Replies: 5
Views: 346

Re: Same UUID on sda1, sdb1, sdc1, etc,... identical /boot

... the boot sector, boot code lumps, vmlinuz and initrd.img must all be readable by the BIOS, not inside a software raid. Yes; that is the case. The BIOS runs the MBR of the available /boot partition it chooses, and it doesn't matter which drive it selects since each has an identical /boot partiti...
by GTBecker
Wed May 07, 2014 10:48 pm
Forum: Installation & Boot
Topic: Same UUID on sda1, sdb1, sdc1, etc,... identical /boot
Replies: 5
Views: 346

Same UUID on sda1, sdb1, sdc1, etc,... identical /boot

I have a 5-drive RAID10 (2x2+1 on sda2, sdb2, sdc2, sdd2, sde2) with identical boot partitions on sda1, sdb1, sdc1, sdd1, sde1 - even identical boot UUIDs. grub uses, and fstab mounts, /boot by UUID and both currently choose sde1 among the identical available partitions. My rationale is that, in the...
by GTBecker
Wed Dec 26, 2012 5:14 pm
Forum: LMDE 1 Archive
Topic: Update/Upgrade errors?
Replies: 3
Views: 1257

Re: Update/Upgrade errors?

Just do the download again; it will only get the failed files - then you can proceed with the installation. Don't do the install itself until you have all clean files.
by GTBecker
Mon Dec 24, 2012 3:50 pm
Forum: LMDE 1 Archive
Topic: Loud annoying system beep at login screen solution
Replies: 13
Views: 10178

Re: Loud annoying system beep at login screen solution

Assuming the loud beep is through the system speakers, another method is to disable the Beep device in an ALSA mixer GUI. You might need to add the Beep device to the mixer (in its Preferences), before you can disable it.
by GTBecker
Thu May 03, 2012 4:46 pm
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10622

Re: [Known upstream bug] LMDE UP4: Printer properties error

Thanks. I was able to install the cups package by replacing the repositories in /etc/apt/sources.list with deb http://ftp.us.debian.org/debian sid main , refreshing in the Update Manager, deselecting all but cups. It installed fine and I was left in the same condition as you - I can print on an HP 2...
by GTBecker
Thu May 03, 2012 3:08 pm
Forum: LMDE 1 Archive
Topic: [Known upstream bug] LMDE UP4: Printer properties error
Replies: 38
Views: 10622

Re: [Known upstream bug] LMDE UP4: Printer properties error

> ... I just installed cups-filters from Debian unstable... What changes did you make to /etc/apt/sources.list that got you the 1.0.5-1 cups-filters package, rootchick. Everything I've tried gives me the current latest , not unstable or sid . Did you then just do a sudo apt-get install cups-filters ...

Go to advanced search