Search found 1 match

by vladtepes86
Mon May 07, 2012 9:58 pm
Forum: LMDE Archive
Topic: Unable to Install KDE on LMDE
Replies: 27
Views: 7772

Re: Unable to Install KDE on LMDE

I ran into this problem and came back to it tonight. I also found that going down the dependency error list I finally found a package that wanted to uninstall mate-deamon. This was after I added Romeo repos but don't think that matters much. The problem is having to uninstall the mate package that d...

Go to advanced search