Search found 5 matches

by indyend
Tue Jan 21, 2014 6:34 am
Forum: KDE
Topic: xinit: connection to X server lost
Replies: 1
Views: 2935

Re: xinit: connection to X server lost

Same here. LMDE on AMD E450.
by indyend
Tue Jan 21, 2014 5:24 am
Forum: Archive
Topic: LMDE Cinnamon repeatedly fails to boot after update [SOLVED]
Replies: 4
Views: 3489

Re: LMDE Cinnamon repeatedly fails to boot after update [SOL

Can't boot to Gnome Session too. Anyone know how to login textmode and command line to fix.
by indyend
Sat Aug 31, 2013 11:37 pm
Forum: Software & Applications
Topic: Screenshot app malfunctioning, Linux Mint 13 with Cinnamon
Replies: 80
Views: 33087

Re: Screenshot app malfunctioning, Linux Mint 13 with Cinnam

I'm use AMD E-450 with full install , and this problem is still show.
I saw some reply say image we're capture is in /home/images....
Maybe they got the wrong idea with this thread. We know where's
the capture's place. But the images we got is all black. :|
by indyend
Thu Jul 25, 2013 3:27 pm
Forum: Archive
Topic: Dolphin file manager in LMDE?
Replies: 2
Views: 2810

Re: Dolphin file manager in LMDE?

I'm use dolphin in Mint Xfce 64bit. It's work fine. U can install it from Software Manager ,but MUST install kde-baseapps , kde-baseapps-bin , kde-baseapps-data for make it's work perfect.
by indyend
Wed Aug 15, 2012 4:26 am
Forum: KDE
Topic: Updating to KDE 4.9
Replies: 26
Views: 7081

Re: Updating to KDE 4.9

I'm use Packet manager and it's work.I got 4.9 in 1 hr.
I'm grad to see AMD graphic card is upgrade. And theme's
overall look great for me. Thank you KDE team. Wish
you have a lot of money for no reason. ^_^+
Mint 13 64Bit KDE.

Go to advanced search