Search found 207 matches

by momist
Sun Dec 15, 2019 6:28 pm
Forum: Printers & Scanners
Topic: Canon LiDE or Epson V?
Replies: 10
Views: 572

Re: Canon LiDE or Epson V?

Interesting. The version I installed says that it is Image Scan 3.61.0.
I can easily uninstall it, and then try your link. Sadly, I'm too busy at the moment to devote much time to this, but I'll let you know how I get on. Thanks for the pointer.
by momist
Sun Dec 15, 2019 8:58 am
Forum: Printers & Scanners
Topic: Canon LiDE or Epson V?
Replies: 10
Views: 572

Re: Canon LiDE or Epson V?

Hi AZgl1500, thanks for the reply. I have already got Xsane installed, as it uses the rubbish scanner on my WiFi Canon MFP (TS8150). The Canon works fine with Xsane, Gimp and SimpleScan. The system just can't connect to the Epson scanner though. I've installed the Epson drivers from their website, b...
by momist
Sat Dec 14, 2019 7:30 pm
Forum: Printers & Scanners
Topic: Canon LiDE or Epson V?
Replies: 10
Views: 572

Re: Canon LiDE or Epson V?

Well, the scanner arrived today and I have successfully scanned and printed the Christmas Card. However, I had to use that horrible other OS on my laptop that is named after the place that lets light into the room :cry: I have installed the Epson ImageScan 3.61.0 on my system, and it simply doesn't ...
by momist
Thu Dec 12, 2019 7:23 pm
Forum: Printers & Scanners
Topic: Canon LiDE or Epson V?
Replies: 10
Views: 572

Re: Canon LiDE or Epson V?

Thanks for the advice, absque fenestris. I have ordered the Epson scanner, as a distressed purchase to see if it will work for me, just before I saw your reply. Years ago I had an old Epson scanner that worked excellently for a very long time for this purpose, but it had a SCSSI interface and Win95 ...
by momist
Thu Dec 12, 2019 8:12 am
Forum: Printers & Scanners
Topic: Canon LiDE or Epson V?
Replies: 10
Views: 572

Canon LiDE or Epson V?

I'm sorry if this has been asked before, but my searches so far seem to reveal that either scanner can be used, but both have difficulties to be overcome first. I am currently using Mint 19.2 Tina with Cinnamon desktop on a Dell XPS15 laptop. I have a Canon TS8150 multifunction printer/scanner, whic...
by momist
Wed Aug 07, 2019 4:30 am
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

Re: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]

Well, thanks gm10. That worked fine. I don't know now what that warning message was about, or why it happened. Now, I'm struggling with opening my clonezilla copy of my home directory to get everything back I've lost. I simple copy would have been better. Clonezilla is not well put together for boot...
by momist
Tue Aug 06, 2019 5:27 pm
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

Re: UEFI and Dell, partitioning question. LM19.2 installation.

@gm10. I can't seem to reproduce it now, sorry. I'll carry on and install, and let you know the outcome, maybe tomorrow.
by momist
Tue Aug 06, 2019 5:06 pm
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

Re: UEFI and Dell, partitioning question. LM19.2 installation.

"Can you post a screenshot of that warning just in case?"
Well, I'll try. In the live session from where I can get the message, I will have to try to log in to the forum and remember my password. I'll give it a go now.
Thanks again gm10.
by momist
Tue Aug 06, 2019 1:37 pm
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

Re: UEFI and Dell, partitioning question. LM19.2 installation.

Thanks athi. "Before Mint installation, please check that SATA mode is set to AHCI, disable UEFI secure boot, disable Win10 Fast Startup and perform full power cycle to fully deactivate Fast Startup. " Yes, I've been through all that stuff a good few times previously, and I think I'm good to go. Del...
by momist
Tue Aug 06, 2019 1:33 pm
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

Re: UEFI and Dell, partitioning question. LM19.2 installation.

Thanks gm10 (again!). However, you say not to touch the existing partitions at all, and I thought that was right, but the installer gives me a warning that they will not be usable? That's how I trashed my last Windows installation, on the 256GB SSD. I was trying to install over the old Linux with a ...
by momist
Tue Aug 06, 2019 12:44 pm
Forum: Installation & Boot
Topic: UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]
Replies: 10
Views: 403

UEFI and Dell, partitioning question. LM19.2 installation. [SOLVED]

Hi. Sorry to be a pain, but I've been wrong before and don't wish to repeat the same mistakes. I've not dual booted for a long time, and can't remember where I used to go wrong. I'm using Win10 on a Dell laptop XPS15 9570 with a new SATA3 SSD added in for Linux Mint 19.2. The Windows supplied by Del...
by momist
Sat Aug 03, 2019 7:53 am
Forum: Tutorials
Topic: How to verify the ISO image on Windows
Replies: 146
Views: 195227

Re: How to verify the ISO image on Windows

Thanks GM10 for your help here. I'm brain-fogged this morning from an illness I have, but no excuse. I should have read it more carefully. I'm now good to go once the new SSD arrives today. It'll be a relief to be back on Linux Mint, I'm missing it after a stupid error which left me in disaster reco...
by momist
Sat Aug 03, 2019 7:50 am
Forum: Tutorials
Topic: How to verify the ISO image on Windows
Replies: 146
Views: 195227

Re: How to verify the ISO image on Windows

Ah!! "Note: Unless you trusted this signature in the past, or a signature which trusted it, GPG should warn you that the signature is not trusted. This is expected and perfectly normal." Sorry everyone, I missed that. :oops:
by momist
Sat Aug 03, 2019 7:33 am
Forum: Tutorials
Topic: How to verify the ISO image on Windows
Replies: 146
Views: 195227

Re: How to verify the ISO image on Windows

Same result after repeating 'save as'.
by momist
Sat Aug 03, 2019 7:29 am
Forum: Tutorials
Topic: How to verify the ISO image on Windows
Replies: 146
Views: 195227

Re: How to verify the ISO image on Windows

Yes, I tried this. gpg --verify sha256sum.txt.gpg.txt sha256sum.txt gpg: Signature made 07/29/19 17:43:47 GMT Summer Time gpg: using RSA key 27DEB15644C6B3CF3BD7D291300F846BA25BAE09 gpg: Good signature from "Linux Mint ISO Signing Key <root@linuxmint.com>" [unknown] gpg: WARNING: This key is not cer...
by momist
Sat Aug 03, 2019 5:28 am
Forum: Tutorials
Topic: How to verify the ISO image on Windows
Replies: 146
Views: 195227

Re: How to verify the ISO image on Windows

Hi. I'm trying to download and verify the latest 19.2 Cinnamon image. I've got as far as a satisfactory integrity check, but have trouble with the authenticity check. When I follow the instructions (I think correctly) I get this report: gpg --keyserver hkps://keyserver.ubuntu.com:443 --recv-key 27DE...
by momist
Tue Apr 30, 2019 6:44 pm
Forum: Releases & Announcements
Topic: Monthly News – March 2019
Replies: 26
Views: 6331

Re: Monthly News – March 2019

I really never thought in a million years that I'd end up saying this on here.
"Don't feed the trolls"
by momist
Sun Apr 14, 2019 10:30 am
Forum: Newbie Questions
Topic: Space problem in Root - tmp folder huge! [SOLVED]
Replies: 6
Views: 499

Re: Space problem in Root - tmp folder huge!

Thank you smurphos, and Larry78723. As I would like to continue using the Software Manager, and many things there are using Flatpak, I'll try the latest Flatpak version first and see how I get on. I can always disable Flatpak later if I'm still having the problem. I have already deleted the caches i...
by momist
Sun Apr 14, 2019 8:10 am
Forum: Newbie Questions
Topic: Space problem in Root - tmp folder huge! [SOLVED]
Replies: 6
Views: 499

Re: Space problem in Root - tmp folder huge!

Thanks thx-1138. I'll do that, but how do I stop this problem returning? I'd like a fix for the Flatpak problem, if anyone knows how.
by momist
Sun Apr 14, 2019 8:08 am
Forum: Newbie Questions
Topic: Space problem in Root - tmp folder huge! [SOLVED]
Replies: 6
Views: 499

Re: Space problem in Root - tmp folder huge!

OK, I've tried harder to research this and found that this is a known problem with Flatpak. See here: https://github.com/flatpak/flatpak/issues/1119 But, what should I do about it? Is there something wrong with the version of Flatpak included in Mint 19.1, or is this problem due to upgrading 18, 18....

Go to advanced search