Search found 151 matches

by momist
Sun Dec 03, 2017 1:41 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

[SOLVED] Re: Format SD card - permissions?

Woo-hoo! That worked OK Chris, thanks for the pointer!
Something to watch out for in the future then. I wonder how much interest there is in fixing this bug, and whether it is fixed in 18.3?
by momist
Sun Dec 03, 2017 1:19 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

Interesting Chris, thanks. My system is shut down every night, but I haven't tried a reboot since I formatted that SD card. I'll give it a try.
by momist
Sun Dec 03, 2017 1:09 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

I've tried changing the permissions in there, but it doesn't stick.
by momist
Sun Dec 03, 2017 1:08 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

Attached? I've never used images here, I may be doing it wrong.
by momist
Sun Dec 03, 2017 12:35 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

Well, neither do I normally. When I plug the SD card into my SD card reader, the shortcut appears, so I used it. However, even if I go in through Nemo, or by the menu item Places, which opens the /media/ian/2GB_MISC in Nemo, I still can't write to it.
by momist
Sun Dec 03, 2017 12:27 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

No, when I try to write to: /media/ian/2GB_MISC opened via the Places menu, I still get the same error message "The destination is read-only"
by momist
Sun Dec 03, 2017 12:24 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

Hi Mute Ant. Yes, I had set the switch in order to format it in the first place. What confuses me is that the linux format system makes it 'Read Only'!
by momist
Sun Dec 03, 2017 12:22 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

touch /media/ian/2GB_MISC/junk && ls -lh /media/ian/2GB_MISC/junk && rm -v /media/ian/2GB_MISC/junk -rw-r--r-- 1 ian ian 0 Dec 3 16:20 /media/ian/2GB_MISC/junk removed '/media/ian/2GB_MISC/junk' OK. So what is mounted (opened from it's icon which appears on the desktop) is not what ...
by momist
Sun Dec 03, 2017 12:09 pm
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

Re: Format SD card - permissions?

Thanks WharfRat /dev/sda5 on / type ext4 (rw,relatime,errors=remount-ro,data=ordered) /dev/sda1 on /boot type ext4 (rw,relatime,data=ordered) /dev/sda6 on /home type ext4 (rw,relatime,data=ordered) /dev/sdb1 on /HomeData type ext4 (rw,relatime,data=ordered) /dev/sdb2 on /GeneralData type ext4 (rw,re...
by momist
Sun Dec 03, 2017 11:27 am
Forum: Newbie Questions
Topic: [SOLVED[ Format SD card - permissions?
Replies: 17
Views: 171

[SOLVED[ Format SD card - permissions?

Hi everyone. I'm trying to reuse an old SD card, (it happens to fit my printer!). The problem is, having formatted it using the Preferences:Disks format utility, it is now marked as 'Read Only'. I have failed so far to find any easy way to change permissions on this card - mainly I suspect because i...
by momist
Tue Nov 28, 2017 5:28 pm
Forum: Newbie Questions
Topic: systemd-private file in root.
Replies: 2
Views: 67

Re: systemd-private file in root.

Thanks for that reassurance WharfRat. I won't be deleting anything soon, but I still don't understand why one of the two tmp files like that was 'permission denied' when the other must have been included in the disk usage analysis. Hey-ho, the mysteries of the computer.
by momist
Tue Nov 28, 2017 9:54 am
Forum: Newbie Questions
Topic: systemd-private file in root.
Replies: 2
Views: 67

systemd-private file in root.

I'm not exactly a newbie, but I have never delved too deeply into the workings of Mint. When I was looking at upgrading to the recently released Mint 18.3 Cinnamon, I had a look in Administration/DiskUsageAnalyser and found one file that would not be opened. I got the following message: Error openin...
by momist
Thu Aug 24, 2017 5:11 am
Forum: Printers & Scanners
Topic: Another 'Best Printer' thread. Recommendations please. [SOLVED]
Replies: 2
Views: 188

Re: Another 'Best Printer' thread. Recommendations please.[SOLVED]

Thanks @Jim Hauser. I looked at the Envy range yesterday and was quite considering them. I also found the Canon TS8050 which looked almost ideal for me, for it's reduced footprint, six separate ink technology, large Black cartridge etc. The Mint Forums were down for over a day here (not sure why for...
by momist
Tue Aug 22, 2017 7:10 pm
Forum: Printers & Scanners
Topic: Another 'Best Printer' thread. Recommendations please. [SOLVED]
Replies: 2
Views: 188

Another 'Best Printer' thread. Recommendations please. [SOLVED]

Hi everyone. I've been using an HP Photosmart Premium C310a for a few years now, and today it has developed a fault I can't seem to get around. It copies, and prints small sizes, but will not print at A4 any more. The fault message is "Paper Mismatch" and this appears even if I ask it to p...
by momist
Tue Aug 08, 2017 4:58 am
Forum: Software & Applications
Topic: Persistent update manager fault for several days - NO_PUBKEY 6494C6D6997C215E
Replies: 2
Views: 134

Re: Persistent update manager fault for several days - NO_PUBKEY 6494C6D6997C215E

So, of course this has resolved itself meantime. No replies though, where is everybody?
Oops. Sorry, one reply. Thanks xenopeek. I missed that.
by momist
Mon Aug 07, 2017 4:52 am
Forum: Software & Applications
Topic: Persistent update manager fault for several days - NO_PUBKEY 6494C6D6997C215E
Replies: 2
Views: 134

Persistent update manager fault for several days - NO_PUBKEY 6494C6D6997C215E

Hi everyone. I've been getting this error now for several days (less than a week). It may be coincidence, but it could be linked to me accepting a level 4 security update for the Linux kernal around that time. The error message I receive is this: An error occurred during the signature verification. ...
by momist
Tue Jul 25, 2017 4:45 am
Forum: Cinnamon
Topic: "some Cinnamon spices failed to load correctly"
Replies: 0
Views: 98

"some Cinnamon spices failed to load correctly"

Hi everyone. I've updated my Mint 18.1 to 18.2 Sonya using the software upgrade route. Since then I've had a notification warning on every reboot (I shut down at night) saying that some Cinnamon spices failed to load correctly, and that I can find details in the system log. I've looked and looked th...
by momist
Sun Apr 23, 2017 3:57 am
Forum: Software & Applications
Topic: [SOLVED] Google earth installed but not found
Replies: 7
Views: 438

Re: Google earth installed but not found

Anyone trying to use GoogleEarth on Linux Mint should have a read here: https://apipeandakeyboard.com/2016/07/03/install-google-earth-with-photos-on-linux-mint-18-64bit/ There is now a rumour that Google will only permit GE to run within Google Chrome. I assume that is for the new "browser only...
by momist
Tue Apr 04, 2017 11:48 am
Forum: Software & Applications
Topic: Firefox audio on autoplay [Solved]
Replies: 2
Views: 156

Re: Firefox audio on autoplay

Thank you Pierre. The instructions in your link say that for Firefox you do this: Firefox has built-in controls to prevent autoplaying videos. 1. Type about:config into the URL bar, and confirm you’ll be careful by clicking the I’ll be careful, I promise button. 2. Search for the string labeled medi...
by momist
Mon Apr 03, 2017 5:25 pm
Forum: Software & Applications
Topic: Firefox audio on autoplay [Solved]
Replies: 2
Views: 156

Firefox audio on autoplay [Solved]

Hi everyone. Often, when I go to a website using Firefox with some kind of video, or even just audio, the sound part of the media starts playing immediately even if I haven't started the stream. If the site carries several videos (or audio streams), then the audio on each and every one of them start...

Go to advanced search