Search found 102 matches

by mingle
Sat Dec 16, 2017 1:25 am
Forum: Releases & Announcements
Topic: Linux Mint 18.3 “Sylvia” Xfce released!
Replies: 7
Views: 333

Re: Linux Mint 18.3 “Sylvia” Xfce released!

Great stuff - I only wish this was released at the same time at the other two versions - it's far better!

Mike.
by mingle
Sat Oct 14, 2017 12:33 am
Forum: Chat about Linux Mint
Topic: 4.13.12 kernel on LM 18.2 xfce 64-bit - works well...
Replies: 9
Views: 1167

Re: 4.10.0 kernel on LM 18.1 xfce 64-bit - works well...

Just another update. Since upgrading to 4.10, I installed the ukuu kernel update utility (which automates the update process) and have been regularly updating the kernel upon each official release. Currently running kernel 4.13.6. I'm running LM 18.2 xfce, 64-bit and have had zero issues so far - th...
by mingle
Mon Aug 21, 2017 4:13 am
Forum: Software & Applications
Topic: Help with Google Earth
Replies: 17
Views: 1273

Re: Help with Google Earth

Ah ha! Here it is (7.1.8.3036) courtesy of the GE support forum:

https://drive.google.com/file/d/0Bx0YZ3 ... VkNDQ/view
by mingle
Mon Aug 21, 2017 4:07 am
Forum: Software & Applications
Topic: Help with Google Earth
Replies: 17
Views: 1273

Re: Help with Google Earth

Same issue here - running on an AMD Radeon HD 7570 card. Linux Mint 18.2 xfce, 64-bit. Works fine under Virtual Box with a Linux Mint 18.2 xfce 64-bit guest though. Don't think it's related to the kernel - I've tried it with the LM 18.2 default (4.8 something?) and also the latest 4.12.08 - same pro...
by mingle
Mon Aug 21, 2017 4:05 am
Forum: Software & Applications
Topic: LM 18.2 & Google Earth 7.3 - blank screen
Replies: 6
Views: 406

Re: LM 18.2 & Google Earth 7.3 - blank screen

This thread can be considered as "solved" - I'll keep make my comments over on the other thread.

Cheers,

Mike.
by mingle
Mon Aug 21, 2017 3:58 am
Forum: Software & Applications
Topic: LM 18.2 & Google Earth 7.3 - blank screen
Replies: 6
Views: 406

Re: LM 18.2 & Google Earth 7.3 - blank screen

Thanks for the replies guys - I thought I'd be on my own with this one! There was a 7.1.8 version (non-Pro from memory) as I had it running on my LM 18.0 Virtual Box system. The 7.3 "Pro" version also works fine on a Virtual Box guest install of Linux Mint 18.2, but on my real hardware, it...
by mingle
Sun Aug 20, 2017 10:41 pm
Forum: Software & Applications
Topic: LM 18.2 & Google Earth 7.3 - blank screen
Replies: 6
Views: 406

LM 18.2 & Google Earth 7.3 - blank screen

Hi Guys, Just did a clean install of LM 1..2 xfce 64-bit on a 'new' machine (Dell Optiplex 9010 with integrated Intel E3 gfx and also a discrete AMD Radeon HD 7570 gfx card). Installed the latest Google Earth (Pro) 7.3 for 64-bit Ubuntu Linux, however there is a problem. (see screenshot) The main pr...
by mingle
Fri Aug 11, 2017 5:57 am
Forum: Software & Applications
Topic: How to incorporate p7zip actions in Thunar right-click menus?
Replies: 2
Views: 106

How to incorporate p7zip actions in Thunar right-click menus?

Hi guys,

I have p7zip-full installed, but have no idea of how to use it as the default application for archives inside Thunar.

Ideally, I'd like to incorporate it in the right-click menus inside Thunar, so I can easily add and extract .7z archive.

Cheers,

Mike.
by mingle
Thu Aug 10, 2017 11:50 pm
Forum: Software & Applications
Topic: Update manager / updating package not installed
Replies: 3
Views: 175

Re: Update manager / updating package not installed

An old thread, but I've just noticed the same issue.

Recent updates include Chromium Browser, which I do no have installed (and have never installed).

What could be the cause of this?

I haven't examined other pending updates, but I might start to look a bit closer from now on.

Mike.
by mingle
Thu Aug 03, 2017 8:42 pm
Forum: XFCE
Topic: Thunar file-copy error: "Failed to add new shortcut"
Replies: 2
Views: 212

Re: Thunar file-copy error: "Failed to add new shortcut"

Well, it was almost as simple as that... Tree-view worked, although I have another issue with tree-view, but that's another story! However, when the side-pane is in shortcut view, the drag and drop doesn't even allow me to access any of the removable drives shown - I didn't notice that before. When ...
by mingle
Thu Aug 03, 2017 5:49 am
Forum: XFCE
Topic: Thunar file-copy error: "Failed to add new shortcut"
Replies: 2
Views: 212

Thunar file-copy error: "Failed to add new shortcut"

Hi guys, I've run into a rather annoying error when trying to use drag-n-drop to copy a file to a USB flash-drive in Thunar 1.6.11. When I drag and drop the file from the file-pane onto the flash-drive's icon in the side-pane, I get the error: "Failed to add new shortcut" (see attached pic...
by mingle
Sat Jul 29, 2017 1:36 am
Forum: Installation & Boot
Topic: ACPI boot errors - can anyone explain the meaning/severity?
Replies: 0
Views: 118

ACPI boot errors - can anyone explain the meaning/severity?

Hi Guys, Running LM18.2 xfce 64-bit on a Lenovo T430. Seems to be running okay, but I get three errors that flash on the screen during boot-up: Jul 29 15:20:37 t430 kernel: [ 1.746152] ACPI Error: Field [TBF3] at 294912 exceeds Buffer [NULL] size 262144 (bits) (20170303/dsopcode-236) Jul 29 15:20:37...
by mingle
Tue Jul 18, 2017 5:56 am
Forum: Wireless
Topic: Hidden WiFi network - sometimes connects, sometimes doesn't - why?
Replies: 1
Views: 185

Hidden WiFi network - sometimes connects, sometimes doesn't - why?

Hi Guys, Clean install of LM18.2 xfce 64-bit on Lenovo T430. My Wi-Fi router has a hidden SSID, which I have set up in network connections. All works fine. However, after a shutdown and restart, the network doesn't always automatically connect. I have to go in and manually "Connect to hidden Wi...
by mingle
Tue Jul 18, 2017 5:50 am
Forum: XFCE
Topic: LM 18.2 xfce - Thunar "Name" column-width issues...
Replies: 0
Views: 136

LM 18.2 xfce - Thunar "Name" column-width issues...

Hi Guys, Just installed LM 18.2 xfce 64-bit on a Lenovo T430. Runs like a dream - astoundingly quick boot-times, fast, responsive, etc, but just hit a (minor?) annoyance. When using Thunar (1.6.11), the width of the "Name" colums is taking-up almost half the width of the right pane. I've t...
by mingle
Sat Apr 01, 2017 4:42 am
Forum: Software & Applications
Topic: Cannot display the 3D (GL) screen-seavers in xscreensaver 5.34
Replies: 0
Views: 68

Cannot display the 3D (GL) screen-seavers in xscreensaver 5.34

Hi Guys, Running LM 18.1 xfce 64-bit on a Dell Optiplex 860 with Intel Q45 GFX. In xscreensaver, it appears that none of the screen-savers that use 3D rendering work on my system. They are visible in the small preview window in xscreensaver, but when I preview (full-screen) I just get a blank screen...
by mingle
Sat Mar 25, 2017 7:26 am
Forum: XFCE
Topic: Can't see Background images in Desktop settings...
Replies: 2
Views: 242

Can't see Background images in Desktop settings...

Hi Guys, This is a curious one - when I go into Setting>Desktop to change my background image/wallpaper I can't see any images under the "Background' tab, just a small blue square (see attached pic) The background images are in the folder (see second pic). I've tried selecting different folders...
by mingle
Sat Feb 25, 2017 12:04 am
Forum: Other topics
Topic: Linux Mint Forum - why image-size limit so small?
Replies: 1
Views: 162

Linux Mint Forum - why image-size limit so small?

Hi Guys, Why, oh why, am I (and presumably everyone else on the forum) limited to post images within forum messages of a resolution of 320 x 240? Even linked images via the "[img]" tag... I can understand that images that are hosted on the forum servers need to have some sizing limits, but...
by mingle
Sat Feb 25, 2017 12:00 am
Forum: Software & Applications
Topic: Strange Compton behaviour - windows under transparaent terminal window 'invisible'
Replies: 0
Views: 86

Strange Compton behaviour - windows under transparaent terminal window 'invisible'

Not 100% sure this is directly related to Compton, but it only happens when I activate Compton in Linux Mint xfce (rather that the default 'system' compositor). Running Linux Mint xfce 64-bit. This issue was/is present for 17.1, 17.3, 18.0 and 18.1. The issue is that the terminal window (when a tran...
by mingle
Wed Feb 22, 2017 5:09 am
Forum: Chat about Linux Mint
Topic: 4.13.12 kernel on LM 18.2 xfce 64-bit - works well...
Replies: 9
Views: 1167

4.13.12 kernel on LM 18.2 xfce 64-bit - works well...

Hi Guys, After having reasonable results upgrading my Linux Mint 18.0 64-bit xfce system to the 4.7 kernel a few months back, I thought I'd try the same with the newly released 4.10.0 kernel on my LM 18.1 xfce 64-bit system.. I followed the (very) simple instructions here: http://ubuntuhandbook.org/...
by mingle
Wed Feb 01, 2017 9:39 pm
Forum: XFCE
Topic: Whisker menu speed
Replies: 14
Views: 1942

Re: Whisker menu speed

Well, it looks like the latest release (1.7.0) seems to have fixed the delay issue for me - on both my VM LM18.1 install and also on my 'real' hardware.

Excellent!

Mike.

Go to advanced search