Search found 20 matches

by betchern0t
Thu Oct 04, 2018 7:25 pm
Forum: Ethernet
Topic: Mint 19 Tara avahi/mdns not working
Replies: 6
Views: 801

Re: Mint 19 Tara avahi/mdns not working

I have gone back and check kernel revisions. Again the actual kernel the live cd is running is not available. I was running a custom kernel 4.17.13. I don't remember why. I tried a standard 4.15 series and a standard 4.14 series with no change in behaviour. this thing is still broken.

Cheers Paul
by betchern0t
Thu Oct 04, 2018 6:49 pm
Forum: Ethernet
Topic: Mint 19 Tara avahi/mdns not working
Replies: 6
Views: 801

Re: Mint 19 Tara avahi/mdns not working

Thanks Altair. So I ran the bionic live usb sticky thing. Name resolution with avahi worked fine. I took note of the revisions of: - avahi-daemon - libnss-mdns - base-files (nsswitch.conf) i took copies of nsswitch.conf, checked for the mdns optional config file but not there, and copies of the /etc...
by betchern0t
Tue Sep 18, 2018 7:28 pm
Forum: Ethernet
Topic: Mint 19 Tara avahi/mdns not working
Replies: 6
Views: 801

Re: Mint 19 Tara avahi/mdns not working

This looks like a regression issue. Works fine in 18.3.

Cheers Paul
by betchern0t
Wed Sep 12, 2018 8:25 pm
Forum: Ethernet
Topic: Mint 19 Tara avahi/mdns not working
Replies: 6
Views: 801

Re: Mint 19 Tara avahi/mdns not working

Thanks Altair. Sadly that is not my problem. The host command returns similar results to those you show as correct.

Many thanks

Paul
by betchern0t
Tue Sep 11, 2018 11:20 pm
Forum: Ethernet
Topic: Mint 19 Tara avahi/mdns not working
Replies: 6
Views: 801

Mint 19 Tara avahi/mdns not working

Hi I am running Mint 19 Tara 64 bit in an apple centric environment. They insist that I use bonjour/avahi/zeroconf for address resolution etc. Pinging a .local name results in "name or service not known". Using wire shark internally on the box or externally sees a series of multicast packets for the...
by betchern0t
Fri Oct 24, 2014 6:00 pm
Forum: Chat about Linux
Topic: Is linux ready for the enterprise?
Replies: 10
Views: 1843

Re: Is linux ready for the enterprise?

thanks Xenopeek for the edit and move....
by betchern0t
Fri Oct 24, 2014 5:28 pm
Forum: Chat about Linux
Topic: Other distros?
Replies: 49
Views: 6627

Re: Other distros?

I have used SuSE, Red Hat, Ubuntu, Gentoo, DSL, Mint and Arch. SuSE and Red Hat remain the most like a heavy duty enterprise OS and are good in that setting. Although when trying to connect SuSE to a SAN we had big problems getting drivers to work and eventually the organisation shifted back to wind...
by betchern0t
Fri Oct 24, 2014 5:01 am
Forum: Chat about Linux
Topic: Is linux ready for the enterprise?
Replies: 10
Views: 1843

Is linux ready for the enterprise?

I am a long time linux user who has used it professionally as an IT Professional as well as at home. I have just finished documentation about connecting linux to a school wireless network. I thought it might be educational to consider what indications there are that linux is ready for the enterprise...
by betchern0t
Sun Jan 06, 2013 4:22 am
Forum: Installation & Boot
Topic: [SOLVED] HP mini netbook freezes after succesfull install
Replies: 3
Views: 805

Re: HP mini netbook freezes after succesfull install

Hi, would you be running an integrated Intel chipset for graphics? There is a problem with these where you are presented with a black screen because it never turns on the backlight. if so: Test for the problem: 1) boot off the live cid 2) open the terminal, sudo su and then mount the partition you u...
by betchern0t
Tue Jan 01, 2013 9:16 pm
Forum: Installation & Boot
Topic: Mint 12 boot problem after new mobo
Replies: 5
Views: 540

Re: Mint 12 boot problem after new mobo

Hi Ms Fisher. What I would do is to chroot and uninstall it or re-install it: 1) boot off the liveCD/install disk whatever form it is. 2) open the terminal and sudo su 3) mount the root partition for your mint 12 install and cd into it. 4) mount a bunch of system filesystems: mount -t proc proc proc...
by betchern0t
Tue Jan 01, 2013 6:22 am
Forum: Installation & Boot
Topic: SOLVED sparce file not allowed
Replies: 2
Views: 423

Re: sparce file not allowed

Hi, in computer science a sparse file is a file that intentionally has gaps in it as it is laid down on a disk. This is useful for some performance applications. Being intrigued about the use of the term in a boot loader I looked and this pretty much explains it: http://askubuntu.com/questions/10032...
by betchern0t
Tue Jan 01, 2013 6:15 am
Forum: Installation & Boot
Topic: Getting odd messages, mint 13 xfce
Replies: 2
Views: 599

Re: Getting odd messages, mint 13 xfce

Hi, aint this linux stuff fun? :wink: <I'm getting weird messages on boot and logout though. When I installed it said there was no locale no locale for en_UTF8.> I get an equivalent every install for this one for the Australian locale. Have a look here: https://wiki.archlinux.org/index.php/Locale <W...
by betchern0t
Tue Jan 01, 2013 6:00 am
Forum: Installation & Boot
Topic: Help with install (Raid 1 with seperate OS disk)
Replies: 2
Views: 635

Re: Help with install (Raid 1 with seperate OS disk)

Hi, I have never done this so my help may be useless but here goes... I would expect your hardware raid card to be presenting the raid set to the OS as a drive. This was the case when I was doing this sort of thing with Compaq hw under windows. To troubleshoot, Step one: identify the device open a t...
by betchern0t
Tue Jan 01, 2013 5:34 am
Forum: Installation & Boot
Topic: Mint 12 boot problem after new mobo
Replies: 5
Views: 540

Re: Mint 12 boot problem after new mobo

Hi, do you mean you just hooked a new Mb to your old disk drive? Your dmesg trace is suggesting that it is barfing setting up audio. As a first step I would check the permissions, ownership and the existence of /etc/timidity since it is looking for a cookie/key in that location and not finding it. Y...
by betchern0t
Tue Jan 01, 2013 5:23 am
Forum: Installation & Boot
Topic: trying to install mint 14.1 on my sony vaio desktop
Replies: 2
Views: 487

Re: trying to install mint 14.1 on my sony vaio desktop

Hi, the mint 14 installer attempts to unmount the drive that it is running from. If you checked in the liveCD before the install I bet that /dev/sdc1 is your usb drive you are installing from - open the terminal and type: mount<enter> This will give you a heap of gobbledy gook. Look for /dev/sdc1 an...
by betchern0t
Mon Dec 31, 2012 6:53 pm
Forum: Installation & Boot
Topic: Mint 14 black screens
Replies: 2
Views: 806

Mint 14 black screens

Hi, I am running Mint 14 cinamon on an HP Folio 13 I3 with the sandy bridge internal graphics. Booting mint 14 results in black screen no cursor. Dmesg shows an oops on the i915 driver. Any suggestions? Cheers Paul dmesg snippet -------- snip -------- [ 2.369227] lpc_ich: Resource conflict(s) found ...
by betchern0t
Sun May 27, 2012 12:33 am
Forum: Cinnamon
Topic: [solved] Cinnamon flickers and doesn't load
Replies: 2
Views: 733

Re: [solved] Cinnamon flickers and doesn't load

shot myself in the foot.... :roll: Had DRI disabled in xorg.conf. Had to add a driver etc section to get it to load the intel driver instead of vesa which doesn't work. The snippet I copied also switched DRI off.

Cheers Paul
by betchern0t
Sat May 26, 2012 6:33 pm
Forum: Cinnamon
Topic: Can not change any settings of Cinnamon
Replies: 29
Views: 4468

Re: Can not change any settings of Cinnamon

Hi, this is a really stupid question so please don't flame me :oops: but are you really sure you are running cinnamon?. I am seeing this exact behaviour. I select cinnamon in the session before login and instead of cinnamon I get gnome classic. Not having seen either cinnamon or gnome classic - in t...
by betchern0t
Sat May 26, 2012 5:02 am
Forum: Cinnamon
Topic: [solved] Cinnamon flickers and doesn't load
Replies: 2
Views: 733

Re: cinnamon doesn't work

Correction. Cinnamon does work with the replace, my mistake about the themes. However it does flicker a lot.

Cheers Paul
by betchern0t
Sat May 26, 2012 4:48 am
Forum: Cinnamon
Topic: [solved] Cinnamon flickers and doesn't load
Replies: 2
Views: 733

[solved] Cinnamon flickers and doesn't load

Hi, I have a new hp folio 13 running an I3, 1.4ghz dual core, 4gb ram. OS is mint 13 so cinnamon 1.4. Although I specify cinnamon in the session, all I ever get is gnome classic. If I do a "cinnamon --replace" I get the panel and menuing but not the chosen theme. What can I do to get this working? m...

Go to advanced search