Search found 14 matches

by lm4td
Sat Oct 20, 2012 7:38 pm
Forum: Hardware Support
Topic: Logitech Dual Action gamepad does not work
Replies: 2
Views: 935

Re: Logitech Dual Action gamepad does not work

Thanks for the response. I put the details in the original post.
by lm4td
Thu Oct 18, 2012 9:07 pm
Forum: Hardware Support
Topic: Logitech Dual Action gamepad does not work
Replies: 2
Views: 935

Logitech Dual Action gamepad does not work

In ubuntu I use qjoypad and emulators and I can assign the keys to the buttons but in mint I can't. qjoypad error: "sni-qt/2552" WARN 19:30:18.197 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE The emulators produced no errors in the terminal. System: Host: user Kern...
by lm4td
Mon Jul 16, 2012 3:00 pm
Forum: LMDE Archive
Topic: Request to base LMDE on Debian stable next!
Replies: 25
Views: 7863

Re: Request to base LMDE on Debian stable next!

The LMDE team does us a favor by ensuring the UPs are compatible.

Its not like LMDE is based on Debian Unstable. If that were the case, there would be legitimate concerns about breakage and compatibility.
by lm4td
Fri Jul 13, 2012 6:02 pm
Forum: LMDE Archive
Topic: LMDE is really hard to love
Replies: 29
Views: 8424

Re: LMDE is really hard to love

I've had no problems with LMDE Xfce. *shrugs*
by lm4td
Fri Jul 13, 2012 4:53 pm
Forum: LMDE Archive
Topic: Slow to connect to network
Replies: 4
Views: 3796

Re: Slow to connect to network

well, I doesn't do it anymore. It's all good.
by lm4td
Fri Jul 13, 2012 4:50 pm
Forum: Others
Topic: Mint 13 LXDE. When?
Replies: 77
Views: 38967

Re: Mint 13 LXDE. When?

well, I've moved on to LMDE Xfce and its pretty lightweight with my setup; it uses 170 MB of RAM upon logging in. Can't complain.
by lm4td
Thu Jul 05, 2012 9:35 pm
Forum: LMDE Archive
Topic: LMDE will not boot from HDD, USB, CD
Replies: 1
Views: 1115

Re: LMDE will not boot from HDD, USB, CD

I took out the battery to reset the CMOS again - the first time I didn't do it right. This time, when I put the battery back in, it said POST error (of course, because I cleared the CMOS) so I chose Default settings. The OS loads now. Everything seems OK. (crossing fingers) CDs do not mount, but I c...
by lm4td
Thu Jul 05, 2012 5:27 pm
Forum: LMDE Archive
Topic: LMDE will not boot from HDD, USB, CD
Replies: 1
Views: 1115

LMDE will not boot from HDD, USB, CD

After "Waiting for dev to be fully populated", I get errors like: Module unix not found in modles.dep Module unknown not found in modles.dep Module swap not found in modles.dep ... killing '/sbin/modprobe -b... acpi PNP0400 ... killing '/sbin/modprobe -b... pcspkr ... killing '/sbin/modprobe -b... L...
by lm4td
Sun Jun 24, 2012 10:54 am
Forum: Wireless
Topic: Slow to connect
Replies: 2
Views: 951

Re: Slow to connect

Vincent Vermeulen wrote:Same question from OP for LMDE 201204: http://forums.linuxmint.com/viewtopic.p ... 4&t=105945
I have the problem with both LM13 and LMDE.
by lm4td
Sun Jun 24, 2012 10:44 am
Forum: LMDE Archive
Topic: Slow to connect to network
Replies: 4
Views: 3796

Re: Slow to connect to network

xenopeek wrote:Same question from OP for LM13: http://forums.linuxmint.com/viewtopic.php?f=53&t=105947
I have the problem with both versions.
by lm4td
Sat Jun 23, 2012 5:07 pm
Forum: Wireless
Topic: Slow to connect
Replies: 2
Views: 951

Slow to connect

Linux Mint 12 connects to the network instantly upon login.

Linux Mint 13 takes up to 10 seconds to connect.

Can anyone explain this?

I have the Netgear WNA1100, if that matters.
by lm4td
Sat Jun 23, 2012 5:02 pm
Forum: LMDE Archive
Topic: Slow to connect to network
Replies: 4
Views: 3796

Slow to connect to network

Linux Mint 12 connects to the network instantly upon login.

LMDE 201204 takes up to 10 seconds to connect.

Can anyone explain this?

I have the Netgear WNA1100, if that matters.
by lm4td
Sat Jun 23, 2012 11:43 am
Forum: Others
Topic: Mint 13 LXDE. When?
Replies: 77
Views: 38967

Re: Mint 13 LXDE. When?

I too do not care for fancy desktop effects and higher memory consumption.

I wish we still had a choice for LXDE with the new Mint releases.

Either way, thanks to everyone for such a great OS, no matter the DE.
by lm4td
Thu May 31, 2012 6:18 pm
Forum: LMDE Archive
Topic: LMDE XFCE
Replies: 0
Views: 782

LMDE XFCE

Thanks a lot for making this lightweight and very functional OS.

I plead the team to continue to work with XFCE because there are users do not want their DE to waste resources on visual effects and want it to be fast, utilitarian, and no-frills.

Go to advanced search