Search found 24 matches

by mack_mcash
Sun Jul 21, 2013 7:24 am
Forum: Archive
Topic: youtube to audio convertoer (MP3)
Replies: 10
Views: 6617

Re: youtube to audio convertoer (MP3)

Here is a link to maybe have another option to extract audio from your youtube videos http://www.catonmat.net/blog/how-to-extract-audio-tracks-from-youtube-videos/ You should have ffmpeg already installed on your box, from the "multimedia repo", if not install it, if desired. It's basicall...
by mack_mcash
Sun Jul 21, 2013 7:10 am
Forum: Archive
Topic: disable IPv6 ?
Replies: 3
Views: 3116

Re: disable IPv6 ?

Thanks, guys for the responses.

I am NOT going to disable IPv6 on my machine now since I believe it is not necessary. :)
by mack_mcash
Sat Jul 20, 2013 1:48 pm
Forum: Archive
Topic: disable IPv6 ?
Replies: 3
Views: 3116

disable IPv6 ?

Hey, all. I'm using lmde_32bit-201204_xfce, with UP6, and stumbled upon the topic of: "disable_IPv6_for_wheezy", at these links: http://forums.debian.net/viewtopic.php?f=16&t=105485 http://forums.debian.net/viewtopic.php?f=16&t=85551 Here is the steps from the above links: Step 1) ...
by mack_mcash
Fri Dec 21, 2012 1:24 pm
Forum: Chat about Linux
Topic: The unofficial LMDE XFCE - startup
Replies: 368
Views: 84026

Re: The unofficial LMDE XFCE

Tomtom wrote:In the past years I have always used Xfburn even in my gnome and later in my mate editions. It just does what I need and I had better experiences with it than with the other three burners (brasero, gnomebaker, k3b).

I agree with this statement, 100%.

xfburn is the way to go, imo.
by mack_mcash
Sun Dec 09, 2012 3:23 pm
Forum: Chat about Linux
Topic: The unofficial LMDE XFCE - startup
Replies: 368
Views: 84026

Re: The unofficial LMDE XFCE

Hey, folks.

Just noticed this nascent project and will be keeping as close a watch on it as I am able.

This project sounds like a winner that will be smaller with a refined xfce DE.

Thanks to all involved and good luck.

mack :)
by mack_mcash
Sat Nov 24, 2012 9:11 am
Forum: Archive
Topic: swap inactive after boot <SOLVED>
Replies: 3
Views: 1799

Re: swap inactive after boot

I edited fstab to include the following line: Code: Select all # /dev/sda4 UUID=‍1c41d7bb-a90a-499c-bd11-4de68968709e none swap sw 0 0 Edit fstab and replace "none" with "swap" and see how it works after restarting. UUID=1c41d7bb-a90a-499c-bd11-4de68968709e swap swap sw 0 0 chee...
by mack_mcash
Thu Nov 15, 2012 1:39 pm
Forum: Archive
Topic: [SOLVED] Problem Updating Firefox
Replies: 5
Views: 3238

Re: [SOLVED] Problem Updating Firefox

@jeffpmc

I am glad it worked for you, you're welcome.
by mack_mcash
Wed Nov 14, 2012 8:47 am
Forum: Archive
Topic: [SOLVED] Problem Updating Firefox
Replies: 5
Views: 3238

Re: Problem Updating Firefox

From this post: http://forums.linuxmint.com/viewtopic.php?f=197&t=86176&p=641270#p641270 Here is the basic info (edit as root): Basically: 1) Edit "/opt/firefox/defaults/pref/channel-prefs.js" or "/opt/thunderbird/defaults/pref/channel-prefs.js" and change line 2: Code: S...
by mack_mcash
Mon Oct 22, 2012 12:29 pm
Forum: Archive
Topic: Help getting into grub boot menu
Replies: 4
Views: 5434

Re: Help getting into grub boot menu

Mint uses Grub 2 so there is no /boot/grub/menu.lst. It's been replaced by /boot/grub/grub.cfg but it isn't normally edited directly as certain updates will overwrite it. Make your edits in /etc/default/grub and /etc/grub.d/ when done editing /etc/default/grub, run "sudo update-grub" hope ...
by mack_mcash
Sun Aug 05, 2012 4:28 pm
Forum: Others
Topic: Mint 13 LXDE. When?
Replies: 77
Views: 35918

Re: Mint 13 LXDE. When?

I'll say it again, and it is only my opinion, which is based upon using all of the contemporary (since about 10) Mint and Ubuntu LXDE distributions quite a lot, there is nothing over-all (speed and reliability) better than LXDE on Mint Debian. The recipe for setting up a LMDE LXDE system is given h...
by mack_mcash
Mon Jul 23, 2012 3:09 pm
Forum: Archive
Topic: [SOLVED] auto-mount permission help wanted
Replies: 2
Views: 2273

Re: auto-mount permission help wanted

Thank you, very much, for your quick reply and answer, altair4.

mack
by mack_mcash
Mon Jul 23, 2012 7:52 am
Forum: Archive
Topic: [SOLVED] auto-mount permission help wanted
Replies: 2
Views: 2273

[SOLVED] auto-mount permission help wanted

Hi, all. I used this method to auto-mount, from this thread: http://forums.linuxmint.com/viewtopic.php?f=50&t=106864 [1] Find the correct UUID number for your windows partitions: Code: Select all sudo blkid -c /dev/null [2] Create permanent mountpoints for your partitions to live in, for example...
by mack_mcash
Tue Jul 10, 2012 10:30 am
Forum: Archive
Topic: [SOLVED] LMDE-64bit Backup Image question
Replies: 3
Views: 683

Re: LMDE-64bit Backup Image question

I think that I would need to image all three partitions, "/" /boot and /home, in order to have the complete system intact, in case I would need to restore. After all is installed and configured, make an image with "clonezilla", and select all three, or more partitions, in the im...
by mack_mcash
Mon Jul 09, 2012 6:43 pm
Forum: Archive
Topic: [SOLVED] LMDE-64bit Backup Image question
Replies: 3
Views: 683

Re: LMDE-64bit Backup Image question

Mack, With clonezilla you can choose to image either an entire disk or individual partitions that you select. Thanks for the reply, glenn4uk :) I appreciate your answer. I realize that with clonezilla, I do have the option of either imaging the entire disk or individual partitions, but do I need to...
by mack_mcash
Mon Jul 09, 2012 4:21 pm
Forum: Archive
Topic: [SOLVED] LMDE-64bit Backup Image question
Replies: 3
Views: 683

[SOLVED] LMDE-64bit Backup Image question

Hey, all. I have just installed LMDE-64bit, with the partition map as follows: sda6 /boot ext2 sda7 /swap sda8 / ext4 sda9 /home ext4 I want to make an image of this setup using, Clonezilla-64bit live disk. When I do make the backup, will I need to make a separate image for each partition, except fo...
by mack_mcash
Sat Jun 23, 2012 12:28 pm
Forum: Others
Topic: [SOLVED] "open current folder as root", error message?
Replies: 2
Views: 3020

Re: "open current folder as root", error message?

sagirfahmid3 wrote:Open PcManFM and go to Edit>Preferences>Advanced
In the box that says "Switch user command," type in "gksu %s" and hit close.

Now it should be fixed.

It works!

Thank you, very much, sagirfahmid3, for the quick reply/solution. :wink:

mack
by mack_mcash
Sat Jun 23, 2012 11:41 am
Forum: Others
Topic: [SOLVED] "open current folder as root", error message?
Replies: 2
Views: 3020

[SOLVED] "open current folder as root", error message?

Hey, all. When I'm in the file browser that is used in LMDE-64bit_LXDE,"PCManFM 0.9.10", and attempting to use the option from >"tools">"open current folder as root", this error message is displayed: "Failed to execute child process "xdg-su" (No such file...
by mack_mcash
Thu Jun 21, 2012 2:48 pm
Forum: Archive
Topic: Firefox search engines gone - want back, please
Replies: 1
Views: 361

Re: Firefox search engines gone - want back, please

After some looking around, I now have installed in the search-bar: Ixquick-HTTPS, and Duck Duck Go+Google Suggest Encrypted, search engines. On their sites they have plugins to install directly into FFx. I'm pleased with the results, in the end. Thanks, to anyone and all who took the time to read th...
by mack_mcash
Thu Jun 21, 2012 12:28 pm
Forum: Archive
Topic: Firefox search engines gone - want back, please
Replies: 1
Views: 361

Firefox search engines gone - want back, please

Hey, all. Using lmde_201204 LXDE 64-bit. I have Firefox 12.0 installed and I opened this browser up and my search engines were gone in the far-right search engine address bar. I don't know what caused this or how to fix. When I click on the drop-down arrow on the box and click on "manage search...

Go to advanced search