Search found 5 matches

by SystemError51
Mon Jul 22, 2013 7:44 am
Forum: Cinnamon
Topic: Completely disable desktop icons
Replies: 7
Views: 2452

Re: Completely disable desktop icons

In LM15 Cinnamon: Go to Menu > System Tools > System Settings > Preferences section > Desktop Uncheck - "Show a computer icon" "Show a home icon" Yes, I looked there also. This preference pane used to have an additional entry: "Have the file manager handle the desktop". That is what I'm looking for...
by SystemError51
Mon Jul 22, 2013 3:33 am
Forum: Cinnamon
Topic: Completely disable desktop icons
Replies: 7
Views: 2452

Re: Completely disable desktop icons

No one knows?
by SystemError51
Sun Jul 21, 2013 7:20 pm
Forum: Desktop Screenshots
Topic: All Desktop Screenshots - July 2013
Replies: 44
Views: 11915

Re: All Desktop Screenshots - July 2013

This desktop is the choice of Steins;Gate.

[rimg]http://i.imgur.com/NJmjD0D.jpg[/rimg]

[rimg]http://i.imgur.com/AqvI6Gv.jpg[/rimg]
by SystemError51
Sun Jul 21, 2013 11:32 am
Forum: Cinnamon
Topic: Completely disable desktop icons
Replies: 7
Views: 2452

Re: Completely disable desktop icons

nomko wrote:What desktop environment are you using? Mate? Cinnamon? KDE? Xfce?
Oh... sorry for not mentioning that :shock:

It's Cinnamon with Linux Mint 15
by SystemError51
Sun Jul 21, 2013 8:57 am
Forum: Cinnamon
Topic: Completely disable desktop icons
Replies: 7
Views: 2452

Completely disable desktop icons

Hi all, short question... maybe I'm too blind to find this setting :D I know you can disable the Home folder icon, Computer icon, mounted volumes, and so on. However, I know it was possible to not let the file manager handle the Desktop, and thus to show no icons on the Desktop. In Mint 15, this opt...

Go to advanced search