Search found 1 match

by sintetico
Fri Sep 21, 2012 5:04 am
Forum: Newbie Questions
Topic: [SOLVED] Changing default File Manager
Replies: 14
Views: 26064

Re: Changing default File Manager

After that you go to Menu -> Preferences -> Software Manager ...search for Nautilus ...uninstall it ...restart your computer. The desktop icons of Computer and Home have disappeared. To restore them go to Menu -> Accessories ...right click on Files and click Add to desktop . Now you have a shortcut ...

Go to advanced search