Search found 148 matches

by marouane87
Thu Apr 14, 2016 3:27 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

The main reason is for the Drivers that supposely works out of the box in theses ISOs. I got it to boot after all chossing manually to boot on the USB at the Startup. But still got Problems with the Intel GPU not being able to make Videos work and the Gstreamer having Problems... So it´s Kind of a m...
by marouane87
Wed Apr 13, 2016 4:16 am
Forum: Newbie Questions
Topic: Are the repositories working?
Replies: 18
Views: 1392

Re: Are the repositories working?

It hapened to me in the past. You have to go in the Software sources and press a button of a "fix sources" or something similar and then refresh the update Manager.
by marouane87
Wed Apr 13, 2016 4:01 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

I don´t, but Mute Ant got it to work. So , may be I´m not really booting on the USB. When I used Ubuntu it was the grub that gave me that possibility and I think Mint and Ubuntu use the same stuff for the Dualboot.
by marouane87
Wed Apr 13, 2016 3:51 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

I´m sorry, I didn´t understand the question.
by marouane87
Wed Apr 13, 2016 2:24 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

I´ve tried two different USB sticks amd I´ve been able to use it for Ubuntu 16.04 Beta 2. But I think it has something to do with grub. Because with Ubuntu, the grub gives me the possibility to boot on Ubuntu but not Debian.
I have a dual boot Windows 8 and Mint Cinnamon 17.3
by marouane87
Tue Apr 12, 2016 8:11 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

Thank you, I will let you know as soon as I´m able to run the command, meanwhile, this is the ISO I´ve downloaded: debian-live-testing-amd64-gnome-desktop+nonfree.iso http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/weekly-live-builds/amd64/iso-hybrid/ Here is the code: xx...
by marouane87
Tue Apr 12, 2016 5:00 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

I will check as soon as I can, but one Thing is sure, the md5 is correct, that was the first Thing I´ve chekced and I´ve already used it in a VM (I´ve learned a lot from the Mint hack :) )
by marouane87
Tue Apr 12, 2016 3:53 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

Re: Debian ISO writing

Thank you. But my question is posted here because I´m using Mint for writing the ISO, it worked with other distros but not Debian. And I know sone People use LMDE here, so may be they got the same Trouble and can help me :)
by marouane87
Tue Apr 12, 2016 2:38 am
Forum: Newbie Questions
Topic: [Solved] Debian ISO writing
Replies: 15
Views: 1093

[Solved] Debian ISO writing

Hello, I´m using USB writer of Mint Cinnamon 17.3 to write OS ISO to my usb stick. I have been successful with Ubuntu and Ubuntu Gnome. But couldn´t do the same for Debian. Even more the stick is not even recognised by Mint after writing the ISO (But still detects it if I try USB Format tool). Is th...
by marouane87
Thu Dec 24, 2015 5:18 am
Forum: Newbie Questions
Topic: 3g device and brightness problems
Replies: 6
Views: 306

Re: 3g device and brightness problems

The problem of detecting 3g device on boot was solved when I installed Mint 17.2 (and upgraded to 17.3 from it) :)

I just want to know something if any one has a fresh installation of Mint Cinnamon 17.3, what version of usb_modeswitch is installed on 17.3 please? Thanks :)
by marouane87
Mon Dec 21, 2015 11:14 am
Forum: Chat about Linux
Topic: Network manager of Mint
Replies: 2
Views: 705

Re: Network manager of Mint

Thank you :) I thought it might be differet because I also tried ubuntu Gnome 14.04.3. So maybe it's about kernel because in Gnome 14.04.03 I was able to connect just once, and the device is just "disconnected" all the time. For 15.10: it is unavailable. If it is something else, I just couldn't figu...
by marouane87
Mon Dec 21, 2015 10:33 am
Forum: Chat about Linux
Topic: Network manager of Mint
Replies: 2
Views: 705

Network manager of Mint

Hello, I've been trying different distributions to obtain a gnome 3 experience (Arch, Ubuntu 15.10 Gnome and 14.04 Gnome). And I have always faced by the problem of 3g device connection that can not be handled. And now I went back to Mint 17.2 Cinnamon (I will use it to upgrade to 17.3). I don't und...
by marouane87
Mon Dec 21, 2015 5:39 am
Forum: Chat about Linux
Topic: Ubuntu Minimal and Arch Linux...
Replies: 9
Views: 1041

Re: Ubuntu Minimal and Arch Linux...

I think so for Arch, but as I said what made me move on is the unexpected problems: Internet works, reboot: stops working. Disks mounted, works, after that no more mounting etc... :) For Ubuntu Gnome, I've run "upgrade", "dist-upgrade", installed kernel 4.3.3 (and even tried the latest version of mo...
by marouane87
Mon Dec 21, 2015 4:36 am
Forum: Chat about Linux
Topic: Ubuntu Minimal and Arch Linux...
Replies: 9
Views: 1041

Re: Ubuntu Minimal and Arch Linux...

A little feedback, I feel that Linux is against me... :lol: I went for Arch, I've been able to install it along with gnome. It was a good experience, but I faced a lot of conflicts in network (Wifi not always working, cable connection too, some trouble with mounting partitions etc...). Since, I can'...
by marouane87
Sat Dec 19, 2015 11:32 am
Forum: Newbie Questions
Topic: [Solved] Videos tearing problem with Intel HD
Replies: 8
Views: 4136

Re: Videos tearing problem with Intel HD

Hoser Rob wrote:You may want to try enabling the tear free option, which exists in Sandy Bridge and later Intel gpus, except for outsourced ones that don't use the i915 driver. See:

http://askubuntu.com/questions/418398/t ... in-xubuntu
This worked, thanks!
by marouane87
Sat Dec 19, 2015 8:47 am
Forum: Chat about Linux
Topic: Ubuntu Minimal and Arch Linux...
Replies: 9
Views: 1041

Re: Ubuntu Minimal and Arch Linux...

Thank you very much. I tried Arch on a virtual machine and I like its "simplicity" (thought installing wasn't that hard on an empty virtual disk :roll: ) I'm having 2 little concerns before attempting the real install and maybe you could help me out :) - If I erase all Mint partitions and use it for...
by marouane87
Fri Dec 18, 2015 10:27 am
Forum: Chat about Linux
Topic: Ubuntu Minimal and Arch Linux...
Replies: 9
Views: 1041

Ubuntu Minimal and Arch Linux...

Hello, I know this is a Mint forum, but I've been here long enough to know that this community is a great one and open to discuss (and guide) users... For me I've been using Linux Mint (Cinnamon) for two years now, and at this point, I want to move to another distribution that uses gnome (I'm tired ...
by marouane87
Fri Dec 18, 2015 3:47 am
Forum: Newbie Questions
Topic: [Solved] Videos tearing problem with Intel HD
Replies: 8
Views: 4136

Re: Videos tearing problem with Intel HD

Thank you. Just a question please (for my general information about linux), how can hardware acceleration in a browser affect a video application like VLC or other?
by marouane87
Thu Dec 17, 2015 2:48 pm
Forum: Newbie Questions
Topic: [Solved] Videos tearing problem with Intel HD
Replies: 8
Views: 4136

Re: Videos tearing problem with Intel HD

Thank you, here is the result: System: Host: marouane-X555LAB Kernel: 3.19.0-32-generic x86_64 (64 bit gcc: 4.8.2) Desktop: Cinnamon 2.8.6 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.3 Rosa Machine: Mobo: ASUSTeK model: X555LAB v: 1.0 Bios: American Megatrends v: X555LAB.303 date: 12/19/2014 CPU: Dua...
by marouane87
Thu Dec 17, 2015 6:50 am
Forum: Newbie Questions
Topic: [Solved] Videos tearing problem with Intel HD
Replies: 8
Views: 4136

[Solved] Videos tearing problem with Intel HD

Hello, I have a laptop equiped with i3 processor and intel HD graphic card (4000 family). Whenever I open videos, I have an annoying tearing effect. I suppose that the correct drivers are installed since I can't find any proprietary drivers to isntall. Is there any solution please? (I'm using Linux ...

Go to advanced search