Search found 20 matches

by Aalexeey
Sun May 26, 2013 4:34 am
Forum: LMDE Archive
Topic: Nvidia Graphics Drivers - Install Guide
Replies: 123
Views: 145006

Re: Nvidia Graphics Drivers - Install Guide

Can't install/run nvidia driver again, here is the X log: [ 38.116] X.Org X Server 1.12.4 Release Date: 2012-08-27 [ 38.116] X Protocol Version 11, Revision 0 [ 38.116] Build Operating System: Linux 2.6.32-5-686-bigmem i686 Debian [ 38.116] Current Operating System: Linux p4i45e 3.2.0-4-686-pae #1 S...
by Aalexeey
Sun Jan 06, 2013 4:52 am
Forum: LMDE Archive
Topic: X fails to start after any linux kernel update/installation
Replies: 7
Views: 2185

Re: X fails to start after any linux kernel update/installat

lizbeth
Uninstall all your nvidia drivers and try ddm
What for? The only best and latest driver ever for NV5500 is 173xx!
Here is your "nice" nouveau screenshots: http://forum.linuxmint.com/viewtopic.php?f=206&t=111593
by Aalexeey
Wed Jan 02, 2013 2:43 pm
Forum: LMDE Archive
Topic: X fails to start after any linux kernel update/installation
Replies: 7
Views: 2185

Re: X fails to start after any linux kernel update/installat

This:

Code: Select all

dpkg-reconfigure nvidia-kernel-legacy-173xx-dkms
helped, only. No install, no reinstall, no update, no config, no....... :evil:
by Aalexeey
Mon Dec 31, 2012 2:24 pm
Forum: LMDE Archive
Topic: X fails to start after any linux kernel update/installation
Replies: 7
Views: 2185

Re: X fails to start after any linux kernel update/installat

lizbeth I'am not from the Moon, and using Linux long enougth to be a little bit advanced user. (LMDE) is a rolling distribution, so it's updating itself and continuesly. My PC: ASUS P2-99B (ZX) AT + Tualatin Award BIOS Patched CPU: PIII-S 1400/133 + Abit SlotKET III FC-PGA2 Modified, 105/35 1100MHz...
by Aalexeey
Sat Dec 29, 2012 4:45 pm
Forum: LMDE Archive
Topic: X fails to start after any linux kernel update/installation
Replies: 7
Views: 2185

X fails to start after any linux kernel update/installation

I had tried to install many different linux kernels, from LMDE repositories too, but I get xserver fail to start always. The nvidia driver I use is .....173xx version. No reinstallation can help, nor "nvidia-xconfig". I tried to delete "xorg.conf" file so system was started, but in very low color ra...
by Aalexeey
Mon Dec 24, 2012 12:25 pm
Forum: LMDE Archive
Topic: Sound starts from 16% of volume, no lower?
Replies: 3
Views: 2655

Sound starts from 16% of volume, no lower?

I can't say the problem solved but, this pulseaudio-equalizer_2.7.0.2-2~webupd8~oneiric3_all.deb was installed and all adjustments moved to -10 position. So now I have sound starts from 16% not lowdly but, no full sound volume available. I don't thing it is O.K. to do such long manipulations to reac...
by Aalexeey
Mon Dec 24, 2012 9:19 am
Forum: LMDE Archive
Topic: Will LMDE ISO Ever Be Updated?
Replies: 28
Views: 7805

Re: Will LMDE ISO Ever Be Updated?

Waiting for new "iso" too. Tried to install on ASUS Q400A (with BIOS/EFI and Secure Boot "off"), it was freezing in a few minutes after installation started. I have tried three times, with installation frozen in a different moment every time and processor loaded much in a same moments (fan sound). T...
by Aalexeey
Sun Dec 23, 2012 4:59 am
Forum: LMDE Archive
Topic: Sound starts from 16% of volume, no lower?
Replies: 3
Views: 2655

Sound starts from 16% of volume, no lower?

I can't get low sound, the volume control moves from 0 to 16% without any sound and then starts at 16% with sound 16%. ALSA or PulseAudio, I had get same. Can I get this low range from 0 to 16% functioning? My PC: ASUS P2-99B (ZX) AT + Tualatin Award BIOS Patched CPU: PIII-S 1400/133 + Abit SlotKET ...
by Aalexeey
Sun Dec 23, 2012 4:45 am
Forum: LMDE Archive
Topic: Foxit Reader using WINE in LMDE 64-bit
Replies: 6
Views: 2625

Re: Foxit Reader using WINE in LMDE 64-bit

Use Foxit Reader for Linux, FoxitReader_1.1.0_i386.deb.
by Aalexeey
Tue Sep 04, 2012 6:40 am
Forum: LMDE Archive
Topic: Nvidia Graphics Drivers - Install Guide
Replies: 123
Views: 145006

Re: Nvidia Graphics Drivers - Install Guide

zerozero
Thanks, I did it with the simpliest GUI way for not advanced Linux users, from the Debian testing via Synaptic.
The 2nd way "by zerozero on Tue Jun 05, 2012 1:38 am"
by Aalexeey
Tue Sep 04, 2012 3:28 am
Forum: LMDE Archive
Topic: Nvidia Graphics Drivers - Install Guide
Replies: 123
Views: 145006

Re: Nvidia Graphics Drivers - Install Guide

zerozero Does it mean I'll be able to install "173xx" driver for My FX5500. I have this problem now: http://forum.linuxmint.com/viewtopic.php?f=206&t=111593 , and had never ever such .... before. The "173xx" driver is the latest for FX5500 and works fine, all next NV drivers are absolutely uncompat...
by Aalexeey
Mon Sep 03, 2012 3:40 am
Forum: LMDE Archive
Topic: [expired] "Fog" arround desktop icons after start-up
Replies: 6
Views: 3385

Re: "Fog" arround desktop icons after start-up

I found system is running with "open" nv driver, now, not by "173.14.35 Certified" as I was thinking before. Any way it's fast now and all non-free driver's accessories can be deleted. What do You think, I'll be able to keep old "xorg" in the future updates or it's high chance to get it updated one ...
by Aalexeey
Sun Sep 02, 2012 8:33 am
Forum: LMDE Archive
Topic: [expired] "Fog" arround desktop icons after start-up
Replies: 6
Views: 3385

Re: "Fog" arround desktop icons after start-up

So, I happy to say, the problem solved with very simple GUI way! I downgraded all "xorg", it's NV driver and accessories from Debian stable repositories. I didn't install some components to not brake a lot of dependencies. A lot of xorg/nvidia stuff in update exeptions now, but the system perform ve...
by Aalexeey
Sun Sep 02, 2012 6:13 am
Forum: LMDE Archive
Topic: [expired] "Fog" arround desktop icons after start-up
Replies: 6
Views: 3385

Re: "Fog" arround desktop icons after start-up

I'am not so much Linux advanced user to carry out such upgrade. Do You know some simple way to downgrade/reinstall NV driver to proper "173.14.35 Certified" version, in GUI could be nice? I had download "NVIDIA-Linux-x86-173.14.35-pkg1.run", but I can't install it, there are some errors all the time...
by Aalexeey
Sun Sep 02, 2012 5:19 am
Forum: LMDE Archive
Topic: [expired] "Fog" arround desktop icons after start-up
Replies: 6
Views: 3385

[expired] "Fog" arround desktop icons after start-up

Hi! I have kind of "Fog" arround desktop icons, every time after system started. It's desapeared if I touch it and every thing becomes normal. My PC: ASUS P2-99B (ZX) AT + Tualatin Award BIOS Patched CPU: PIII-S 1400/133 + Abit SlotKET III FC-PGA2 Modified, 105/35 1100MHz RAM: 512Mb 256 + 128 + 128 ...
by Aalexeey
Sun Jul 15, 2012 7:17 am
Forum: Software & Applications
Topic: Mint Upload!
Replies: 9
Views: 5822

Re: Mint Upload!

Mint Upload! What is this program for? Can't find anywhere what is it, just plenty bla..bla..bla how good it is, good for what?
by Aalexeey
Thu Jul 12, 2012 8:56 am
Forum: LMDE Archive
Topic: qBittorrent - fails to start?
Replies: 2
Views: 957

Re: qBittorrent - fails to start?

I have same, but I installed old 2.2.11 version from Debian stable repositories, no any conflicts with new lib's if you do so.
Waiting for proper updates inside of LMDE repositories and miss new qbittorrent, very much.
by Aalexeey
Sun Jul 01, 2012 1:51 am
Forum: LMDE Archive
Topic: Can i downgrade to vlc 1.1.11?
Replies: 8
Views: 2073

Re: Can i downgrade to vlc 1.1.11?

zerozero That's why I asked about old repository, so dependencies could be installed them-self. The older version I had installed on XP and it was very stable, consumed less memory and run faster. The main reason I'm running LMDE on this: ASUS P2-99B (ZX) AT + Tualatin Award BIOS Patched CPU: PIII-...
by Aalexeey
Sat Jun 30, 2012 12:25 pm
Forum: LMDE Archive
Topic: Can i downgrade to vlc 1.1.11?
Replies: 8
Views: 2073

Re: Can i downgrade to vlc 1.1.11?

jjay
There are not older versions available, any other suggestions always welcome! Is there some older/archived repositories for LMDE? The reason I'm not advanced user, so I'm looking for simple way to install it almost itself :D
by Aalexeey
Sat Jun 30, 2012 5:04 am
Forum: LMDE Archive
Topic: Can i downgrade to vlc 1.1.11?
Replies: 8
Views: 2073

Can i downgrade to vlc 1.1.11?

What repositories I have to use to come back to vlc 1.1.11 and delete 2.0.0. Is there some "archive" repositories for LMDE so I'll be able to install some old stuff easy? (with all dependences automatically!)

Go to advanced search