Search found 18 matches

by Fixitmanarizona
Sun Dec 22, 2013 10:29 pm
Forum: XFCE
Topic: No Data In Weather Applet
Replies: 17
Views: 8338

Re: No Data In Weather Applet

Pat (Palo) is correct. With ubuntu 12.02 and its derivitaves, with xfce-panel 4.8, the indicator does not work. Version is 8.2 or below even with updates. You have to update to version 8.3 or above of the indicator, which requires XFCE 4.10 or above panel (which I discourage because many things on i...
by Fixitmanarizona
Sun Aug 04, 2013 3:01 pm
Forum: Software & Applications
Topic: chromium Menus
Replies: 2
Views: 342

Re: chromium Menus

No wrench Icon anymore either. Why can't they just put words up top like all the others? Just installed the latest version, I tried clicking some little icon that has three lines on it, which does nothing but freeze the application. THIS is the file edit etc menu? It always was much much slower than...
by Fixitmanarizona
Thu May 30, 2013 6:05 am
Forum: Sound, Multimedia, & Codecs
Topic: Volume goes up/down by itself, Linux Mint 13 64-bit MATE
Replies: 2
Views: 1135

Re: Volume goes up/down by itself, Linux Mint 13 64-bit MATE

Did you try sudo dpkg-reconfigure linux-sound-base instead? Doubt that's it though, not if you're having issues with speakers and not headphones. Variable output or something, messing up the speakers themselves due to an unstable output from... who knows, your guess is as good as mine. Not sure what...
by Fixitmanarizona
Thu May 30, 2013 5:57 am
Forum: Sound, Multimedia, & Codecs
Topic: vlc sound problems with playing disc from folder - avi okay
Replies: 1
Views: 472

Re: vlc sound problems with playing disc from folder - avi o

VLC buffer problem.
^Google that.
You'll probably get the answer.
One reason I don't use that player.
Fixitman.
by Fixitmanarizona
Thu May 30, 2013 5:50 am
Forum: Sound, Multimedia, & Codecs
Topic: NO SOUND ON MINT 12.
Replies: 1
Views: 475

Re: NO SOUND ON MINT 12.

You've probably fixed by now, but for others browsing the forum, try checking out the http://community.linuxmint.com/software/view/gnome-alsamixer page. That's the "volume (sound slider) control" for this, gives access to all your settings. There's some help listed there for it, too. Fixit...
by Fixitmanarizona
Thu May 30, 2013 5:43 am
Forum: Sound, Multimedia, & Codecs
Topic: Dummy Output, Linux Mint Newbie
Replies: 2
Views: 1314

Re: Dummy Output, Linux Mint Newbie

See Piggy's reply to "no more sound" post by Walrus_t.
by Pigsy on Tue Apr 24, 2012 6:54 am.
Best advice I've seen so far on the forum, and simple, too.
Fixitman.
by Fixitmanarizona
Thu May 30, 2013 5:35 am
Forum: Sound, Multimedia, & Codecs
Topic: No sound after login
Replies: 1
Views: 525

Re: No sound after login

If you haven't fixed this yet, probably just need to reconfigure your user settings for sound. I bet sound works fine under Guest (if you have that login) or another user. It's simpler than I thought, see Piggy's post in reply to Walrus_t here on this forum about "No sound" You'll probably...
by Fixitmanarizona
Thu May 30, 2013 5:30 am
Forum: Sound, Multimedia, & Codecs
Topic: no longer have sound
Replies: 1
Views: 414

Re: no longer have sound

Matey, search this forum for Piggy's reply to:
No more sound ( Post by walrus_t )
Great advice there on just one line about "dpkg-reconfigure linux-sound-base", or more just above that if you need it. You'll need sudo for that by the way.
Fixitman
by Fixitmanarizona
Thu May 30, 2013 5:26 am
Forum: Software & Applications
Topic: No sound playing video in VLC. Works in GnomePlayer
Replies: 12
Views: 4357

Re: No sound playing video in VLC. Works in GnomePlayer

Sounds like a buffering/cache problem with the player.
Google: How to Change Buffer on VLC By Jason Artman
I won't link to the post, as I found it on Ehow, posted on April 1 but it makes sense.
Fixitman
by Fixitmanarizona
Thu May 30, 2013 5:09 am
Forum: Sound, Multimedia, & Codecs
Topic: Volume control issue, HELP LINUX MAN!
Replies: 8
Views: 1619

Re: Volume control issue, HELP LINUX MAN!

Have you tried a different volume control slider application like Volti? It's pretty simple and runs straight off the base Alsa instead of Pulseaudio, I know a lot of distros have had problems with Pulse. I'm a simple man, I like the simpler control. Also, you might just need to reconfigure your aud...
by Fixitmanarizona
Thu May 30, 2013 4:53 am
Forum: Sound, Multimedia, & Codecs
Topic: Sound stopped working
Replies: 12
Views: 12448

Re: Sound stopped working

Search for Piggy's reply to a post here on the forums, great advice. Simple command line fix: sudo dpkg-reconfigure linux-sound-base Might be all you need. If not, you can do the Purge PulseAudio, and install Alsa fix, right above that in that post: "No more sound Post...by walrus_t" topic...
by Fixitmanarizona
Thu May 30, 2013 4:24 am
Forum: Sound, Multimedia, & Codecs
Topic: If you are having problems with multimedia look here.
Replies: 26
Views: 39200

@j paul @highball58

That post is getting a little long in the tooth, as it were, and applies mostly to Medibuntu and other "buntus. Who uses Medibuntu??? Does that even still exist? Still a great guide but a lot to wade through. Possibly since it was originally about a release from four years ago, lots of stuff in...
by Fixitmanarizona
Thu May 30, 2013 4:09 am
Forum: Introduce yourself
Topic: Fixitman from Arizona
Replies: 3
Views: 713

Fixitman from Arizona

Hey Peoples, I'm a Xubuntu user, started out about 5 years back with it. It's sure improved over the years but the upgrades can be a bear, usually breaking stuff. I've finally discovered, just do a fresh install, especially if you use something like Wubi to boot alongside XP. AND don't tell me about...
by Fixitmanarizona
Thu May 30, 2013 3:42 am
Forum: Archive
Topic: Sound problems on a fresh LMDE 201303 install (SOLVED!)
Replies: 4
Views: 11416

Re: Sound problems on a fresh LMDE 201303 install (SOLVED!)

IF you have all the dependancies installed, etc. you can fix it I'm sure. How about just using the "vanilla" flavored Alsa sound mixer direct if you have no sounds (AT ALL.) See Pigsy's post: http://forums.linuxmint.com/viewtopic.php?f=196&t=99858 Trick that did it for me though was: s...
by Fixitmanarizona
Thu May 30, 2013 3:34 am
Forum: Archive
Topic: lmde 201303 & nvidia sound card no sound / audio
Replies: 2
Views: 2174

Re: lmde 201303 & nvidia sound card no sound / audio

Did you try sound on the guest account (if enabled) and it works? Might be you just need to reconfigure, see pigsy's post or my own reply. _____ Reconfigure the sound backend choosing ALSA as default: Code: sudo dpkg-reconfigure linux-sound-base _____ Pigsy's is much more detailed if you need more h...
by Fixitmanarizona
Thu May 30, 2013 3:23 am
Forum: Archive
Topic: No more sound
Replies: 23
Views: 13885

Re: No more sound

Pigsy! MUCH THANKS. Your code works great. I believe all I had to do was the line to reconfigure sound, although I've heard Pulseaudio isn't all it's cracked up to be, and I don't mind using Alsa direct. One other tip, I found a neat little sound Icon program for the sound tray called "Volti&qu...
by Fixitmanarizona
Fri Jul 13, 2012 11:38 am
Forum: Software & Applications
Topic: Amaya HTML editor won't launch on Mint 8
Replies: 8
Views: 1288

Amaya crashes on Xubuntu 12

Problem on Xubuntu 12, it opens to the welcome page then crashes if you try to actually DO anything with it.
I found the problem, apparently it has to run with Super User credentials in order to do anything else. (Not a great idea, right?)
I don't need it, was just checking it out. Off it goes.
by Fixitmanarizona
Fri Jul 13, 2012 9:55 am
Forum: Chat about Linux Mint
Topic: Is Caja a joke?
Replies: 17
Views: 14817

Vincent

Marlin is another file manager project I like. It's not fully developed yet but it has a lot of potential. It includes a previewer in the file browser, which I've always preferred, yet is quite lightweight. I agree, Dolphin is certainly worth a shot, though. I'm seriously awaiting a full-featured ve...

Go to advanced search