Search found 18 matches

by pico77
Thu Apr 10, 2014 1:23 am
Forum: Installation & Boot
Topic: locales: error
Replies: 3
Views: 674

Re: locales: error

Derek_S wrote:Hello pico77 - See if the instructions in this link solve the problem for you: http://askubuntu.com/questions/99651/ap ... en-us-utf8



it doesn't work, already tried!

P
by pico77
Tue Apr 01, 2014 2:23 am
Forum: Installation & Boot
Topic: locales: error
Replies: 3
Views: 674

locales: error

Dear all I just updated my Maya 64bit (mate). At the end I got the following message ... update-initramfs: Generating /boot/initrd.img-3.2.0-60-generic Warning: No support for locale: en_US.utf8 then I started to search for possible causes, but I can't see wht's going on. To give you some more infor...
by pico77
Wed Nov 27, 2013 9:32 am
Forum: MATE
Topic: SOLVED: "Open in Terminal" opens with xterm
Replies: 7
Views: 2461

SOLVED: "Open in Terminal" opens with xterm

Dear All

I solved the problem by going back to the gnome-terminal... it seems the bug was caused by mate-terminal:

Code: Select all

sudo apt-get purge mate-terminal
sudo apt-get install gnome-terminal  nautilus-open-terminal
nautilus -q



Best Wishes
Pietro
by pico77
Wed Nov 27, 2013 9:19 am
Forum: MATE
Topic: SOLVED: "Open in Terminal" opens with xterm
Replies: 7
Views: 2461

Re: "Open in Terminal" opens with xterm

eanfrid wrote:Menu > system > preferences > favorites apps > system tab > terminal emulator ?



If get on that, "terminal emulator" does not allow to choose any option, is like the menu is not active.

P
by pico77
Wed Nov 27, 2013 6:54 am
Forum: MATE
Topic: SOLVED: "Open in Terminal" opens with xterm
Replies: 7
Views: 2461

Re: "Open in Terminal" opens with xterm

Dear All

after days of trials... I'm still in dark!

Pietro
by pico77
Mon Nov 25, 2013 11:33 am
Forum: MATE
Topic: SOLVED: "Open in Terminal" opens with xterm
Replies: 7
Views: 2461

Re: "Open in Terminal" opens with xterm

Flemur wrote:Caja probably has some place to set the terminal to open...


...yes... where is it? Itried in Configuration Editor, but that did not change the strange behavior after update!

P
by pico77
Mon Nov 25, 2013 10:31 am
Forum: MATE
Topic: SOLVED: "Open in Terminal" opens with xterm
Replies: 7
Views: 2461

SOLVED: "Open in Terminal" opens with xterm

Dear All this problem is driving me nuts. After my last update (22/11/2013) of my Mint 13 (mate) the caja file browser was sort of reset to default. After I set back all things to my liking I noticed that the "Open Terminal In" functionality with right-click on/in a folder disappeared. So ...
by pico77
Thu Aug 09, 2012 8:06 am
Forum: Mounting Partitions
Topic: Second HD problems [SOLVED]
Replies: 3
Views: 674

Re: Second HD problems

Unmount the partition you mounted through Nautilus: sudo umount /media/HD2 Then run the following command to mount the partition. If there are any error messages post them: sudo mount -a Note1 : Your description says it's label is HD1 but the screenshot says HD2 so I'm assuming it's HD2. thanks it ...
by pico77
Thu Aug 09, 2012 5:14 am
Forum: Printers & Scanners
Topic: No way to make HP LaserJet 1020 (usb) working
Replies: 23
Views: 12494

Re: No way to make HP LaserJet 1020 (usb) working

RichardH wrote:...
Someone suggested to me that the first thing to check are the cables
for problems with hard disks, cd/dvd's, and printers.
...


already done it! I changed at least 3 usb cables, I had the printer unplugged and unpower for three days... no way!
Pietro
by pico77
Thu Aug 09, 2012 4:02 am
Forum: Mounting Partitions
Topic: Second HD problems [SOLVED]
Replies: 3
Views: 674

Second HD problems [SOLVED]

Dear All I installed e second sata HD in my PC. I have two questions: 1. the HD was never used, it's a 2TB WD green caviar. I created msdos partition tables (is that ok?) and then I formatted to ext4. Without any activity on the disk it results that about 24GB of space are already in use? Is that po...
by pico77
Tue Aug 07, 2012 8:17 am
Forum: Printers & Scanners
Topic: No way to make HP LaserJet 1020 (usb) working
Replies: 23
Views: 12494

Re: No way to make HP LaserJet 1020 (usb) working

RichardH wrote:...
Still working on it from time to time. LM13 is very complete and smooth.


yeah! I also think LM13 (mate) is great... if only the printer could go :-)
Pietro
by pico77
Tue Aug 07, 2012 5:24 am
Forum: Printers & Scanners
Topic: No way to make HP LaserJet 1020 (usb) working
Replies: 23
Views: 12494

Re: No way to make HP LaserJet 1020 (usb) working

Hello thanks for your hint, but it didn't work for me. Pietro Had a similar issue with the HP1022, this worked OK with LM9 but not LM13. I fixed it by installing hplip-gui and installing the printer using that, it will fetch the proprietary driver rather than the CUPS one. If the driver install part...
by pico77
Mon Aug 06, 2012 9:49 am
Forum: Printers & Scanners
Topic: No way to make HP LaserJet 1020 (usb) working
Replies: 23
Views: 12494

Re: No way to make HP LaserJet 1020 (usb) working

sorry to hear you are having all this trouble; https://wiki.ubuntu.com/DebuggingPrintingProblems Hello, my HP 1020 is still in the dust... I think it's a Mint problem, because the printer still works with any other OS. I know that Linux is free and that we cannot get everything, but these things re...
by pico77
Sat Aug 04, 2012 1:35 am
Forum: Printers & Scanners
Topic: HP come up trumps for Linux Printing
Replies: 65
Views: 28593

Re: HP come up trumps for Linux Printing

Hi, I had problems with my HP LaserJet 1020, see my post here: http://forum.linuxmint.com/viewtopic.php?f=51&t=109243 I installed hplib as suggested in this thread from http://hplipopensource.com/hplip-web/index.html but nothing happens now hp-installer even doens't see the printer connected on ...
by pico77
Fri Aug 03, 2012 5:29 pm
Forum: Printers & Scanners
Topic: No way to make HP LaserJet 1020 (usb) working
Replies: 23
Views: 12494

No way to make HP LaserJet 1020 (usb) working

Hello Dears I am running a Mint 13 (mate 64bit) and I have an HP LaserJet 1020 (usb). I had Ubuntu Hardy and Karmic before and I had no problems the HP printer. When I installed Mint 13 everyting was fine except printing. I struggled two months to get it working. Last week following tons of forums a...
by pico77
Thu Aug 02, 2012 6:32 am
Forum: Installation & Boot
Topic: Boot with secondary HDs switched off
Replies: 2
Views: 239

Boot with secondary HDs switched off

Dear all, I am on the way to install two hard drives on my Mint 13 (mate) box. The two sata hd (ext4 and NTFS) will be used only partially because they will mainly contain medias and backups. I would like to do something like this: when PC boot the hard drives should remain something like switched o...
by pico77
Thu Aug 02, 2012 6:26 am
Forum: Installation & Boot
Topic: Desperate: Mint 13 suddenly reboots without any action
Replies: 3
Views: 428

Re: Desperate: Mint 13 suddenly reboots without any action

Hello

temperature looks ok. After I worked half an hour under win7, I switched back to Mint... now it seems ok, but what happened worries me a lot.

Pietro
by pico77
Thu Aug 02, 2012 5:24 am
Forum: Installation & Boot
Topic: Desperate: Mint 13 suddenly reboots without any action
Replies: 3
Views: 428

Desperate: Mint 13 suddenly reboots without any action

Dear All I am desperate! In installed Mint 13 (mate) on my DELL Inspiron 545 something about 3 months ago ago and everything was fine up to this morning. I did my last update on Monday and was all OK. However 2 hours ego it started to do strange things. While I am working it restarts without any act...

Go to advanced search